Neuer Akku defekt?

F

fu86

Forum Newbie
13129

Hallo miteinander!

Ich habe ein IBM Thinkpad 560X ( http://www-132.ibm.com/search/560x.html ). Ich weiß, es ist schon ein etwas älteres Modell, aber für mich reicht er vollkommen. Das Problem ist folgendes:

Vor kurzem konnte ich den Akku nicht mehr aufladen. Ich nehme an, das der Akku defekt is und habe deshalb bei ebay einen neuen Akku gekauft (Selbes Modell). Doch auch der neue Akku will sich nicht laden lassen.

Ich habe das Diagnose-Programm im Bios komplett durchlaufen lassen und es hat keine Fehler entdeckt. Weder beim Mainboard noch beim Akku.

Gibt es da evtl. eine Möglichkeit, herauszufinden, was kaputt ist? (Vor dem Aufschrauben des Thinkpads schrecke ich nicht zurück :) ). Die Kontakte zwischen Notebook und Akku müssten eigendlich okay sein, denn wenn ich den akku einsetze, läuchtet das "Laden-LED" am Notebook auf.

Jemand Ideen oder ein WorkAround für mich?

Grüße,
Aaron
 
E

et_qui

Forum Newbie
13378

woher weisst du, dass du bei ebay nen neuen bekommen hast? könnte ja ein altes teil sein, das neu aussieht und auch kaputt ist ...
 
F

fu86

Forum Newbie
13412

woher weisst du, dass du bei ebay nen neuen bekommen hast? könnte ja ein altes teil sein, das neu aussieht und auch kaputt ist ...

Theoretisch ja, allerdings ist die Warscheinlichkeit größer, das der Akku funktioniert und was anderes nicht stimmt, da der andere Akku von heute auf morgen auch nicht mehr ging.

Hat jemand ne Idee an was das liegen könnte?
 
T

Thorsten

Ultimate Member
14970

Es könnte noch an der Ladeelektronik liegen, die im Notebook ist und den Akku laden soll und auch erkennt, ob der Akku geladen ist und wenn ja, zu welchem Bereich.

Blinkt noch eine LED, wenn der Akku geladen wird oder kannst du nach dem Ladevorgang die Spannung am Akku nachmessen?

Thorsten
 
F

fu86

Forum Newbie
15050

Also wenn ich den Akku ins Notebook einlege und den Netzstecker ranmache, leuchtet die "laden"-LED. Der Akku misst leut Multimeter noch 5,1 V. Allerdings geht er ohne Netzstecker nicht an.

editiert von: fu86, 10.10.2005, 22:24 Uhr
 
T

Thorsten

Ultimate Member
15093

Steht auf dem Akku, wieviel Volt er haben soll?
Glaube, 5.1V sind etwas wenig.

Vielleicht liegt es daran, dass im Akku selbst ein oder mehrere Zellen defekt sind - dies kann schon einmal passieren.

Thorsten
 
F

fu86

Forum Newbie
15133

Auf den Akku steht 10.5 V
Aber ich glaube nicht, das der Akku auch kaputt ist. Ich denke eher das da was an der Elektronik kaputt ist.

Frage:
Kann ich mir irgend was "bauen", in form von Kabel von Akku nach Netzteilstecker-eingang legen, um so das Thinkpad mit Strom zu versorgen. Wenn das gehen würde, muss ich mir nur noch was zum Aufladen des Akkus suchen.
 
T

Thorsten

Ultimate Member
15175

Hallo,

verstehe nicht so ganz, was du "bauen" möchtest.
Läuft dein Thinkpad nicht ohne den Akku, wenn du das Netzteil angeschlossen hast?
Auf jeden Fall stimmt mit der Ladeelektronik irgendwas nicht - dir fehlen, wie du geschrieben hast, 5V.
Den Akku könntest du extern Laden, du müsstest aber ein Ladegerät haben, um die Ladespannung einzustellen und auch den Ladestrom begrenzen zu können.

Thorsten
 
F

Fubel

Kennt einer die Pinbelegung fuer deren akkus?also ich hab fuer mein Akku, Thinkpad iserie einen akku, der hat 7 stellen mit Kupfer drin.

MFG
 

Ähnliche Themen

Vaio Z Sony VAIO VGN-Z41 zerlegen

Qosmio X770-11C - Akku verliert Kapazität

Vaio AR Ersatzakku nach 1min defekt

Problem mit Notebook - Evtl. Mainboard defekt

Oben