Neuer Akku defekt?

Diskutiere Neuer Akku defekt? im Lenovo Forum Forum im Bereich Notebook Hersteller - Markennotebooks; 13129 Hallo miteinander! Ich habe ein IBM Thinkpad 560X ( http://www-132.ibm.com/search/560x.html ). Ich weiß, es ist schon ein etwas älteres...

  1. fu86

    fu86 Forum Newbie

    Dabei seit:
    12.09.2005
    Beiträge:
    4
    Zustimmungen:
    0
    13129

    Hallo miteinander!

    Ich habe ein IBM Thinkpad 560X ( http://www-132.ibm.com/search/560x.html ). Ich weiß, es ist schon ein etwas älteres Modell, aber für mich reicht er vollkommen. Das Problem ist folgendes:

    Vor kurzem konnte ich den Akku nicht mehr aufladen. Ich nehme an, das der Akku defekt is und habe deshalb bei ebay einen neuen Akku gekauft (Selbes Modell). Doch auch der neue Akku will sich nicht laden lassen.

    Ich habe das Diagnose-Programm im Bios komplett durchlaufen lassen und es hat keine Fehler entdeckt. Weder beim Mainboard noch beim Akku.

    Gibt es da evtl. eine Möglichkeit, herauszufinden, was kaputt ist? (Vor dem Aufschrauben des Thinkpads schrecke ich nicht zurück :) ). Die Kontakte zwischen Notebook und Akku müssten eigendlich okay sein, denn wenn ich den akku einsetze, läuchtet das "Laden-LED" am Notebook auf.

    Jemand Ideen oder ein WorkAround für mich?

    Grüße,
    Aaron
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. et_qui

    et_qui Forum Newbie

    Dabei seit:
    02.09.2005
    Beiträge:
    2
    Zustimmungen:
    0
    13378

    woher weisst du, dass du bei ebay nen neuen bekommen hast? könnte ja ein altes teil sein, das neu aussieht und auch kaputt ist ...
     
  4. fu86

    fu86 Forum Newbie

    Dabei seit:
    12.09.2005
    Beiträge:
    4
    Zustimmungen:
    0
    13412

    Theoretisch ja, allerdings ist die Warscheinlichkeit größer, das der Akku funktioniert und was anderes nicht stimmt, da der andere Akku von heute auf morgen auch nicht mehr ging.

    Hat jemand ne Idee an was das liegen könnte?
     
  5. #4 Thorsten, 09.10.2005
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    14970

    Es könnte noch an der Ladeelektronik liegen, die im Notebook ist und den Akku laden soll und auch erkennt, ob der Akku geladen ist und wenn ja, zu welchem Bereich.

    Blinkt noch eine LED, wenn der Akku geladen wird oder kannst du nach dem Ladevorgang die Spannung am Akku nachmessen?

    Thorsten
     
  6. fu86

    fu86 Forum Newbie

    Dabei seit:
    12.09.2005
    Beiträge:
    4
    Zustimmungen:
    0
    15050

    Also wenn ich den Akku ins Notebook einlege und den Netzstecker ranmache, leuchtet die "laden"-LED. Der Akku misst leut Multimeter noch 5,1 V. Allerdings geht er ohne Netzstecker nicht an.

    editiert von: fu86, 10.10.2005, 22:24 Uhr
     
  7. #6 Thorsten, 11.10.2005
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    15093

    Steht auf dem Akku, wieviel Volt er haben soll?
    Glaube, 5.1V sind etwas wenig.

    Vielleicht liegt es daran, dass im Akku selbst ein oder mehrere Zellen defekt sind - dies kann schon einmal passieren.

    Thorsten
     
  8. fu86

    fu86 Forum Newbie

    Dabei seit:
    12.09.2005
    Beiträge:
    4
    Zustimmungen:
    0
    15133

    Auf den Akku steht 10.5 V
    Aber ich glaube nicht, das der Akku auch kaputt ist. Ich denke eher das da was an der Elektronik kaputt ist.

    Frage:
    Kann ich mir irgend was "bauen", in form von Kabel von Akku nach Netzteilstecker-eingang legen, um so das Thinkpad mit Strom zu versorgen. Wenn das gehen würde, muss ich mir nur noch was zum Aufladen des Akkus suchen.
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Thorsten, 12.10.2005
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    15175

    Hallo,

    verstehe nicht so ganz, was du "bauen" möchtest.
    Läuft dein Thinkpad nicht ohne den Akku, wenn du das Netzteil angeschlossen hast?
    Auf jeden Fall stimmt mit der Ladeelektronik irgendwas nicht - dir fehlen, wie du geschrieben hast, 5V.
    Den Akku könntest du extern Laden, du müsstest aber ein Ladegerät haben, um die Ladespannung einzustellen und auch den Ladestrom begrenzen zu können.

    Thorsten
     
  11. Fubel

    Fubel Forum Newbie

    Dabei seit:
    13.07.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Kennt einer die Pinbelegung fuer deren akkus?also ich hab fuer mein Akku, Thinkpad iserie einen akku, der hat 7 stellen mit Kupfer drin.

    MFG
     
Thema:

Neuer Akku defekt?

Die Seite wird geladen...

Neuer Akku defekt? - Ähnliche Themen

  1. Display defekt

    Display defekt: Mein display vom Laptop ist kaputt gegangen mit HDMI Kabel angeschlossen am fernseher funktionierte er trotzdem einwandfrei weiter! Bis ich...
  2. Dell Latitude D830 - Akku -Schwäche Anfall?

    Dell Latitude D830 - Akku -Schwäche Anfall?: Hallo community, wie oben erwähnt, habe ich einen Dell Latitude D830 Laptop, den ich seit ca. Herbst 2012 benutze. Vor ca. 4 Wochen habe ich...
  3. Unschlüssig ob neu oder gebraucht - "Edelnotebook" gesucht

    Unschlüssig ob neu oder gebraucht - "Edelnotebook" gesucht: Hallo an euch, Ich bin ja schon eine Zeit lang in dem Forum angemeldet und schau auch gerne hin und wieder mal vorbei. Auf jeden Fall bin ich...
  4. Asus K55V Series aufrüsten und neu aufspielen

    Asus K55V Series aufrüsten und neu aufspielen: Hallo zusammen, ich habe ein Asus K55v Series Notebook von 2011 mit 4 GB Speicher Intel Core I5-3210M, 2,5 GHz Ich möchte den Speicher gerne...