Toshiba Satellite L40-137 W-LAN Macke !!

Diskutiere Toshiba Satellite L40-137 W-LAN Macke !! im Toshiba Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Alsooo .. hi erstma... ich hab jetzt seit etwa einem Jahr dieses Notebook und bis vor kurzem noch keine Probleme gehabt. Aber seit geraumer...

  1. #1 xenophox, 22.07.2008
    xenophox

    xenophox Forum Newbie

    Dabei seit:
    22.07.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Alsooo .. hi erstma...

    ich hab jetzt seit etwa einem Jahr dieses Notebook und bis vor kurzem noch keine Probleme gehabt. Aber seit geraumer Zeit funzt mein WLAN einfach mal so zwischendurch überhaupt nicht. Nicht weil ich was umgestellt hab oder sonstiges... mal gehts, mal gehts nicht. Das hat aber nichts mit der Entfernung, Signalstörungen oder einstellung zu tun.

    Beim Systemstart läuft es meistens einwandfrei, doch nach ca. ner halben stunde bis stunde surfen .. kappt einfach die verbindung.... und egal was ich mache, ob Diagnose, deaktivieren .. wieder aktivieren, ip umstellen oder sonstiges .. nichts klappt .. es hilft nur noch ein Neustart !!..

    Das komische ist... er sagt mir die wlan verbindung ist deaktiviert. dann will ich sie aktivieren aber es kommt einfach nichts .. erst wenn ich dann herunterfahre, zeigt er kurz vor beenden von vista das die verbindung aktiviert wird ... ich versteh es einfach nicht... der WLAN schalter ist auf jedenfall aktiviert und leuchtet auch... bringt auch nichts den hin un her zu schieben. Auch mit Fn+F8 ist nichts zu machen! Naja ... vielleicht hatte jemand schonma so'n prob, ich nicht und ich weiß mir auch nicht mehr weiterzuhelfen. Entweder ma windows neuinstallieren oder gleich einschicken wär meine letzte lösung .. ich mein es funzt ja nachm neustart wieder.. aber auf Dauer ist das keine Lösung.. Ich hoffe ihr könnt mir behilflich sein.. schonma Danke im voraus

    mfg xeNo
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Notebooker, 22.07.2008
    Notebooker

    Notebooker Forum Master

    Dabei seit:
    22.11.2006
    Beiträge:
    818
    Zustimmungen:
    0
    Mein Notebook:
    Satellite U500-115
    Windows XP oder Vista?
    Treiber Update gemacht?
    BIOS-Update auf der ToshibaSeite gezogen und durchgeführt?
     
Thema: Toshiba Satellite L40-137 W-LAN Macke !!
Besucher kamen mit folgenden Suchen
  1. toshiba satelite l40 137 kein wlan

Die Seite wird geladen...

Toshiba Satellite L40-137 W-LAN Macke !! - Ähnliche Themen

  1. Tastaturwechsel Satellite L50-B-1HM

    Tastaturwechsel Satellite L50-B-1HM: Hallo miteinander, Ich bin neu im Forum und habe direkt ein Problem. Die Tastatur meines L50-B1HM spielt verrückt, das liegt natürlich mit...
  2. Toshiba Satellite P500: Laptop mit Blu-ray-Laufwerk

    Toshiba Satellite P500: Laptop mit Blu-ray-Laufwerk: Hallo zusammen, auch wenn die Neuigkeit schon ein paar Tage älter ist. Toshiba hat auf der IFA ein 18,4" Zoll Notebook / Laptop mit...
  3. Das Problem der Toshiba PA3534U-1BRS

    Das Problem der Toshiba PA3534U-1BRS: Hallo Leute, ich hatte weiter vorne ja schon mal davon berichtet, dass in mein 2012er MBP schon der dritte Akku werkelt, da die Teile immer...
  4. Satellite PRO L300- Kein Ton !!

    Satellite PRO L300- Kein Ton !!: Hi... habe Satellite PRO L 300-1ds Habe Festplatte getauscht, RAM auf 4 GB erweitert, Windows 10-64 bit installiert. Seit dem geht Ton (sound)...
  5. Satellite C670D FN Taste eingerastet

    Satellite C670D FN Taste eingerastet: Nach einer Attacke unserer Tochter auf den Laptop funktionieren die Space(Leertaste)Taste und die Zahlen 1-4 nicht mehr. Nur mit gleichzeitigem...