Vaio (diverse) Bitte um Hillfe! Nach Neu-Aufsetzen von Windows 7- Kein Treiber funktioniert!!?

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Rosi1, 14.11.2013.

  1. Rosi1

    Rosi1 Forum Newbie

    Dabei seit:
    14.11.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Halli Hallo,

    ich habe mich nun extra in diesem Forum angemeldet, da wir bereits seit knapp 1 Woche versuchen, meinen Sony Vaio VPCCA - 3C5E wieder zum laufen zu bringen. Wir haben sämtliche Foren und offizielle Webseiten (Sony, Microsoft,...) durchforstet und wirklich alles erdenklich Mögliche versucht, doch KEIN einziger Treiber wird erkannt bzw. funktioniert.

    Passiert ist Folgendes:
    Aufgrund eines Trojaners auf meinem Laptop, haben wir beschlossen das Betriebssystem neu aufzuspielen.
    Der Sony Vaio hatte "Windows 7 Home Premium" drauf. Wir haben ihn dann mit "Windows 7 Professional 32 Bit" überspielt. Als wir auf der offiziellen Sony Seite dann gesehen haben, dass fast alle Treiber nur für die 64Bit Version zum Download bereit stehen, haben wir es nochmal mit der "Windows 7 Home Premium 64Bit" versucht (da gilt ja dann der Key, der auf der Laptop-Unterseite steht).
    Dann haben wir erneut alle passenden Treiber (laut Sony Deutschland) runtergeladen und auf meinem Laptop installiert. Doch der Laptop erkennt KEINEN EINZIGEN TREIBER!
    Wenn wir im Geräte-Manager nachschauen, sehen wir zu allen Treibern ein gelbes Fähnchen. Auch der Ethernet Controller zeigt ein gelbes Fähnchen bzw. Ausrufezeichen.
    Wenn ich den Wireless Schalter an der Laptop Vorderseite betätige, wird die Leuchte auch nicht gelb und auch am Laptop tut sich nichts.

    Hat denn jemand von euch eine Idee oder weiß, wie ich den Laptop wieder richtig zum Laufen bringe?
    Ich wäre euch sehr, sehr dankbar!!!;)

    Hier nochmal die Fakten zu meinem Sony Vaio:
    Modell: VPCCA-3C5E
    Prozessor: IntelCoreTM i5-2430M, 2,4GHz
    Betriebssystem: Ursprünglich: Windows 7 Home Premium -> Aktuell neu aufgesetzt: Windows 7 Home Premium 64 Bit
    Grafik: Intel HD Graphics


    Danke!!!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 14.11.2013
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Mache doch eine Systemwiederherstellung mit den RecoverMedien.

    Ansonsten:
    Die richtigen Treiber in der korrekten Reihenfolge installieren.
     
  4. Rosi1

    Rosi1 Forum Newbie

    Dabei seit:
    14.11.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Aber wie genau funktioniert die Systemwiederherstellung mit den RecoverMedien bzw. wie genau muss ich da vorgehen?
    Und falls ich eine "Systemwiederherstellung" mache, ist dann wirklich alles "sauber"?

    und spielt die Reihenfolge der Treiber wirklich eine wichtige Rolle? Hatte eins, zwei Treiber schon installiert (wurden nicht erkannt), und hab dann nochmal alles in der richtigen Reihenfolge gemacht. Hat leider auch nicht funktioniert. Oder muss ich dann das Betriebssystem nochmal neu aufsetzen und dann in richtiger Reihenfolge (also ohne dass ich vor der richtigen Reihenfolge schon ein paar Treiber installiert habe) ?

    Was ist die einfachste Methode? Bin leider wirklich kein Experte.

    Vielen Dank!!!
     
  5. #4 Brunolp12, 15.11.2013
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Die einfachste Methode ist ein Recovern mit der entsprechenden Sony Anwendung. Wenn dir keine zuvor erstellten Medien vorliegen (wovon ich ausgehe, wenn du so fragst), dann ist die Chance aber vermutlich nun vergeben.

    Ich sehe 2 Ansätze:
    Es fehlt irgendein Treiber für eine essentiell wichtige Komponente - das führt evtl. dazu, daß erstmal alles ganz komisch aussieht (daß die Symptome 1:1 so wären, das bezweifle ich aber fast).

    Die Treiber, die du erwischst, passen nicht zum Rechner oder zum installierten System (64bit <-> 32Bit?).
     
  6. Rosi1

    Rosi1 Forum Newbie

    Dabei seit:
    14.11.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ich hab nun mi der taste F10 den recovery modus starten können und tadaaa: es funktioniert wieder alles- und das sogar ohne recovery disc!! mein vaio hat sich alle treiber von selbst wieder draufgespielt und ist nun wieder im "auslieferungszustand"! ich bin sooo froh!
    wooohow vielen vielen dank!!
     
  7. #6 Brunolp12, 15.11.2013
    Zuletzt bearbeitet: 15.11.2013
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Hi nochmal.
    Sorry, daß ich aus zeitgründen nicht alles so ausgeführt habe...
    und:
    gut, daß es wieder geht!

    Allerdings ist beim Weg ohne Medien/recovery disc eventuell ein (theoretisches Rest)Risiko vorhanden, daß der Trojaner so ausgefeilt & fies war, daß er die Recovery Daten auch gleich verseucht hat und jetzt darin "überlebt" hat. Ob sowas real tatsächlich passiert, das weiss ich nicht (hängt wohl vom konkreten /Be/Fall ab).
    Aber deshalb wären zuvor gebrannte und unabhängig vom System verwahrte Recovery Medien formal trotzdem sicherer.

    Jetzt könntest/solltest du vielleicht sicherheitshalber ein paar extra Scans laufen lassen (bspw deinen gewohnten Scanner drüber jagen, zusätzlich msrt und den Windows Defender bspw - oder andere Tools deiner Wahl). Vielleicht auch ein paar bootbare, unabhängig vom System startende Scanner nutzen. Diese sollten sicherer sein, denn bereits kompromittierte Systeme könnten den Scanner theoretisch auch so manipulieren, daß der sie nicht mehr findet.

    PS:
    Ich weiss ja nicht, wie der Befall sich äusserte - evtl. ist die Sache ja recht eindeutig ...
    und ich hätte dem System wahrscheinlich -nach ein paar Scans- auch trotzdem so wieder vertraut. Evtl. nochmal recherchiert, nach dem Trojaner, der vorkam und wie man den findet/beseitigt.
    Außerdem hast du das Problem trotzdem immer irgendwie, sogar wenn du ein verseuchtes System wieder komplett neu aufsetzt, aber irgendeine Datei oder irgendein Speichermedium oder irgendeine Netzlaufwerk- Verbindung/Cloud danach doch wieder benutzt.
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Bitte um Hillfe! Nach Neu-Aufsetzen von Windows 7- Kein Treiber funktioniert!!?
Besucher kamen mit folgenden Suchen
  1. dell xps l502x treiber reihenfolge

    ,
  2. treiber werden nicht gefunden nach neuaufsetzen

    ,
  3. nach neu aufsetzen Netzwerktreiber nicht erkannt

    ,
  4. Sony vgn-sz5xwn neu aufsetzen
Die Seite wird geladen...

Bitte um Hillfe! Nach Neu-Aufsetzen von Windows 7- Kein Treiber funktioniert!!? - Ähnliche Themen

  1. Mein Acer Laptop geht nicht mehr an O.o Bitte um Hilfe

    Mein Acer Laptop geht nicht mehr an O.o Bitte um Hilfe: Ich bräuchte mal eure Hilfe :) es geht um meinen Laptop Acer E5-571/ E5-531 series Model No. Z5WAH / Intel Core i5 / Nvidia Geforce 840m/ 8GB RAM...
  2. Acer aspire 7250 startet nach bios update nicht mehr - bitte um hilfe

    Acer aspire 7250 startet nach bios update nicht mehr - bitte um hilfe: Hallo Leute, ich habe heute Blöderweise, ein Bios Update, das ich von der Acer Seite geladen habe, gemacht. Als das Ausführen fertig war, ist der...
  3. HP Elitebook Probleme Bitte Hilfe!!!!

    HP Elitebook Probleme Bitte Hilfe!!!!: Hi meine Lieben , ich hab ein Problem.mit deinen Elitebook , ich wollte diese zurück auf Werkeinstellung zurück setzten klappte alles ganz gut bis...
  4. Notebook zum Arbeiten - aber bitte mit leistung :)

    Notebook zum Arbeiten - aber bitte mit leistung :): Hallo Freunde! Ich bin seit 1.1. Selbstständig und brauche nun ein Notebook. Ich arbeite im Immobilien und Investmentbereich. Ich nutze es für...
  5. Bitte um eine dringende Hilfe für neuinstallation eines Notebooks

    Bitte um eine dringende Hilfe für neuinstallation eines Notebooks: Hallo Leute, Ihr seid meine letzte Hofnung, Hab mir vor 2 Tagen diesen Notebook zugelegt Acer Aspire E5-571-31KM 39,6 cm Notebook schwarz:...