Dell X300 LAN funktioniert nur in Docking

Dieses Thema im Forum "Notebook Technik" wurde erstellt von jm_home, 09.08.2008.

  1. #1 jm_home, 09.08.2008
    Zuletzt bearbeitet: 09.08.2008
    jm_home

    jm_home Forum Benutzer

    Dabei seit:
    09.08.2007
    Beiträge:
    36
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,
    ich habe ein Dell X300 und irgenwie funkt der LAN Port am Notebook nicht.
    Wenn das Notebook in der Docking ist,geht der LAN Port in der Docking einwandfrei,aber halt nicht im Notebook,wenn es ausgedockt ist?
    Glaubt ihr der ist kaputt,oder kann das irgendwelche anderen Gruende haben?
    Im Bios ist LAN aktiviert.
    Ausserdem findet er ueber den LAN die Eumex Anlage mit der Capi-Control nicht was bei meinem Desktop mit gleichen Einstellungen 1a funkt?

    Viele Gruesse und danke euch fuer jeden Tip
    Jan
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Nivea_DE, 09.08.2008
    Nivea_DE

    Nivea_DE Forum Stammgast

    Dabei seit:
    06.06.2006
    Beiträge:
    474
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude D820,D420
    eventuell ist der Lan-Port bei Akkubetrieb abgeschaltet.
     
  4. #3 jm_home, 09.08.2008
    jm_home

    jm_home Forum Benutzer

    Dabei seit:
    09.08.2007
    Beiträge:
    36
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,
    danke fuer den Tip,leider faellt die Moeglichkeit aus, da ich Netzbetrieb habe.
    trotzdem danke
    jan
     
  5. #4 jm_home, 13.08.2008
    jm_home

    jm_home Forum Benutzer

    Dabei seit:
    09.08.2007
    Beiträge:
    36
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,
    ich hab das immer noch nicht hinbekommen, das LAN zum laufen zu bringen wenn das Notebook ausgedockt ist.
    Der Diagnostic Utility von Broadcom zeigt auch keine Fehler an.
    Ich kann mir gut vorstellen, das es am Treiber liegt - hatte das schon mal bei einem Desktop, dass nur ein uralter Treiber funktionierte...
    Hier sind noch ein paar Pages dafuer:

    Broadcom 570x and 575x - InsanelyMac Forum

    The CD Forum > Broadcom nic problem on Dell Latitude

    allerdings werd ich da nicht wirklich schlau draus...

    fallsnoch jemand nen Tip hat bin ich dankbar.
    gruss
    jan
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Dell X300 LAN funktioniert nur in Docking

Die Seite wird geladen...

Dell X300 LAN funktioniert nur in Docking - Ähnliche Themen

  1. neue HD fuer Dell X300

    neue HD fuer Dell X300: Hi, ich moechte in mein Dell X300 eine neue Festplatte einbauen, die moeglichst schnell ist. Habt ihr evtl. einen Tip fuer eine schnelle IDE...
  2. Dell X300 neue HD 7200U?

    Dell X300 neue HD 7200U?: Hi, ich habe ein Dell X300 und eigentlich ist es mir von der Leistung aus vollkommen ausreichend, nur die Festplatte koennte schneller sein....
  3. Dell X300 CPU wechseln

    Dell X300 CPU wechseln: Hi, ich habe in Dell X300 Notebook und wuerde gerne einen Intel ULV Prozessor einsetzen. Die kosten ja nichts mehr... Wisst Ihr, ob das...
  4. Kaufberatung Subnotebook Dell X300 oder IBM X40

    Kaufberatung Subnotebook Dell X300 oder IBM X40: Hallo, ich brauche ein älteres Subnotebook für Auslandsreisen, welches vor allem leicht ist.. Meine Favoriten sind das Dell X300 oder IBM X40...
  5. Fragen zu Dell X300 und C400

    Fragen zu Dell X300 und C400: Hallo Ich bin auf der suche nach einem kleinen Laptop. Habe das Dell X1 bei einem bekannten gesehen und bin von der Grösse total begeistert....