Inspirion Serie Keine kompatiblen Laufwerke gefunden!

Dieses Thema im Forum "Dell Forum" wurde erstellt von Rino60, 04.04.2010.

  1. Rino60

    Rino60 Forum Benutzer

    Dabei seit:
    28.04.2008
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    KH
    Mein Notebook:
    DELL inspiron-1720
    Moin moin !!
    Habe nun seit gut 2 Monaten Windows 7 X 64 auf meinem Inspiron 1720,und nun funktioniert mein Laufwerk nur noch zum abspielen aber nicht mehr zum brennen !:confused:
    fehler Meldung " Es wurden keine kompatiblen Laufwerke gefunden"
    Laufwerk wurde schon aus getauscht geht immer noch nicht leider,was kann ich tun??:confused:
    Bin am ende mit meinem wissen was Computer an geht, hat jemand eine Idee !

    Gruß
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mad-Dan, 04.04.2010
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Ist dieses verhalten erst seit dem du Win7 hast oder war das auch schon unter Xp/Vista?

    Edit:
    Welches Bios hast du drauf?
     
  4. Rino60

    Rino60 Forum Benutzer

    Dabei seit:
    28.04.2008
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    KH
    Mein Notebook:
    DELL inspiron-1720
    Moin moin !

    Also das verhalten meines Brenners hat sich erst seit Windows 7 verändert (so weit ich mich erinnern kann den so oft nutze ich ich den Brenner nicht)
    Mein Bios ist ( A04 11/05/2007 ):D
    weis aber auch nicht wie ich es auf den neusten stand bringen könnt ,falls es ein Update geben sollte !:confused:

    Gruß
     
  5. #4 Mad-Dan, 05.04.2010
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Ganz einfach!
    Hier das Aktuelle Bios Laden und installieren

    Dann sagst du mir mal bitte welches DVD LW du hast.
    Das Geht über den geräte manager da stehen die details des LW´s.
    Die Bezeichnung bräuchte ich dann mal.

    Bios Runterladen und einfach ausführen das Programm macht alles von selbst.
    Könnte sein das mit dem Bios update alle probs gelöst sind, wenn dein LW trotzdem nicht läuft meld dich mal.
    Und beim Biosupdate netzteil einstecken.
     
  6. #5 Rino60, 05.04.2010
    Zuletzt bearbeitet: 05.04.2010
    Rino60

    Rino60 Forum Benutzer

    Dabei seit:
    28.04.2008
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    KH
    Mein Notebook:
    DELL inspiron-1720
    Moin moin !!

    Also erst mal danke, neues Bios ist jetzt auch drauf (07/11/208) halt das was aktuell ist !!
    Brenn Vorgang geht trotz alldem nicht leider :(,so und nun zu meinem LW (HL-DT-ST-DVD-RW-GWA-4082N ATA Devise)
    Bin echt am ende mit meinem Latein, haste noch eine Idee was es sein könnte,den das einzige was ein Kumpel meinte ich solle mal formatieren aber da zu habe ich keine Lust und Denke es bring mich auch nicht weiter .
    Also über weitere vor Schläge würde ich mich freuen bis dann
    Gruß Rino
     
  7. #6 Dell Schrauber, 05.04.2010
    Dell Schrauber

    Dell Schrauber Forum Master

    Dabei seit:
    23.08.2007
    Beiträge:
    887
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Apple MacBook pro, Dell Z600
    Hi

    Hast Du Windows 7 komplett neu aufgesetzt oder nur ein Upgrade von Vista auf 7?

    Könnte wirklich sein das Du, wenn Du nur ein Upgrade gemacht hast, einmal komplett neu aufsetzen musst. Könnte irgendwas Treibertechnisches sein oder ein Wert in der Reg. könnte falsch sein.

    Dein Kumpel hat nicht ganz Unrecht.

    Gruß
     
  8. Rino60

    Rino60 Forum Benutzer

    Dabei seit:
    28.04.2008
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    KH
    Mein Notebook:
    DELL inspiron-1720
    Moin moin Schrauber!!

    Danke erst mal für dein Interesse,:D habe voll Version von Windows 7 neu Installation,
    nix Update und meine Treiber sind alle auf dem neusten stand mit Driver Genius gesucht und geladen.
    Na ja kommt zeit kommt rad.:rolleyes:

    Gruß
     
  9. #8 Dell Schrauber, 05.04.2010
    Dell Schrauber

    Dell Schrauber Forum Master

    Dabei seit:
    23.08.2007
    Beiträge:
    887
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Apple MacBook pro, Dell Z600
    Verdammt ist der gut ;)

    Mit Vista hast Du auch das Prob. Aber dafür bietet Dell ja Treiber an für die Physix Karte. Auch nach deren Installation hast Du das unbekannte Gerät?

    Komisch. AAAAAABER. Wieviele Grafikkarten hast Du im Gerätemanager?? Eine oder zwei?

    Gruß
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Rino60

    Rino60 Forum Benutzer

    Dabei seit:
    28.04.2008
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    KH
    Mein Notebook:
    DELL inspiron-1720
    Moin moin

    Bin's wieder habe noch mal nach geschaut, haste mich irritiert mit 2 G-karten und so, habe eine ;)

    Gruß:D
     
  12. #10 Dell Schrauber, 05.04.2010
    Dell Schrauber

    Dell Schrauber Forum Master

    Dabei seit:
    23.08.2007
    Beiträge:
    887
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Apple MacBook pro, Dell Z600
    Vergiss es ich Depp :eek: Du hast ja nen Inspiron 1720 hab das verwechselt mit einem 1730. Au Mann ich sollte Urlaub machen :D
     
Thema:

Keine kompatiblen Laufwerke gefunden!

Die Seite wird geladen...

Keine kompatiblen Laufwerke gefunden! - Ähnliche Themen

  1. Studio 1737 - TS-T633A und CDBurnerXP - keine kompatiblen Geräte ?!

    Studio 1737 - TS-T633A und CDBurnerXP - keine kompatiblen Geräte ?!: hallo, in meinem Dell 1737 Studio ist u.a. ein Combi Laufwerk mit der Bezeichnung TS-T633A verbaut. Leider funktioniert dieses Laufwerk...
  2. Keine Wlan Verbindung möglich

    Keine Wlan Verbindung möglich: Guten Tag, unser toschiba satellite s50 b12u hat aus dem nichts keine w lan Verbindung mehr herstellen können. Daraufhin, haben wir das Laptop...
  3. Vaio (diverse) Sony Vaio VPC CB3S1E keine Tastaturbeleuchtung

    Sony Vaio VPC CB3S1E keine Tastaturbeleuchtung: Hallo. Da ich neu hier im Forum bin hoffe dass Ihr mir helfen könnt. Ich habe mein Sony Vaio VPC CB3S1E eine SSD spendiert. Seit dem bekomme...
  4. ASUS R752LX-T4070H Keine Treiber und extrem langsam

    ASUS R752LX-T4070H Keine Treiber und extrem langsam: Hallo Community, ich habe mir einen neuen Laptop gekauft und habe Probleme mit der Leistung. Am Anfang war mein Lappy extrem schnell, jedoch...
  5. Vaio S wieso gibts für mein vaio modell keinen support

    wieso gibts für mein vaio modell keinen support: ich habe mir 2013 eine 4-stellig Euro teures sony vaio Netbook gekauft Modell SVS151E2AM nun stelle ich fest dass der Sony Vaio Support Europa...