Luafwerk funktioniert nicht mehr bei VGN-AR11M

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Gizmo, 25.11.2006.

  1. Gizmo

    Gizmo Forum Benutzer

    Dabei seit:
    23.11.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-AR11M
    Hallo,
    komischerweise funktioniert mein Laufwerk nicht mehr. Es lässt sich nicht mehr per Knopfdruck öffnen, liest natürlich nichts mehr und im Gerätemanager steht ein Fragezeichen daneben. Wo bekomme ich jetzt einen Treiber her oder was kann ich sonst noch machen ?
    Vielen Dank.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Wenns erst seit kruzem nicht mehr geht würde ichs erst mal mit der xp Wiederherstellung versuchen.

    Das könnte schon reichen!
     
  4. #3 Thorsten, 25.11.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Schau mal im Bios nach ob das Laufwerk dort noch erkannt wird.

    Thorsten
     
  5. Gizmo

    Gizmo Forum Benutzer

    Dabei seit:
    23.11.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-AR11M
    Im Bios steht nicht der Name des Laufwerks es steht einfach Optical Drive oder so. Unter Windows wird es erkannt aber der Treiber ist nicht vorhanden oder beschädigt. Bekommt man den nirgends diesen Treiber her. Das wäre meiner Ansicht nämlich die Lösung des Problems. Unter C:\Drivers habe ich ihn auf jeden Fall nicht gefunden.
     
  6. #5 4eversr, 25.11.2006
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Für CD/DVD-Laufwerke gibt es keine speziellen Treiber, es werden Microsoft Universal-Treiber verwendet.

    Unter c:\windows\system32\drivers\
    cdrom.sys
    imapi.sys
    redbook.sys
     
  7. Gizmo

    Gizmo Forum Benutzer

    Dabei seit:
    23.11.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-AR11M
    Unter Treiberdetails sind diese Treiber auch aufgelistet aber im Gerätestatus steht:

    Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)

    Klicken Sie auf "Problembehandlung", um die Problembehandlung für dieses Gerät zu starten.
     
  8. #7 4eversr, 25.11.2006
    Zuletzt bearbeitet: 25.11.2006
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Hast du das Laufwerk schonmal aus dem Gerätemanager komplett entfernt/gelöscht und dann neu erkennen lassen?

    PS: Eventuell hilft eine Windows Systemwiederherstellung auf ein Datum an dem das Laufwerk noch ging...
     
  9. Gizmo

    Gizmo Forum Benutzer

    Dabei seit:
    23.11.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-AR11M
    Ja habe ich gemacht. Da stand dann, dass die Installation nicht abgeschlossen werden konnte und möglicherweise die Hardware nicht verwendet werden kann oder so ähnlich.

    In meinem Deinstallierwahn habe ich die Windows Systemwiederherstellung gelöscht.:D
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Gizmo

    Gizmo Forum Benutzer

    Dabei seit:
    23.11.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-AR11M
    Nein ist doch noch da.
     
  12. Gizmo

    Gizmo Forum Benutzer

    Dabei seit:
    23.11.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-AR11M
    Vielen Dank. Hat prima funktioniert mit der Wiederherstellung.
     
Thema:

Luafwerk funktioniert nicht mehr bei VGN-AR11M

Die Seite wird geladen...

Luafwerk funktioniert nicht mehr bei VGN-AR11M - Ähnliche Themen

  1. Neustart nach Akkutausch funktioniert nicht

    Neustart nach Akkutausch funktioniert nicht: Hallo, ich bin reiner Anwender, habe von der Technik quasi Null Ahnung. Ich habe gestern den Akku an meinem VGN-FW21Z getauscht gegen einen Akku...
  2. Vaio (diverse) Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung

    Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung: Hallo, Ich musste meinen Sony Vaio VPCEH3L1E neu aufsetzen, da ich einen Virus hatte. Alles funktioniert außer das W-Lan nicht. Ich habe...
  3. Acer Aspire V3 771G - Tasten funktionierten nicht>auseinandergebaut>was jetzt?

    Acer Aspire V3 771G - Tasten funktionierten nicht>auseinandergebaut>was jetzt?: Guten Tag, Seit langem funktionieren einige Tasten meines Laptops (z.b. "." , A, N) nur wenn ich den Laptop schräg halte. Mir wurde gesagt ich...
  4. Touchpad funktioniert nicht mehr

    Touchpad funktioniert nicht mehr: Hallo, mein Touchpad funktioniert nicht mehr bzw. es erscheint kein Zeiger auf dem Bildschirm. Wenn ich die Maus anschließe, erscheint der Zeiger...
  5. Touchpad funktioniert nicht mehr nach Windows 10 Update

    Touchpad funktioniert nicht mehr nach Windows 10 Update: Habe mir heute bei meinem A55V mit flauem Magen das Update auf W10 angetan, nach einer ganzen Stunde Download und Konfigurierung mit etlichen...