Nach Speichererweiterung Knacksen und Striche

Dieses Thema im Forum "Fujitsu Siemens Forum" wurde erstellt von franzaut, 23.05.2008.

  1. #1 franzaut, 23.05.2008
    franzaut

    franzaut Forum Newbie

    Dabei seit:
    23.05.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi Leute ich habe ein komisches Problem.

    Ich habe ein Amilo Pa2510
    Nun habe ich mir 2 x 2GB Ramriegel gekauft und diese eingebaut.
    Kingston KVR667D2S5K2 von der Mhz usw alles gleich wie die alten (2 x 1GB) waren.

    Ich habe aber sobald ich die neuen Ram drinn habe keinen Sound mehr es kommt nur mehr ein knacksen aus denn Boxen das gleiche mit Kopfhörer.

    Und sobald ich die Grafikkarten Treiber Installiere habe ich weiße Striche komplett über denn Bildschirm, aber nur wenn der Treiber aktiv ist im Abgesicherten Modus und ohne Treiber ist alles gut.

    System = Vista 64bit

    Hat da jemand eine Ahnung was das sein könnte ?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 23.05.2008
    Zuletzt bearbeitet: 23.05.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    was ist mit den alten Riegeln ? ist das Problem damit noch da oder verschwunden ?
     
  4. #3 franzaut, 23.05.2008
    franzaut

    franzaut Forum Newbie

    Dabei seit:
    23.05.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Sobald ich die alten Riegel einbaue ist alles wieder in Ordnung.
    Wenn ich immer nur ein Riegel tausche habe ich entweder nur die Striche und guten Sound oder keinen Sound (knacksen) dafür keine Striche. :confused:
     
  5. #4 franzaut, 23.05.2008
    franzaut

    franzaut Forum Newbie

    Dabei seit:
    23.05.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ok das Problem wurde gelöst. (Pa2510)

    Hier eine genaue beschreibung.
    1. Support Angerufen die sagten mir beim ersten mal das keine 800 Mhz unterstützt werden aber mit 667 mhz mein vorhaben funktionieren soll.
    2. 800 mhz Ram umgetauscht und 667 mhz Ram gekauft wieder das selbe problem ( Sound nur Knacksen, Striche am Bildschirm)
    3. Nun dachte ich mir irgendwo muss ja das Problem liegen und ging auf Fehlersuche.
    4. Da habe ich mir ein Linux besorgt und siehe da unter Linux laufen die 4 GB ohne Probleme.(Nun gut weiter gehts)
    5. Dann war der verdacht schon sehr groß das die 64bit Treiber falsch auf das Mainboard zugreifen und somit die Fehler entstehen.
    6. XP Sp3 (x86) installiert und siehe da das System läuft mit 4 GB ohne Probleme, naja ok wir haben jetzt x86 das bedeutet XP kann nicht auf alles zugreifen.
    7. Deshalb habe ich mit Mobility Modder meine Graka 1024 MB Ram gegeben und XP nimmt dann noch 2,25 GB Ram, ok liegen 775 MB Speicher nur so rum aber dieses ist die einziege möglichkeit ein Amilo pa2510 mit 4GB ohne Fehler zum laufen zu bekommen.

    Support mässig muss ich leider Fujitsu Siemens eine -3 geben, die Supporter hatten keinen Plan liesen nur von ihrem Script ab und konnten überhaupt nicht weiterhelfen.

    Fazit : Nach diesem gelämer kommt mir das nächste mal kein Fujitsu Siemens mehr ins Haus auch nicht für die Firma da werden wir wohl uns ab sofort nach anderen Firmen umsehen.

    Ich hoffe ich konnte denn ein oder anderen Helfen und stehe natürlich mit Rat und Tat zur verfügung.

    LG Franz
     
  6. #5 Schripsi, 23.05.2008
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    Danke für die Bekanntgabe der Lösung.

    Für den fehlgeschlagenen Support muss ich ein wenig verteidigend eingreifen: Für dich ist dieses Problem natürlich naheliegend, da du davon direkt betroffen bist. Aber ich vermute mal, dass dieses bislang nicht aufgetreten ist. Nicht jede Situation und jedes Phänomen ist dokumentiert. Deshalb den Support gleich quasi als schlecht abzustempeln ist dann doch etwas zu einfach.
     
Thema:

Nach Speichererweiterung Knacksen und Striche

Die Seite wird geladen...

Nach Speichererweiterung Knacksen und Striche - Ähnliche Themen

  1. Aspire One 721 - Problem nach Arbeitsspeichererweiterung

    Aspire One 721 - Problem nach Arbeitsspeichererweiterung: Hallo, ich habe bei meinem Aspire One721 den Arbeitsspeicher von 2GB auf 4GB erweitert. Der Speicherriegel wurde erkannt nur hab ich jetzt das...
  2. Nach Speichererweiterung in A200 nur 3GB statt 4GB

    Nach Speichererweiterung in A200 nur 3GB statt 4GB: Hallo, ich habe gestern ein A200-13T bekommen und auch die passenden 4GB RAM. Nach dem Einbau erkennt sowohl das BIOS als auch Windows nur 3GB....
  3. Probleme nach Speichererweiterung

    Probleme nach Speichererweiterung: moin moin, also ich habe hier ein Vaio PCG-R600MX vor mir zu stehen. Da mit die 128MB nichtmehr ausreichen hab ich mir noch einen 128er Riegen...
  4. Windows 7 sucht ohne Ende nach Treibern

    Windows 7 sucht ohne Ende nach Treibern: Hallo, habe folgendes Problem mit einem Pavilion g7: Habe kürzlich gebraucht das Gerät zugelegt, Vorbesitzer hatten mittlerweile auf Win 10...
  5. Interner Speicher voll - Nach Lollipop Update

    Interner Speicher voll - Nach Lollipop Update: Hallo, vor ein paar Tagen habe ich das Lollipop Update bei meinem neuen Asus Fonepad 8 gemacht. Ich hatte das Gerät davor für ca. 5 Wochen mit...