Qosmio treiber

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von Ioerror, 22.05.2010.

  1. #1 Ioerror, 22.05.2010
    Ioerror

    Ioerror Forum Freak

    Dabei seit:
    30.04.2010
    Beiträge:
    61
    Zustimmungen:
    0
    Mein Notebook:
    M17x, X500-10U,O.Book2
    Hallo,
    ich habe bei meinem Qosmio x500-10U bemerkt das sich nach einiger zeit die treiber einfach ausschalten (webcam und fingerprint). Man hört einige zeit nach dem neustart das geräuch wenn man z.b. einen usb stick rauszieht und dann geht die cam und der fingerprint ned mehr. Ich habe die aktuellsten treiber drauf und mir auch heute nochmal die treiber von der Toshiba seite gezogen und neu installiert aber nach einigerzeit machts dieses geräuch und es geht nichts mehr. Bis jetzt ist es mir bei der Webcam und dem fingerprint aufgefallen.

    Hat jemand eine idee woran das liegen könnte oder kennt jemand dieses problem? :confused:



    Gruß
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Ioerror, 25.05.2010
    Ioerror

    Ioerror Forum Freak

    Dabei seit:
    30.04.2010
    Beiträge:
    61
    Zustimmungen:
    0
    Mein Notebook:
    M17x, X500-10U,O.Book2
    Niemand eine idee -.-?
     
  4. 0ip0ip

    0ip0ip Forum Freak

    Dabei seit:
    14.05.2010
    Beiträge:
    55
    Zustimmungen:
    0
    Ort:
    Berlin (GER)
    Mein Notebook:
    Toshiba Qosmio X300-13I
    nee leider nicht..
    bei meinem x300 läuft alles ganz normal..
    webcam is grade eben noch an gewesen und das touchepad läuft auch..
    und er ist jetzt seid mindestens 5 stunden an...
     
  5. #4 Ioerror, 26.05.2010
    Ioerror

    Ioerror Forum Freak

    Dabei seit:
    30.04.2010
    Beiträge:
    61
    Zustimmungen:
    0
    Mein Notebook:
    M17x, X500-10U,O.Book2
    Das touchpad funzt bei mir einwandfrei. Nur nach einem restart geht nach ca 30 min die cam und der fingerprint ned mehr. Komiche sache... Wenn ich nach nem restart über cam tele oder so dann bleibt die ganz normal an .. Selbst wenn ich aufhöre zu telen bzw. die cam wieder ausmache bleibt sie einsatzbereit (so wie es sein soll)... Es ist immer nur dann wenn sie nicht benutzt wird :mad:

    Das regt einen auf wenn man die Cam anmachen will und erst restarten muss damits wieder geht..

    Gruß
     
  6. #5 4eversr, 26.05.2010
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Vielleicht im Gerätemanager die betroffene Hardware anklicken, in die Eigenschaften rein und dann unter Energieoptionen den Haken bei "Computer darf Gerät ausschalten um Energie zu sparen" weg nehmen.
    Dasselbe eventuell auch bei den USB-Ports machen, da beide Teile intern über USB angebunden sind. - Von daher wird es vielleicht auch helfen die Chipsatz Treiber zu aktualisieren (und damit die USB-Treiber gleich mit).
    Falls du Vista/Win 7 hast könnte es auch helfen den Energiesparmodus von "Ausbalanciert" auf "Höchstleistung" zu stellen...
     
  7. #6 Ioerror, 26.05.2010
    Ioerror

    Ioerror Forum Freak

    Dabei seit:
    30.04.2010
    Beiträge:
    61
    Zustimmungen:
    0
    Mein Notebook:
    M17x, X500-10U,O.Book2
    Hey vielen dank ! Sehr hilfreich! Blödes windoof :D

    Hab jetzt bei allem was ging umgestellt. Aßer bei der Webcam gab es diesye funktion nicht. Bin mal gespannt ob es sich gebessert hat wenn ich nochmal nen restart mache. Der lapi hier läuft 24/7 und immer auf höchstleistung, außer nachts wenn normal gepennt wird schalte ich den "Öko modus" ein :D...


    Gruß
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Qosmio treiber

Die Seite wird geladen...

Qosmio treiber - Ähnliche Themen

  1. Qosmio F10 Treiber ?

    Qosmio F10 Treiber ?: Hi :) Folgendes Problem , Habe mir ein Qosmio F10 mal im Netz gekauft ( defekt natürlich ) und es gibt ja Ebay wo ich auch ein Board für dieses...
  2. Qosmio Treiber

    Qosmio Treiber: Hallo, ich habe meinen Qosmio x500 vor einigen tagen neu aufgesetzt. Heute habe ich mir Medal Of Honor zugelegt und musste leider feststellen das...
  3. Qosmio F50-11E: XP-Treiber?

    Qosmio F50-11E: XP-Treiber?: Hallo Forum, da meine ewige XP-Treibersuche für mein Notebook bislang erfolglos geblieben ist, wollte ich hier mal um Rat fragen. Wie ihr...
  4. Toshiba Qosmio X300-13l aufrüsten

    Toshiba Qosmio X300-13l aufrüsten: Hallo zusammen ich habe denn oben gennanten laptop von einem bekannten geschenkt bekommen und da ich leidenschaflicher spieler bin wollte ich mal...
  5. Qosmio X500 U10 Freeze

    Qosmio X500 U10 Freeze: Halli hallo , nach langem rum probieren mein problem vielleicht selbst zu lösen bin ich zum entschluss gekommen, mich hier mal über mein problem...