SONY FZ21 J Probleme nach Neuinstallation

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von boogi33, 05.01.2008.

  1. #1 boogi33, 05.01.2008
    boogi33

    boogi33 Forum Benutzer

    Dabei seit:
    03.01.2008
    Beiträge:
    12
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo!

    Mein Bruder hat seit zwei Tagen jetzt sein SONY FZ21J... ich hatte davor schon ein Sony und wusste deshalb, dass die kisten total zugemüllt sind anfangs. er hat deshalb vista neuinstalliert. er hat jedoch keine recovery dvd erstellt, obwohl ich ihm das ausdrücklich gesagt hatte... treiber für vista kann man ja runterladen, aber die utilities für das FZ21J gibts bei sony nicht zum download... also hab ich die vom FZ19 genommen...

    wie dem auch sei, es funktioniert jedenfalls nicht alles. zum einen zum lüfter. der ist grausam laut, läuft auf dauerbetrieb und kommt eigentlich nie zur ruhe. ist wirklich störend. kann mich auch nicht erinnern, dass das auch schon vor der vista neuinstallation so war. aber gut, scheine ich wohl nicht der einzige hier im forum zu sein, was ich bisher so gelesen habe. hoffe, sony behebt das baldigst.

    und dann zu den media-tasten. auch diese scheinen nicht wirklich zu funktionieren. keine davon außer der S-Taste.


    kann mir da vielleicht irgend jemand weiterhelfen? wäre sehr verbunden! vielleicht gibt es ja auch jemand, der evtl seine FZ21 utilities hochladen könnte. vielleicht unterscheiden die sich doch zum FZ19... ich bekomm immer noch die krise, wenn ich daran denke, dass der penner keine recovery dvd erstellt hat... nuja... wie auch immer. wäre klasse, wenn jemand hier weiterhelfen kann,

    mfg

    fe
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 diecdrom, 05.01.2008
    diecdrom

    diecdrom Guest

    Hi,

    ist die versteckte Partition mit den Recovery Daten auch gelöscht ?

    Sony stellt ja auf seiner Homepage dieses Original Drivers Package bereit, damit könntest du zumindestens alle Treiber und Tools wieder installieren, Programe wie z.B. WinDVD BD dürften allerdings futsch sein wenn die versteckte Partiton auch gelöscht wurde.

    Wenn du wieder alles haben möchtest wie das Notebook ausgeliefert wurde müsstest du dir die Recovery DVD´s von Sony bestellen.

    MFG
     
  4. #3 boogi33, 05.01.2008
    boogi33

    boogi33 Forum Benutzer

    Dabei seit:
    03.01.2008
    Beiträge:
    12
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    der hat alles fein säuberlich platt gemacht. da is nix mehr zu holen. naja, soweit funktionieren ja die utilities vom FZ19 ganz ok...

    nur der lüfter bereitet mir ernsthafte sorgen. wir sind am überlegen, ob man das gerät vielleicht zurück senden sollte. aber es scheinen ja recht viele dieses problem zu haben.

    interessant war auch, dass der lüfter keinen muks von sich gab, als ich den laptop von anfang an auf akkubetrieb habe. komisch irgendwie...
     
  5. #4 diecdrom, 05.01.2008
    diecdrom

    diecdrom Guest

    Also das mit dem Lüfter kann ich nicht ganz nachvollziehen. Warum ist es komisch dass der Lüfter bei Akkubetrieb total leise ist ?

    Wenn der Lüfter wirklich sehr laut ist würde ich mal bei Sony nachfragen. ich habe das FZ21M und der Lüfter ist selbst bei hoher Auslastung des Notebooks wirklich leise !

    MFG
     
  6. #5 boogi33, 05.01.2008
    boogi33

    boogi33 Forum Benutzer

    Dabei seit:
    03.01.2008
    Beiträge:
    12
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    nun ja, also das mit dem lüfter scheint ein recht weit verbreitetes problem zu sein. ich denke, ich werde das gerät wieder einsenden. habe es ja erst ein paar tage. die tatsache, dass ich die kiste schon mal platt gemacht habe, wird hoffentlich keine schwierigkeiten bereiten.

    das is deshalb komisch, weil der lüfter loslegt wie sonst was, sobald ich den laptop im netzbetrieb laufen habe... echt seltsam.
     
  7. #6 Alexxander, 05.01.2008
    Alexxander

    Alexxander Forum Master

    Dabei seit:
    13.06.2007
    Beiträge:
    848
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Vaio VGN-FZ11Z u. VGN-TX3XP/B
    Dass der Lüfter im Netzbetrieb mehr zu tun hat, ist logisch, da der Prozessor im Akkubetrieb niedriger getaktet läuft.

    Außerdem ist zu beachten, dass der Rechner nach Vista-Neuinstallation durch den Erstaufbau des Suchindex zunächst viel zu tun hat.

    Alexander
     
  8. #7 boogi33, 05.01.2008
    boogi33

    boogi33 Forum Benutzer

    Dabei seit:
    03.01.2008
    Beiträge:
    12
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hmmm.... laut prozessor einstellung ist die CPU sowohl im akku als auch im netzbetrieb gleich eingestellt, nämlich auf minimale last 10% und maximal 100 %. oder kann ich da noch in anderen einstellungen rumspielen.

    was du da von vista sagst klingt plausibel. nur, wann wird das besser? ich hab die kiste jetzt schon mehrfach neu gestartet...
     
  9. oaklay

    oaklay Forum Newbie

    Dabei seit:
    20.12.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Sag mal, hast Du es geschafft die Kamera erfolgreich zu installieren?
    Ich bekomme es einfach nicht hin...
    Im Gerätemanager steht zwar etwas von "USB Kamera", jedoch kann ich sie mit dem Capture Utility sowie z.B. mit ICQ nicht nutzen :(

    Falls ja, bitte sag mir wie Du das gemacht hast...
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 boogi33, 05.01.2008
    boogi33

    boogi33 Forum Benutzer

    Dabei seit:
    03.01.2008
    Beiträge:
    12
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    also ich hab zuerst die den treiber der kamera vom fz21J installiert. danach die utilities vom FZ19 (das waren gleich zwei sachen für die camera) und danach ein update dieser utilities, auch gefunden unter den für das FZ21 J verfügbaren utilities.

    hoffe,dir hilft das weiter!
     
  12. oaklay

    oaklay Forum Newbie

    Dabei seit:
    20.12.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich habe deinen Rat befolgt und habe die Treiber von deinem 21J installiert und anschließend das Capture Utility + Update von meinem FZ290 installiert.
    Jetzt läuft die Camera :)

    Danke für die Hilfe... :D

    Noch eine kurze Frage:
    Mit welchem Programm kann man die "S1" Taste konfigurieren?
     
Thema:

SONY FZ21 J Probleme nach Neuinstallation

Die Seite wird geladen...

SONY FZ21 J Probleme nach Neuinstallation - Ähnliche Themen

  1. Vaio FZ Sony Vaio VGN-FZ21m Display (hilfe)

    Sony Vaio VGN-FZ21m Display (hilfe): Hallo Freunde ich brauche bitte eure hilfe ich habe folgendes laptop Sony Vaio VGN-FZ21m mein Sohn hat den Laptop fallen lasen und jetzt...
  2. Vaio FZ sony vaio vgn-fz21m Welchen ram ?

    sony vaio vgn-fz21m Welchen ram ?: hallo ihr lieben ich möchte mir gerne den ram meines sony vaio vgn-fz21m aufrüsten zurzeit sind verbaut 3 GB 667 MHZ. Ich habe gelesen das...
  3. Vaio FZ sony vaio vgn-fz21m modden ?

    sony vaio vgn-fz21m modden ?: halli hallo ihr lieben ich habe mir mal die neun vaio modelle angeguckt und da leuchten die tasten bei der tastatur. Nun meine frage geht...
  4. Vaio FZ Sony vaio vg-fz21m problem und fragen

    Sony vaio vg-fz21m problem und fragen: hallo alle zusammen habe ein sony vaio vgn-fz21m gebaucht gekauft für 355 euro.mit blu-ray combi 2x2.00 GHZ und einer 200 GB festplatte und...
  5. Vaio FZ Sony Vaio VGN- FZ21Z

    Sony Vaio VGN- FZ21Z: Sony Vaio VGN- FZ21Z - wird sehr heiß! Hallo, ich bin neu hier im Forum und habe 2 Fragen zu meinem Sony Vaio VGN-FZ21Z (Kaufdatum: Oktober2007)....