System nach 4 monaten etwas träge geworden

Dieses Thema im Forum "Dell Forum" wurde erstellt von dkh99, 21.05.2008.

  1. dkh99

    dkh99 Ultimate Member

    Dabei seit:
    24.11.2007
    Beiträge:
    1.582
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    noch nichts eingetragen
    wollte mal wissen was ich da alles machen kann, ohne das system wieder neu aufzusetzen...

    habe den eindruck, dass mein xp eine weile braucht, um ein programm zu öffnen...

    z.b. ich klicke eine mp3 an und der läd erstmal paar sek. bis sich winamp öffnet...

    was für ideen habt ihr? defragmentieren? sonstige systemverbesserungstoos?

    weil nach 4 monaten ist es etwas ungewöhnlich dass das system schon probleme macht...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 sprinttom, 21.05.2008
    sprinttom

    sprinttom Forum Master

    Dabei seit:
    15.06.2007
    Beiträge:
    785
    Zustimmungen:
    0
    Ort:
    Kellingtown-City
    Mein Notebook:
    MacBook Pro 13"
  4. dkh99

    dkh99 Ultimate Member

    Dabei seit:
    24.11.2007
    Beiträge:
    1.582
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    noch nichts eingetragen
    besten dank... werde ich mir nach arbeit mal näher anschauen
     
  5. #4 Brunolp12, 21.05.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    hast Du viel installiert ?


    und hast Du viel auch wieder deinstalliert ?


    ansonsten Standard-Vorgehen: was läuft ? Wie sieht der Hauptspeicher und der Prozessor im TaskManager aus ? Arbeitet die Platte viel ?
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

System nach 4 monaten etwas träge geworden

Die Seite wird geladen...

System nach 4 monaten etwas träge geworden - Ähnliche Themen

  1. Vaio AR nach systemstart kommt schwarzer screen mit piepston...

    nach systemstart kommt schwarzer screen mit piepston...: hallo, habe ein problem mit meinem notebook und weiß nicht was das zu bedueten hat.. wenn ich mein notebook starte kommt ein schwarzer screen...
  2. VLC 720p ruckelt nach System neuinstallation

    VLC 720p ruckelt nach System neuinstallation: Hallo! Ich habe vor kurzem mein VAIO FE neuaufgesetzt. Doch jetzt ruckeln bei mir 720p Videos mit dem VLC. Es gibt meines Wissens einen...
  3. nach einbau neuer Festplatte System träge

    nach einbau neuer Festplatte System träge: Guten morgen ich habe vor einigen Wochen an meinem Toshiba L300 2F5 die 160GB Festplatte gegen eine 500GB ausgetauscht. Trotz mehrerer...
  4. Vaio FW Festplattenlöschprogramm und danach Systemwiederherstellung?

    Festplattenlöschprogramm und danach Systemwiederherstellung?: Hallo Ich will meinen Sony Fz vekaufen und das System für den Käufer neu aufsetzen damit er nicht meine ganzen Daten sehen kann. Recovery Dvds...
  5. Vaio FZ Nach Formatierung Betriebssystem neu aufspielen

    Nach Formatierung Betriebssystem neu aufspielen: Hey Leute! Ich wollte meinen alten Vaio VGN-FZ11S mal komplett neu mit XP aufsetzen. Habe die Festplatte von einem Kumpel komplett platt machen...