wireless Device always off

Dieses Thema im Forum "Acer Forum" wurde erstellt von goldgelb, 31.05.2010.

  1. #1 goldgelb, 31.05.2010
    Zuletzt bearbeitet: 31.05.2010
    goldgelb

    goldgelb Forum Newbie

    Dabei seit:
    31.05.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hallo....

    habe folgendes problem,ich kriege einfach das Wlan nicht zum laufen,im LauchManager und AcerSoftButton wird es als Always off angezeigt und ist grau hinterlegt so das ich nicht ändern kann..
    unter dienste hab ich auch nichts gefunden was auf Wlan hinweist genauso auch im bios nicht
    treiber sind frisch von der homepage installiert worden....

    es handelt sich um einen:
    ACER Travelmate C300 /XMI mit WinXp pro


    windows treiber sind auf den neusten stand

    hoffe ihr könnt mir helfen

    hab mal nen bild von Launchmanager gemacht
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 feirefix, 01.06.2010
    feirefix

    feirefix Guest

    hallo, was hast du für einen router? ist auf deinem gerät eine seperate taste für wlan?
    wenn ja, ist die aktiv?
     
  4. #3 goldgelb, 01.06.2010
    goldgelb

    goldgelb Forum Newbie

    Dabei seit:
    31.05.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    danke für deine antwort....
    router ist ein SPEEDPORT W502V T-Home.

    ja es ist eine seperate taste für w-lan aber sie ist nicht aktiv.
     
  5. #4 feirefix, 01.06.2010
    feirefix

    feirefix Guest

    siehste du denn irgendeine reaktion, wenn du wlan anschaltest? wenn die taste bzw. das notebook nicht reagiert , liegts eventuell am treiber für die zusatztasten.
     
  6. #5 feirefix, 01.06.2010
    feirefix

    feirefix Guest

    hab gerade was gesehen, versuch mal die treiber fürs c310.wlantreiber und den treiber für die zusatztasten.
     
  7. #6 goldgelb, 01.06.2010
    goldgelb

    goldgelb Forum Newbie

    Dabei seit:
    31.05.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    habe den c310 treiber installiert..alles ohne ergebnis....
     
  8. #7 feirefix, 01.06.2010
    feirefix

    feirefix Guest

    reagiert denn die blutooth taste? bzw. die anderen tasten? schau mal im bios nach, bei wireless lan könnte stehen "Last state" ebable oder disable. wenn ja, setz das mal auf enable, das bedeutet, daß das gerät beim booten wlan sofort aktiviert, unabhängig von der taste.wenn das gerät ansonsten fehlerfrei läuft, könnte vielleicht die wlankarte defekt sein.
     
  9. #8 feirefix, 01.06.2010
    feirefix

    feirefix Guest

    hallo, ich hab bei den c300 treibern nochmal nachgesehen, da gibts einmal den eigentlichen wlantreiber von Intel,dann den tabletbuttontreiber und da steht noch "andere", da ist noch ein treiber der sich SButtontreiber" nennt, vielleicht hängt es damit zusammen. ansonsten weiß ich jetzt auch nicht mehr weiter.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 goldgelb, 01.06.2010
    goldgelb

    goldgelb Forum Newbie

    Dabei seit:
    31.05.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    die taste reagiert nicht und im bios weist nichts auf wlan hin....habe Alle treiber die für das notebook sind installiert.....gehe langsam davon aus das die Wlan karte evl defekt ist.....

    kann man die wechseln?

    sonst gehen auf der leiste alle buttons...außer Wlan halt.....

    danke dir für deine hilfe
     
  12. #10 feirefix, 01.06.2010
    feirefix

    feirefix Guest

    solltest du noch garantie haben, nicht selber wechseln. auf der rückseite des gerätes sind verschiedene deckel. wo genau die wlankarte sitzt, weiß ich nicht.müsstest du in der beschreibung des gerätes nachsehen. an und für sich ist der wechsel kein problem.bischen fingerspitzengefühl und ein kleiner schraubenzieher.
     
Thema:

wireless Device always off

Die Seite wird geladen...

wireless Device always off - Ähnliche Themen

  1. Vaio SZ Sony Vaio VGN-SZ71 WN/C - Problem mit Wireless Device Switch

    Sony Vaio VGN-SZ71 WN/C - Problem mit Wireless Device Switch: Moin, ich habe seit gestern ein neues VGN-SZ71 WN/C mit integriertem UMTS/HSDPA Device für die Nutzung mit meiner T-Mobile SIM Card. Da ich kein...
  2. ThinkPad X1 Carbon Wireless Adapter deaktiviert?!

    ThinkPad X1 Carbon Wireless Adapter deaktiviert?!: Ich besitze ein Thinkpad X1 Carbon mit Intel Centrino-Wireless-Adapter. Gestern surfte ich damit problemlos im Internet. Danach klappte ich das...
  3. Lenovo IdeaPad Flex15 D - Wireless Network Card

    Lenovo IdeaPad Flex15 D - Wireless Network Card: Hi, ich hoffe mir kann jemand helfen. Ich habe vor in meinem Flex 15D eine neue Wlan-Karte einzubauen. Natürlich steht diese nicht auf der...
  4. Intellibook Wireless Lan Treiber

    Intellibook Wireless Lan Treiber: Nabend zusammen, ich habe ein kleines Problem mit meinem Netbook. Zuerst das Technische: Es handelt sich um ein sog. Intellibook Model...
  5. ASUS U36S: Bluetooth und Wireless Ein- und Ausschalter

    ASUS U36S: Bluetooth und Wireless Ein- und Ausschalter: Ich arbeite mit meinem Notebook ASUS U36S und Windows7: Normalerweise, wenn ich Wireless und Bluetooth ein- oder ausschalte, wird die...