DVD LAufwerk - Studio 1735 - macht troubles

G

Greg9999

Forum Newbie
Hallo zusammen,
ich habe mir Anfang November ein Dell Studio 1735 besorgt. Grundsätzlich bin ich zufrieden.
Die Multimediatasten sind nicht sehr glücklich gelöst, da man sie in Dunkelheit kaum finden kann. Da gibt es aber keine Lösung in diesem Forum denk ich.

Mein eingentliches Problem ist das DVD Laufwerk:
Ich habe ein TSSTcorp DVD+-RW TS-T633A
Betreibssystem ist Windows Vista Home Premium

Das LW braucht relativ lange um CDs oder DVDs egal ob gekauft oder gebrannt zu erkennnen, wenn es sie erkennt!

Auch DVDs kopieren funktioniert nicht nach einer Weile stürzt dsas Programm ab, weil die CD/DVD nicht mehr lesbar ist.

Gelegntlich stürzt dann auch der Explorer ab und das Medium läßt sich nicht mehr entfernen --> NEUSTART.

ausserdem macht die Disk im Betreib oft arge Geräusche, wie wenn sie wo streifen würde.

Dell Support: chat = keine Antwort; Email = keine Antwort
Hotline: Akku raus, Netzstecker raus, 20sec. ON/OFF Taste drücken -->brachte nichts

2. Maßnahme: die upper filter & lower filter in der regedit löschen -->kein Ergebnis

3 Maßnahme Diagnosedisk: Fehlermeldung besagt, dass es ein Softwareproblem ist mit dem Betriebssystem. Ich soll doch Neuinstallieren!?

Das Problem bestand ab WERK seit der Auslieferung.

Hatte jmd. ein ähnliches Problem bzw. Kann mir jmd. weiterhelfen

Danke
 
M

Manuk

Haben das gleiche Problem mit dem Laufwerk

Mein Vater hat auch einen Dell Studio 1735 und ihm ist es ca. 2 Monate nach dem Kauf genau so gegangen.

Lower/Upperfilter haben wir auch probiert.
System musste ich schon einmal neu aufsetzen.
Laufwerk wurde durch Dell ebenfalls schon getauscht.
Hab auf Anraten von Dell auch den aktuellen Bios schon installiert - hat nix gebracht. Hab auch im abgesicherten Modus die CD´s/DVD´s probiert - hat auch nix gebracht.

Jetzt ist er gerade wieder auf dem Weg zum Techniker...

Das Problem ist vor allem, dass er das gesamte System einfriert und die CD´s/DVD´s nicht mehr auswirft.

Ich selbst besitze einen XPS 1530, der macht keinerlei Probleme und hat auch VISTA bzw. wirft er jene wenigen CD´s, die er nicht mag gleich wieder aus und friert kein System ein.

Sobald ich die Lösung habe, gebe ich gerne Bescheid.
 
E

eXcalibur

Forum Master
Ich hatte in meinem E6400 auch ein TSSTcorp Laufwerk drin und hatte auch einige Probleme mit dem Lesen/Schreiben von CDs/DVDs. Zum Glück wurde es gegen ein PLDS getauscht und seitdem keinerlei Probleme :)
Am Besten ihr lasst das LW, sofern es die Garantie zulässt, gegen ein anderes Modell tauschen (sofern das bei den Studios geht).


Grüße,
eXcalibur

./edit: sehe gerade, dass das Thema schon recht "alt" ist ;)
 
G

Greg9999

Forum Newbie
Hi,

das wäre nett, wenn du die Lösung an mich weitergibst.
Ich habe exakt das geliche Problem.

Danke.
 
_reloaded

_reloaded

Forum Master
Nunja, das von Dir erwähnte TS-L632H ist eines der problemärmeren Laufwerke :)
Im Gegensatz zum Originalhersteller Samsung, der für das SN-S082H bei Version SB01 stehengeblieben ist, hat Dell deutlich mehr Firmwareupdates (aktuell D600) veröffentlicht, war sogar so freundlich und hat mit D400 die bislang deaktivierte DVD-RAM-Funktion freigeschaltet. Was im Vergleich zur Samsung Retail-Firmware fehlt, ist die Fähigkeit, DVD+R als DVD-ROM zu maskieren (Bitsetting), um so die Abspielbarkeit selbstgebrannter Video-DVDs auf alten DVD Playern zu ermöglichen.

Abgesehen davon, daß (meiner Meinung nach) Notebook-Laufwerke fragile Notlösungen sind, sind Probleme mit optischen Laufwerken oft hausgemacht.
Da werden unter NT5.x (und neuer) irgendwelche fossilen Aspi-Treiber aufs System geprügelt, dazu noch zwei Packet Writing Tools und drei virtuelle Laufwerke (leicht übertrieben). iTunes von der Apfelfirma sorgt ab und zu ebenfalls für Probleme (da gab es von Dell extra ein Firmware-Update).
Und spätestens wenn Sony-Rootkit und irgendwelche Kopierschutz"treiber" von Spielen und Video-DVDs hinzukommen, dann knallt es. :D

Die neuen 633-Laufwerke hängen am Sata-Controller. Unter Umständen kann es hier an der Zusammenarbeit mit den Treibern für den AHCI-Modus klemmen. Hier würde ich versuchsweise die Betriebsart für den Sata-Controller im Bios auf "IDE" umstellen.

Michael
 
D

dawa

hi leute,

in meinem dell studio hybrid ist auch dieses sch** tsstcorp ts-t633a verbaut. und das macht mittlerweile auch riesen probleme, wie oben beschrieben. am anfang hat es wenigstens nach langem laden noch die eingelegten medien erkannt. mittlerweile kann es nahezu gar nichts mehr lesen (außer fabrikneue dvds/cds, aber wenn der kleinste kratzer drauf ist geht geht gar nichts mehr). während dem einleseversuch schmiert das ganze vista ab. und das laufwerk macht auch diese komischen geräusche...

hab schon alles versucht. firmware update des laufwerks. treiber deinstalliert und neugestartet. oder im bios auf ide umgestellt. nichts hilft.

wenn irgendjemand ne lösung hat wäre ich so dankbar..
 

Ähnliche Themen

DVD-Laufwerk in Satellite versagt

Brenner will nur noch cds Brennen

Sucheingaben

dell studio 1735 laufwerk ausbauen

Oben