Hilfe - Admin/Benutzerrechte verstellt, nichts geht mehr

Diskutiere Hilfe - Admin/Benutzerrechte verstellt, nichts geht mehr im Allgemeine Softwarethemen Forum im Bereich Sonstige Themen; Hallo zusammen, ich hätte uf mich hören sollen. Wenn man keine Ahnung hat, soll man die Finger davon lassen, und jetzt ist es passiert. :(...

  1. malyS

    malyS Forum Freak

    Dabei seit:
    22.06.2007
    Beiträge:
    144
    Zustimmungen:
    0
    Ort:
    Frankfurt
    Mein Notebook:
    DELL INSPIRON 1720 Ambassador
    Hallo zusammen,

    ich hätte uf mich hören sollen. Wenn man keine Ahnung hat, soll man die Finger davon lassen, und jetzt ist es passiert. :(

    Irgend wie habe ich mir die Benutzerrechte / Administratorenrechte verstellt.

    Ich wollte ein Gadget Verzeichnis löschen und habe die Meldung bekommen, das ich nicht die Rechte dazu habe. Dann habe ich gegoogled um Herauszufinden, wie ich Administratorrechte bekomme.

    Hier konnte ich paar Infos erhalten (Link)

    Nachnach habe ich das Programm "Netplwiz" ganz normal gestartet. Es kam eine Meldung "Zur Fortsetzung des Vorgangs ist Ihre Zustimmung erforderlich". Diese konnte ich mit OK bestätigen.

    Dann wurde die Maske geöffnet und ich konnte sehen, das in dem Fenster hinter meinem Benutzer "Benutzer / Administrator" stand. Ich habe es dann auf Administrator geändert.

    Dann konnte ich das Verzeichnis löschen. Danach habe ich mich wieder auf Benutzer umgestellt.

    Leider konnte ich es nicht mehr so einstellen, das Benutzer und Administrator wie am Anfang in dem Fenster stand. Es stand nur Benutzer dort.

    Und jetzt: Jetzt geht irgend wie nichts mehr. Wenn ich irgend was mache, z. B. das Programm Netplwiz starte, öffnet sich das Fenster mit "Zum Fortsetzung des Voragns ist Ihre Zustimmung erforderlich" aber der OK Button bleibt grau und ich kann ihm nicht antippen, damit es weiter geht.

    Unten steht dann klein "Geben Sie Ihr Administratorkennwort ein, damit der Vorgang fortgesetzt wird" (Leider kann ich kein Screenshot machen, da funktioniert das Snipping nicht). Es ist aber keine Maske offen, wo ich ein Kenntwort eintippen kann, nur ein kleines Schwarzes schmales Fenster, wo ich von Deutsch auf Englisch umschalten kann.

    Und jetzt bin ich total ratlos, was ich noch machen kann.

    Ich hoffe Ihr habt eine Lösung / Idee, wie ich wieder die Normale Rechte hinbekomme, wie am Anfang, das dort Neben mein Benutzernamen in dem Fenster, wenn ich das Programm Netplwiz start, Benutzer / Administator steht, vorallem das der OK Button wieder schwarz wird.

    Ich danke euch wahnsinnig für die Hilfe. Vielleicht ist hier jemand aus Frankfurt, mit dem man sich Treffen kann, der Vista Experte ist ;)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. malyS

    malyS Forum Freak

    Dabei seit:
    22.06.2007
    Beiträge:
    144
    Zustimmungen:
    0
    Ort:
    Frankfurt
    Mein Notebook:
    DELL INSPIRON 1720 Ambassador
    mein Problem wurde durch meinen Bekannten gelöst.

    Hier die Lösung:


    Da ich mir die Administratoren Rechte gelöscht habe, war ich nur als Standartbenutzer. Hatte leider auch nicht mehr die möglichkeit mich als Administrator anzumelden. Dann habe ich Vista im Abgesicherten Modus gestartet und mich als Administrator eingelogt. Dann habe ich meinen Benutzernamen wieder die Administratorenrechte vergeben und Vista wieder normal gestarten und dann hat alles wieder wie beim alten funktioniert

    Auf die Idee muss man erst kommen :)
     
  4. #3 boba777, 16.08.2007
    boba777

    boba777 Guest

    das sind doch die besten user, die auf ihre fragen selbst eine antwort finden und geben und v.a. sie mit uns teilen :cool:

    weiter so
     
  5. malyS

    malyS Forum Freak

    Dabei seit:
    22.06.2007
    Beiträge:
    144
    Zustimmungen:
    0
    Ort:
    Frankfurt
    Mein Notebook:
    DELL INSPIRON 1720 Ambassador
    Danke für die Blumen :D

    Warum sollen sich dann noch andere Gedanken machen und Zeitverschwenden um eine Antwort zu posten, nein das muss nicht sein, deshalb habe ich auch gleich die Lösung gepostet :cool:
     
  6. #5 boba777, 16.08.2007
    boba777

    boba777 Guest

Thema: Hilfe - Admin/Benutzerrechte verstellt, nichts geht mehr
Besucher kamen mit folgenden Suchen
  1. administratorenrechte verstellt nichts gehtbmehr

Die Seite wird geladen...

Hilfe - Admin/Benutzerrechte verstellt, nichts geht mehr - Ähnliche Themen

  1. Sony Vaio geht immer aus - Hilfe

    Sony Vaio geht immer aus - Hilfe: Hallo! Ich habe mich gerade angemeldet, weil ich dringend Hilfe brauche. Vor ca. 4 Wochen habe ich mir das Sony Vaio SVE 1713S1EW gekauft. Ich...
  2. USB Problem? Treiber? HILFE

    USB Problem? Treiber? HILFE: fehlercode 43, unbekanntes gerät... neuer screenshot !! bitte ansehen, neuer Fehkercode 411 !!
  3. Brauche Hilfe beim Notebook finden! Habe keine Ahnung worauf man achten muss!

    Brauche Hilfe beim Notebook finden! Habe keine Ahnung worauf man achten muss!: Ich würde mir gerne ein Notebook kaufen, kenne mich aber mit diesem ganzem Computer-Kram nicht aus. Budget liegt bei maximal 500€. Ich suche...
  4. Hilfe bei Kauf eines Laptops zum WoW spielen

    Hilfe bei Kauf eines Laptops zum WoW spielen: Hallo Leute, folgendes ich ziehe bald um und suche nun einen Laptop. Da ich mich leider kaum auskenne damit, erbitte ich hier mal eure Hilfe, er...
  5. Hilfe

    Hilfe: Was muss ich tun? Ich habe halt nur bedingt PC Kenntnisse habe mir den Laptop neu gekauft und beim Start zeigte er das an.