Hilfe - mein X60 macht keinen Mucks mehr (Soundkarte "weg")!

Diskutiere Hilfe - mein X60 macht keinen Mucks mehr (Soundkarte "weg")! im Samsung Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo zusammen, habe gerade mein X60-SE neu aufgesetzt und sämtliche Samsung-CDs eingespielt. Aber beim Installieren der Soundtreiber meldete...

  1. ecsi

    ecsi Forum Freak

    Dabei seit:
    07.06.2006
    Beiträge:
    80
    Zustimmungen:
    0
    Mein Notebook:
    HP Elitebook 8440p u:book
    Hallo zusammen,

    habe gerade mein X60-SE neu aufgesetzt und sämtliche Samsung-CDs eingespielt. Aber beim Installieren der Soundtreiber meldete sich der Assistent mit dem Fehler "No soundcards where found". :(

    Also alles nochmal von Vorne ... aber wieder mit demselben Resultat ... dann ein bisschen herumprobiert und konfiguriert ... den Bluetooth-Manager mal ausgeführt, jetzt zeigt mir der Assistent der Treiber-Installation als Soundkarte irgendwelche Bluetooth-Dinger an ... aber nicht meine Soundkarte ...

    Was mach ich denn jetzt? :confused:

    Der Gerätemanager zeigt mir unter "Sound, video and game controllers" Folgendes an:
    Audio Codecs
    Legacy Audio Drivers
    Legacy Video Capture Devices
    Media Control Devices
    Video Codecs

    Das wars dann schon ... in den Soundeinstellungen kann ich absolut gar nichts machen, da ist natürlich mangels Soundkarte alles ausgegraut.

    Ansonsten findet sich im Gerätemanager noch ein Eintrag mit dem Icon für "fehlerhaft":
    Other devices
    - PCI Device
    - PCI Device
    - Unknown Device

    Was ist das? Vielleicht meine Soundkarte?

    *Hilfe*

    Grüße
    Simone
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Hilfe - mein X60 macht keinen Mucks mehr (Soundkarte "weg")!

Die Seite wird geladen...

Hilfe - mein X60 macht keinen Mucks mehr (Soundkarte "weg")! - Ähnliche Themen

  1. Fährt nicht mehr hoch!

    Fährt nicht mehr hoch!: Hallo! Ich habe eben das Hilfsprogramm für Windows 10 heruntergeladen, nach dem beenden des herunterladens fuhr der Laptop einfach runter. Als er...
  2. Sony Vaio geht immer aus - Hilfe

    Sony Vaio geht immer aus - Hilfe: Hallo! Ich habe mich gerade angemeldet, weil ich dringend Hilfe brauche. Vor ca. 4 Wochen habe ich mir das Sony Vaio SVE 1713S1EW gekauft. Ich...
  3. USB Problem? Treiber? HILFE

    USB Problem? Treiber? HILFE: fehlercode 43, unbekanntes gerät... neuer screenshot !! bitte ansehen, neuer Fehkercode 411 !!
  4. Mein Asus Laptop macht Probleme :/

    Mein Asus Laptop macht Probleme :/: Guten morgen liebe Community ! :) und zwar geht es um mein Laptop, Gestern Mittag habe ich ihn ganz normal ausgemacht ohne irgendwas zu verändern,...