Leitsungsabfall im Akkubetrieb?

L

leeml

Forum Newbie
6400

hi,
hab meinen x20 II seit einer guten woche von der reparatur wiederbekommen, hatte dazu mal nen thread geschrieben- wer ihn gelesen hat-, es wurde jedenfalls das netzteil getauscht, das war wohl schuld.

nun aber eine sache die mir eben aufgefallen ist,
ich hab half life 2 gespielt am notebook im netzbetrieb, ca 50 fps, lüfter lief schnell, war aber alles schön soweit...
als ich jedoch das netzteil rausgezogen habe brach mir plötzlich die fps rate ein auf 15 -20, der lüfter wurde auch langsamer bzw. leiser und es wurde dann natürlich unspielbar...
nun meine frage:
ist ein derartiger leistungseinbruch beim wechsel auf akkubetrieb ganz normal, oder stimmt hier was nicht?
ich dachte das sollte schon die selbe leistung haben mit akku wie mit netzteil..
akku war bei 50 % zu dieser zeit...

grüße
philipp

editiert von: leeml, 17.06.2005, 18:20 Uhr
 
N

neofraga

Forum Benutzer
6401

Ich würde jetzt hier die Frage im Raum stellen, was für ein Profil Du für den Akku-Betrieb angelegt hast.
Man kann einfach definieren, ob im Akku-Betreib mit voller Leistung und kurzer Akkudauer oder mit weniger Leistung dafür halt mit mehr Laufzeit gearbeitet wird.
Jeweils für die CPU und für die Graka...
 
Schripsi

Schripsi

Ultimate Member
6427

Hab zwar nicht das besagte Notebook, allerdings dürfte es auch hier nicht anders sein als bei sonstigen Centrino-Geräten: Im Akkubetrieb fährt die CPU (Pentium-M) den Takt zurück, um Strom zu sparen und damit eine längere Akkulaufzeit zu ermöglichen. Das macht ja grade im Akkubetrieb Sinn, damit man möglichst lange damit arbeiten kann.
Da die Systemleistung jetzt gedrosselt ist, dürfte auch das Spiel zum Ruckeln anfangen. Ob das beim Samsung abschaltbar ist, kann ich dir allerdings nicht sagen.
 
hops-1

hops-1

Forum Freak
6444

... das die Spieleleistung einbricht, liegt wahrscheinlich auch an den ATI Powerplay-Optionen. Die werden in den Akku-Betriebsmodi auf "optimale Batterielebensdauer" gedrosselt. Und damit werden dann einige Bereiche der Graka komplett abgeschaltet und Core und Memory herunter getaktet. Zum Spielen einfach dort auf "optimale performance" (Schieberegler nach rechts). Dann sollte es eigentlich wieder laufen.

Sollte es zusätzlich am Takt liegen, dann wähle halt auch im Akkubetrieb das Profil "optimale Performance".
 
L

leeml

Forum Newbie
6453

jau, ati powerplay war der richtige gedanke, daran lag es!
ich danke euch für die antworten, wiedermal hat mir das forum geholfen =)

grüße
 

Leitsungsabfall im Akkubetrieb? - Ähnliche Themen

  • Nach Windows 8.1 Updata PC ruckelt im Akkubetrieb!

    Nach Windows 8.1 Updata PC ruckelt im Akkubetrieb!: Hey Leute hab mein PC heut auf 8.1 geupdatet. Nun ruckelt alles im Akkubetrieb. TS 15,Arma 3.... Ich hab den PC auf Höchstleistung gestellt nix...
  • Nach Windows 8.1 Updata PC ruckelt im Akkubetrieb.

    Nach Windows 8.1 Updata PC ruckelt im Akkubetrieb.: Hey Leute hab mein PC heut auf 8.1 geupdatet. Nun ruckelt alles im Akkubetrieb. TS 15,Arma 3.... Ich hab den PC auf Höchstleistung gestellt nix...
  • Spiele laufen nur im Akkubetrieb gut, Energieeinstellungen überprüft

    Spiele laufen nur im Akkubetrieb gut, Energieeinstellungen überprüft: Hi Leute, erstmal möcht ich mich vorstellen, bin der Alex und 23 Jahre alt. Momentan nutze ich einen Laptop zum gamen und der macht mir...
  • Netbook taktet auf akkubetrieb cpu nicht hoch

    Netbook taktet auf akkubetrieb cpu nicht hoch: hallo, vielleicht kennt ja jemand das problem. ich habe ein netbook q10 air, auf netzbetrieb taktet der n270 auf ca. 1600 mhz bei akkubetrieb...
  • Samsung Series 5 - Bildschirm dunkelt ab / Wechsel in Akkubetrieb

    Samsung Series 5 - Bildschirm dunkelt ab / Wechsel in Akkubetrieb: Hallo zusammen! Seit ca. einem halben Jahr besitze ich das Notebook Samsung Series 5 550P5C-S04 (Windows 7). Mir ist folgendes Problem...
  • Oben