MBR / Partition Table X20II

0

00alexx

Forum Benutzer
5690

ich habe ein recht frisches (bios version6 im auslieferungszustand) x20II mit samsung platte. gestern wollte ich meine ntfs partition verkleinern (tool qt_parted auf der system rescue cd)

leider hats nicht so geklappt wie ich wollte, und erst nach einigem herumspielen und ändern der partitionstabelle konnte ich windows wieder starten. aber im windows wird mir als größe vom laufwerk C nur 35gb (so wollte ich sie haben) angezeigt, während ich sie in der partitionstabelle wieder auf ca 75gb (original) gestellt habe. auch die datenträgerverwaltung im winxp zeigt die 75gb. unpartitionierten bereich gibts keinen.

beim av station haben mir partition manager irgendwie einen fehlerhaften bootsector gezeigt.

ich denke es sollte möglich sein, einfach von einem der vielen x20II besitzer, den MBR zu nehmen (da ist doch auch die partitionstabelle drinnen oder?) und auf mein system zu spielen oder? ein mbr backup geht sicher mit vielen programmen (fdisk, ranish, partition magic, MBRtool, BootMaster Partition Recovery, partition magic, ...)

also ich suche einen MBR-spender der gruppe X20II rhesusfaktor samsung-hd!
 
D

d_herbst

Forum Master
5695

Grüße!

Ich würde sagen du besorgst dir das Programm Acronis Disk Director! Hatte ein ähnliches Problem und konnte es damit beheben!

mfg
 
0

00alexx

Forum Benutzer
5707

werd ich vielleicht damit versuchen.. müsste man aber kaufen oder?
hast du noch die gesicherte partitionstabelle vom auslieferungszustand? nehm mal an, jetzt hast du ja ne andere partitionsaufteilung
 
T

TomW

Ultimate Member
5718

hi,

schade, nur kurze Zeit zu spät .. habe meine Platte mit dem Acronis Partition Expert neu aufgeteilt, ging völlig problemlos.
 
D

d_herbst

Forum Master
5724

Grüße!

Ich hab das leider schon geädert, eben mit dem Acronis! Du kannst die eine kostenlose Testversion herunterladen, was die kann weiß ich jedoch nicht!

mfg
 
0

00alexx

Forum Benutzer
5785

danke trotzdem.. die systempartition habe ich jetzt wieder hingekriegt so weit ich das beurteilen kann. hab sie nach allem hin und her nochmal verkleinert mit nem partitionstool, vorher hat das checkdsk irgendwelche bitmap-fehler behoben... partitionsgröße und laufwerksgröße passen jetzt zusammen!

die av station partition muss ich noch ausprobieren! da zeigt mir der acronis irgendwie ein fehlersymbol an...
 
Oben