Probleme mit SSD im Dell M65

Diskutiere Probleme mit SSD im Dell M65 im Dell Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo, auf meinem M65 Bios A10 mit Win XP SP3 habe ich gestern das BS auf eine Kingston SSD Now V 300 aufgespielt. Hat auf Anhieb auch ganz...

  1. Hörbi

    Hörbi Forum Freak

    Dabei seit:
    22.12.2005
    Beiträge:
    64
    Zustimmungen:
    0
    Hallo,

    auf meinem M65 Bios A10 mit Win XP SP3 habe ich gestern das BS auf eine Kingston SSD Now V 300 aufgespielt.

    Hat auf Anhieb auch ganz prima funktioniert.

    Dann habe ich wie gewohnt mittels Acronis eine Partition erstellt und auf selbige ein Backup vom BS aufgespielt.Dabei ist mir aufgefallen,daß das Backuping 2 Stunden gedauert hat,normalerweise so 20min.

    Bin danach ins Bios und habe USB auf 2.0 Umgestellt.Danach gab es Probleme mit dem Booten.

    Soll heißen,es kam der Hintergrund vom Desktop und sonst nichts.Nach 5 Minuten kam dann der Rest.

    XP Reparatur brachte keinen Erfolg.

    Ok,alles noch mal aufgespielt,NTFS formatiert und mittels CD neu aufgespielt,SP3,alle Updates und so weiter.

    Danach wieder ins Bios und USB umgestellt und siehe da wieder der selbe Mist!!!!!!!!!

    Weiß da jemand einen Rat?

    Ansonsten war es das mit SSD für mich.

    Test mit Crystal Info zeigt keine Fehler.

    Vielen Dank.
     
  2. #2 zwergnase, 04.03.2016
    zwergnase

    zwergnase Forum Master

    Dabei seit:
    24.05.2007
    Beiträge:
    637
    Zustimmungen:
    10
    Ort:
    upper austria
    vll. ist ja nicht die ssd schuld, sondern xp? hat in kombination mit ssd so seine macken, wie man liest.
     
  3. #3 Dell Schrauber, 04.03.2016
    Dell Schrauber

    Dell Schrauber Forum Master

    Dabei seit:
    23.08.2007
    Beiträge:
    909
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Apple MacBook pro, Dell Z600
    Mit XP sollte man keine SSD nutzen, XP kann kein TRIMM usw usw. Wirst nicht lange freude haben an der SSD.

    Ab Windows 7 macht eine SSD erst Sinn.
     
  4. Hörbi

    Hörbi Forum Freak

    Dabei seit:
    22.12.2005
    Beiträge:
    64
    Zustimmungen:
    0
    Hallo und Danke für die Nachrichten.

    Alles klar,Win7 hab ich mir bereits geschossen und bin schon gespannt wie das zusammen läuft.

    MfG.
     
  5. Hörbi

    Hörbi Forum Freak

    Dabei seit:
    22.12.2005
    Beiträge:
    64
    Zustimmungen:
    0
    Das W7 habe ich nun installiert und es läuft prima.War in 35min installiert.

    Nur werden keine Updates runtergeladen.Warte nun seit 3 Stunden ........ Es wird nach Updates gesucht.

    Es sind 478 Updates vorinstalliert.

    Allgemeines Problem?Von Windows so gesteuert,damit alle auf X10 umsteigen?

    Viele Dank.
     
  6. #6 Dell Schrauber, 06.03.2016
    Dell Schrauber

    Dell Schrauber Forum Master

    Dabei seit:
    23.08.2007
    Beiträge:
    909
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Apple MacBook pro, Dell Z600
    Treiber usw hast Du alle drauf?

    Wie sind denn die Updateeinstallungen?
    Automatisch installieren? Oder nur laden und selber installieren?
    Wenn Du auf Herunterfahen schaust, ist da ein gelbes Zeichen?
     
  7. Hörbi

    Hörbi Forum Freak

    Dabei seit:
    22.12.2005
    Beiträge:
    64
    Zustimmungen:
    0
    Gerätemanager zeigt alles ok.Treiber wurden alle automatisch installiert.

    Updates automatisch.

    kein gelbes Zechen.

    MfG.
     
  8. #8 zwergnase, 06.03.2016
    zwergnase

    zwergnase Forum Master

    Dabei seit:
    24.05.2007
    Beiträge:
    637
    Zustimmungen:
    10
    Ort:
    upper austria
    das ist meines erachtens ein oft auftretendes phänomen bei win7:

    es dauert oft eeeeewig, bis updates gefunden werden - am besten update-einstellungen auf:

    updates suchen, aber zeitpunkt des downloads und installation manuell bestimmen!
    dann wird der laufende betrieb kaum gestört durch die updatesuche und irgendwann:
    trara ! !!!
    verfügbare updates werden gemeldet und können dann manuell installiert werden.
     
  9. #9 2k5.lexi, 06.03.2016
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.563
    Zustimmungen:
    1
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    Schau mal ob du auf einer vertrauenswürdigen Seite ein Servicepack für Win7 finden kannst. Alles Einzeln zu laden führt zu dem was du bemängelst. Es ist einfach unendlich viel...
     
Thema: Probleme mit SSD im Dell M65
Besucher kamen mit folgenden Suchen
  1. kingston ssdnow dell problem

Die Seite wird geladen...

Probleme mit SSD im Dell M65 - Ähnliche Themen

  1. Dell Vostro V131 Probleme mit Fingerprint-Sensor

    Dell Vostro V131 Probleme mit Fingerprint-Sensor: Ich habe hier ein neues Vostro V131 vor mir stehen und folgendes Problem. Es befindet sich noch die ursprüngliche Windows 7-Installation von...
  2. Vostro Serie Probleme mit Dell Vostro 3500

    Probleme mit Dell Vostro 3500: Hallo, wisst ihr vielleicht schon eine lösung mit dem lüfterproblem? bei mir geht die drehzahl so schnell hoch, auch nur beim internet surfen....
  3. Dell Studio 1747 Probleme

    Dell Studio 1747 Probleme: Hallo! Ich habe am 19.7 mein Dell Studio 1747 bekommen! Habe das Gerät paar Tage später eingeschaltet und bemerkte ein hochfrequentes piepen...
  4. Dell Latitude D600 Probleme

    Dell Latitude D600 Probleme: Die Latitude D600 sind jetzt ja teilweise über 5-6 Jahre alt. Dennoch sind zahlreiche Geräte noch im Einsatz und auch immer noch sehr beliebt....
  5. Performanceprobleme bei einigen Dell-Notebooks mit Core i7

    Performanceprobleme bei einigen Dell-Notebooks mit Core i7: Dell gibt offiziell Probleme mit Studio XPS 16 und Studio 17 zu: ---------- Erst jetzt gab Dell Deutschland auf Nachfrage zu Protokoll, dass es...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden