R60 kein Bild auf internem Monitor, extern aber alles gut

K

Karl_Roemer

Forum Benutzer
Hallo zusammen,

mein guter alter R60 hatte ganz plötzlich kein Bild mehr auf dem integrierten Monitor. Nur die Hindergrundbeleuchtung funktioniert.
Schließe ich einen externen Monitor an und schalte am Notebook mit FN + F7 den Monitor um,
habe ich dort einwandfreies Bild, der interne Monitor schaltet die Hintergrundbeleuchtung ab.
An WIndows-Einstellungen kann es alleine nicht liegen, denn die Ausgaben des BIOS beim Rechnerstart werden ebenfalls nicht angezeigt.

Meine Frage: Kann es sein, dass die Graphikkarte derart kaputt ist, dass sie auf dem internen Monitor kein Bild mehr dargestellt wird, extern aber schon?
Oder ist das eher ein Wackler-Problem des Bildschirms? Habe schon vorsichtig den Bildschirm auf und zugeklappt, aber es hat sich nichts getan.
Gibt es bei diesem Modell eine beliebte Schwachstelle, die genau dieses Fehler produziert?

Edit um 16:30 Uhr: Am Kabel zwischen Panel und Graka und an den Steckern scheint es nicht zu liegen. Habe die Sachen zwar nicht durchgemessen, aber bei vorsichtigem Drücken auf die Stecker und zartes biegen und drücken auf das Kabel hat keine Besserung gebracht. Scheint also tatsächlich das Display oder die Graka nen Schaden zu haben. Wobei es mich aber wundert, dass am externen Ausgang ein einwandfreies Bild heraus kommt.
Bin parallel zu diesem Thread hier schon nach einem Ersatzgerät am suchen. Wahrscheinlich ein Lenovo R430 oder 530. Obwohl die nur HD4000 Graka haben, aber damit könnte ich notfalls leben.

Danke für Eure Hilfe
und viele Grüße
Karl
 
Zuletzt bearbeitet:
S

strazzi1965

Forum Freak
Hallo Karl,

nach der Beschreibung ist wohl das Display defekt, d.h. die LCD-Ansteuerung. Ausgeschlossen werden können wohl ein Wackelkontakt am Kabel/Stecker, ein defekter Anschluss auf dem Mobo, eine defekte CCFL-Röhre, und auch Flexing. Die R60-Baureihe hatte gelegentlich bei den AMD-Varianten mit der X1300- und X1400-Grafikkarte thermische Probleme, die zum Ablösen der Lötstellen führen konnten. Bei diesen Systemen war das gleiche Problem auch häufiger beim VRAM festzustellen. In beiden Fällen half nur der Mobo-Austausch. In Deinem Fall können diese Probleme ausgeschlossen werden, denn dann würde auch am externen Bildschirm kein Bild erscheinen. Hast Du die Möglichkeit, das interne Display zu testen? Passende Displays sind ja nicht ganz günstig, so dass man nicht umsonst gekauft haben will...

Die HD4000 ist übrigens durchaus nicht leistungsschwach. Ich habe mich zwar bereits vor Jahren von Lenovo abgewandt wegen der vielen Qualitätsmängel und auch Fehlkonstruktionen (was immer noch der Fall ist - siehe z.B. das brandneue ThinkPad X270) und bin jetzt ausschließlich mit HP EliteBooks unterwegs, aber die haben ja in den Modellen mit Ivy Bridge auch die HD4000 eingebaut. Wenn man nicht gerade CAD machen will oder Hardcore-Gamer ist, reicht die Leistung voll und ganz.

Gruß
strazzi1965
 
K

Karl_Roemer

Forum Benutzer
Hallo Strazzi,

vielen Dank für deine Antwort. Ich könnte das Display zwar selbst austauschen (wenn ich definitiv wüsste, dass es an ihm liegt) aber so ein Display ist wohl teuerer als ein 'neues gebrauchtes' R60. Reparieren macht also keinen Sinn.
Neu kaufen will ich mir kein Notebook. Die alten gebrauchten haben sich bei mir immer prima bewährt, wenn auch nur vielleiucht 5 bis 6 Jahre lange.

Ich habe inzwischen nach dem HD4000 und dessen Performance gegoogelt. Es gibt da irgendwo eine Seite, auf der man so ziemlich alle Grakas gegeneinander bewerten kann. Wenn ich es richtig verstanden habe, ist der HD4000 sogar schneller als die 'echte' X1300 oder X1400 Graphikkarte.

Jetzt liebäugle ich mich mit einem T530 oder W530. Die sind schon recht günstig zu bekommen und haben eine halbwegs moderne Hardware.
Aber so ganz beschlossen ist die Sache nicht, denn ich habe ja noch einen T60 mit Windows 10 mit SSD. Der hing die ganze Zeit an meiner Eigenbau-CNC und läuft eigentlich ganz prima. Mal schauen.

Nochmals Danke an euch alle!
 

Sucheingaben

samsung r60 kein bild

R60 kein Bild auf internem Monitor, extern aber alles gut - Ähnliche Themen

  • HDD und Laufwerk bei T60 und R60

    HDD und Laufwerk bei T60 und R60: Hallo Passt das Laufwerk und die HDD aus dem R60 beim T60? MfG
  • altes BIOS für R60plus

    altes BIOS für R60plus: Servus, seitdem ich das BIOS eines R60plus auf die neueste Version (09) geflashet habe, geht der Schnellstartmodus von Windows 10 nicht mehr...
  • Samsung R60 plus CPU upgrate möglich?

    Samsung R60 plus CPU upgrate möglich?: Hallo, ich besitze ein Samsung R60 plus mit einem Intel Core 2 Duo T5250 , ist es möglich die CPU auf einen Intel T8300 oder T7250 zu upgraden?
  • Samsung R60 lädt nicht mehr

    Samsung R60 lädt nicht mehr: Hallo Leutz ich bin neu und ich habe auch versucht übe die suche was zu finden, auch Mr. google habe ich ausgiebig befragt jedoch habe ich keine...
  • Akkuproblem R60

    Akkuproblem R60: Hallo alle Miteinander. Ich hab einen Laptop Samsung R60. Hab mir nen größeren neuen Akku gekauft mit 5200mAh. Jetzt ist die Akku-LED aber seit...
  • Oben