Schenker XMG P507 M.2 Festplatte wird nicht erkannt

Diskutiere Schenker XMG P507 M.2 Festplatte wird nicht erkannt im Schenker [XMG] Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo, ich habe mir eine neue Festplatte für das XMG P507 zugelegt. Eine mit M.2 Anschluss. Aber die wird nicht erkannt. Woran kann das liegen?...

  1. Guppy

    Guppy Guest

    Hallo, ich habe mir eine neue Festplatte für das XMG P507 zugelegt. Eine mit M.2 Anschluss. Aber die wird nicht erkannt. Woran kann das liegen? Ich habe das Notebook stets aktuell gehalten. Windows 10 ist auch die neuste Software drauf.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 zwergnase, 25.09.2017
    zwergnase

    zwergnase Forum Master

    Dabei seit:
    24.05.2007
    Beiträge:
    605
    Zustimmungen:
    2
    Ort:
    upper austria
    wenn die festplatte ganz neu ist, kann es sein, dass sie zuerst formatiert werden muss.
    wird sie denn unter 'systemsteuerung/verwaltung/computerverwaltung' in der datenträgerverwaltung angezeigt?
    wenn ja, formatieren und gut ist's!
     
  4. Loksi

    Loksi Forum Stammgast

    Dabei seit:
    27.03.2012
    Beiträge:
    328
    Zustimmungen:
    0
    Mein Notebook:
    XMG P505
    Erfolg gehabt?
     
Thema:

Schenker XMG P507 M.2 Festplatte wird nicht erkannt

Die Seite wird geladen...

Schenker XMG P507 M.2 Festplatte wird nicht erkannt - Ähnliche Themen

  1. lenovo Yoga 2 Pro flackert im Notebookmodus

    lenovo Yoga 2 Pro flackert im Notebookmodus: Ich habe sporadisch das Problem, dass da Notebbook im Notebookmodus flackert. Kann ich das ändern? Wenn ja, dann wo?
  2. hallo, bin neu hier, wer kann mir helfen ?? ex. festplatte wird nicht mehr angezeigt...

    hallo, bin neu hier, wer kann mir helfen ?? ex. festplatte wird nicht mehr angezeigt...: also, ich habe ein asus notebook, mehrere jahre alt, windows 10, ich nutze eine verbatim festplatte, 2 TB die seit einigen tagen nicht mehr...