TM 4652 Ebenfalls lauter Lüfter

K

Kerstin

Forum Newbie
Hallo!

Mich würden eure erfahrungen mit dem notebook tm 4652lmi interessieren. ich kaufte es anfang dieses jahres und seit dem ersten einschalten ist der lüfter fortwährend an und laut.(z.B bei normalen office-tätigkeiten)

Ich beanstandete dieses manko, notebook wurde eingeschickt, angeblich lüfter getauscht und bios update durchgeführt, doch es hat sich nichts geändert: der lüfter ist laut.

muss ich mich damit abfinden oder habt ihr auch leise erfahrungen mit diesem notebook?

bitte um rückmeldungen !!!!
 
A

Arni

Forum Stammgast
hi kerstin,

hast du die nvidia geforce 6600 im notebook? dann check mal dort, ob du diese auf ein minimum an taktrate einstellen kannst in den treibern.
falls du ne ati-grafikkarte verbaut hast, im catalyst control center im powerplay MINIMUM einstellen und aktivieren.

CPU dynamisch runter/hoch-takten:
acer-power-management hab ich auf meinem acer1694wlmi deinstalliert und stattdessen "rightmarkCPUclock utility 2.0" installiert mit "performance on demand" profil, so läuft die 2GHZ cpu auf 800MHZ bei 0,7Volt statt 0,9V(manuell einstellen für dieses profil...rechte maustaste/modify) und der lüfter geht auch bei dauerbetrieb über mehrere tage NIE nie an im normal betrieb (inet, email, office). ich höre nur die festplatte ganz leise, sofern im raum absolute stille herrscht.
sobald die sonne aufs notebook scheint geht der lüfter natürlich an nach ein paar minuten, aber dies sollte man eh vermeiden, damit das notebook nicht verbruzzelt! ;)

lg
arni
 
Zuletzt bearbeitet:
J

Jopila

Forum Freak
Und wie schaltest Du Dein Bluetooth jetzt manuell ein?Ich habe alles an meinem 1694 genauso eingestellt wie Du aber, der Lüfter läuft und läuft im Netzbetrieb.
 
Zuletzt bearbeitet:
A

Arni

Forum Stammgast
Jopila schrieb:
Und wie schaltest Du Dein Bluetooth jetzt manuell ein?Ich habe alles an meinem 1694 genauso eingestellt wie Du aber, der Lüfter läuft und läuft im Netzbetrieb.
ich hab das acer-powermanagement deinstalliert, seitdem ist ruhe mit rm clock utility 2.0.
bluetooth verwende ich nicht, sollte aber ON sein nach der deinstallation des acer-power mngmnts.
sonst halt in der systemsteuerung im gerätemanager aktivieren/deaktivieren mit rechter maustaste.
hast du deine grafikkarte schon runtergetaktet? hol dir den mobility catalyst 6.1 MIT CCC(catalyst control center).
wahrscheinlich läuft deine grafikkarte noch voll und deshalb läuft der lüfter.
meins ist totenstill 24 stunden.
 
J

Jopila

Forum Freak
Ich habe den neusten Omega Driver drauf mit dem 5.1 CCC Lüfter läuft und läuft im Netzbetrieb
und im Gerätemanager lässt sich kein BT aktivieren. Ich brauche BT weil ich ne BT Notebookmaus verwende
 
A

Arni

Forum Stammgast
Jopila schrieb:
Ich habe den neusten Omega Driver drauf mit dem 5.1 CCC Lüfter läuft und läuft im Netzbetrieb
und im Gerätemanager lässt sich kein BT aktivieren. Ich brauche BT weil ich ne BT Notebookmaus verwende
drück mal vorne am notebook die BT-Taste :)
also die powerplay settings musst du schon selbst finden und einstellen und aktivieren, ob´s die beim omega-trteiber auch gibt weiß ich nicht.
wenn du den ati mobility catalyst 6.1 installiert hättest, könnten wir ja mal über windows messenger eine remote desktop sitzung machen und ich stell dir das direkt auf deinem notebook so ein wie ich es habe.
lg
arni
 
Zuletzt bearbeitet:
J

Jopila

Forum Freak
So habe alle Treiber runter gehauen und den origianalen von Acer installiert, wenn ich jetzt auf 6.1 Catalyist updaten will bekommen ich ne Fehlermeldung:

Leider kann diese Softwareaktulaisierung nicht auf Ihrem System installiert werden. Bitte wenden Sie sich an....... blablabla
 
R

Realsmasher

Ultimate Member
Arni schrieb:
ob´s die beim omega-trteiber auch gibt weiß ich nicht.

nein gibs nicht, ich hatte auch kurze Zeit die omega treiber drauf und da war definitiv keine option dafür.
 
A

Arni

Forum Stammgast
Jopila schrieb:
So habe alle Treiber runter gehauen und den origianalen von Acer installiert, wenn ich jetzt auf 6.1 Catalyist updaten will bekommen ich ne Fehlermeldung:

Leider kann diese Softwareaktulaisierung nicht auf Ihrem System installiert werden. Bitte wenden Sie sich an....... blablabla
nimmst du den catalyst 6.1 oder den mobility catalyst 6.1?
muss funktionieren, denn bei mir hats ja auch geklappt.
ist beim original-acer-ati treiber kein control-center mit powerplay dabei?
hast du auch microsoft.net framework 1.1 installiert, denn dies wird vom ccc benötig, sonst kannst es garned aufrufen.
schau mal am desktop rechte maustaste/eigenschaften/einstellungen/erweitert/ ati..../hast du hier wo einen "powerplay"-button?
lg
arni
 
Zuletzt bearbeitet:
K

Kerstin

Forum Newbie
Hey!

ich muss erstmal sagen, dass ich standarduserin bin und wenig verstanden habe von euren/ deinen tipps.

mich würde interessieren, ob es normal ist, dass das notebook so laut ist, ob es nötig ist um den prozessor zu kühlen oder ob es ein reklamationsgrund ist und ein hinweis, dass der lüfter billig ist.

bin schon gespannt auf eure antworten!
 
R

Realsmasher

Ultimate Member
die lautstärke vom lüfter hat selten etwas mit dem lüfter selber zu tun und ist in den meisten Fällen wohl auch kein Reklamationgrund.

die lautstärke kommt durch die hitze die entsteht, wenn der Prozessor bzw ein anderes teil im Notebook etwas tut.

Je mehr getan wird, desto schneller muss der Lüfter drehen und es wieder kühl zu bekommen und desto lauter wird es.

Wenn man nun dem Prozessor/grafikkarte sagt, das sie ohnehin nicht viel zu tun bekommen werden, legen sie sich schlafen und es entsteht weniger wärme.

Dies erreicht man durch verschiedene Programme bzw Treiber, was oben besprochen wurde...
 
A

Arni

Forum Stammgast
mein acer wäre auch mit dauerlüfter wenn ich ned die 3 "sachen" installiert hätte:
1.) microsoft.net framework 1.1 installieren
2.)ati mobility catalyst 6.1 mit CCC installieren
im treiber dann powerplay aktivieren mit minimum setting im netz- und batteriebetrieb
3.)right mark clock utility 2.0 installieren und "power on demand" profil aktivieren: dabei für multiplikator "x6" 0.7 volt einstellen und andere settings automatisch anpassen lassen(sprich er verwendet automatisch statt 1.3Volt für größten multiplikator nun 1.1V oder 1.2V)

nachdem ihr das auf euren notebooks gemacht habt, sollte eine deutliche besserung des lüfterverhaltens eintreten, oder so wie bei meinem acer 1694 wlmi der lüfter zu 100% aus sein im normalbetrieb(ich hab eine 2 GHZ centrino cpu und die ati x700 mit 256MB).
 
Zuletzt bearbeitet:
R

Realsmasher

Ultimate Member
bei mir genau das selbe(kein wunder, ist im officebetrieb ja auch kein unterschied ;) )

sobald ich auch nur die grafikkarte auf vollem Takt laufen lassen geht irgentwann der lüfter an.

Kann die Tipps von Arni wirklich jedem nur empfehlen. Ich glaube die 6 monate wo ich es jetzt habe immer mit dauerlüfter hätte ich es schon weggeworfen ^^

abgesehen davon gibt das locker 1 std akkulaufzeit.
 
J

Jopila

Forum Freak
Also auch ich habe es jetzt eingestellt bekommen. Was ist denn wenn ich jetzt ein Spiel zocken will? Dann Disable ich POWERPLAY????Oder??
 
R

Realsmasher

Ultimate Member
genau so.

deshalb auch die hotkeys. Da musst du nicht ständig in das menü gehen.
 
A

Arni

Forum Stammgast
ich hab powerplay-disable(zum zocken volle leistung) auf alt+x und powerplay aktivieren auf alt+y gelegt.
berichte obs bei dir auch gefunzt hat!?
lg
arni
 

Ähnliche Themen

Und WIEDER ein kaputtes Gerät zurück

hp Garantie Bestimmungen

Vaio SZ Lüfter tauschen - hat jemand Erfahrung

Vostro 1220: Geräuschpegel des CPU-Lüfters / DVD-Laufwerk

Review: Sony Vaio VPC-Z12

Oben