x20 1860 & Übertragungsrate Lan

Diskutiere x20 1860 & Übertragungsrate Lan im Samsung Forum Forum im Bereich Notebook Hersteller - Markennotebooks; hi, im x20 1860 ist ja die broadcom netlink gigbabit ethernet eingebaut. auf meinem rechner wird im modus "auto" (eigenschaft des broadcom...

  1. skanky

    skanky Forum Newbie

    Dabei seit:
    18.12.2005
    Beiträge:
    1
    Zustimmungen:
    0
    hi,

    im x20 1860 ist ja die broadcom netlink gigbabit ethernet eingebaut. auf meinem rechner wird im modus "auto" (eigenschaft des broadcom geräts -> tab erweitert -> speed & duplex) maximal 100 mbit angezeigt und manuell kann man dort auch nur maximal 100mbit auswählen. verstehe ich da was falsch oder sollte hier nicht auch 1000 mbit auswählbar & nutzbar sein? wie ist das bei euch?

    gruss skanky
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. challe

    challe Forum Freak

    Dabei seit:
    28.10.2005
    Beiträge:
    66
    Zustimmungen:
    0
    Ort:
    Neuhofen|Oberösterreich
    Mein Notebook:
    Samsung X20 XVM 1860 SE
    ich hab dasselbe heute bekommen, aber noch nicht eingeschaltet. (mein Thread)
    Hast du einen Treiber installiert/installieren müssen, weil auf der Samsung-HP gibts einen Gbit und einen 100Mbit Treiber.
     
  4. #3 zaunkoenig, 21.12.2005
    zaunkoenig

    zaunkoenig Forum Stammgast

    Dabei seit:
    28.11.2005
    Beiträge:
    273
    Zustimmungen:
    0
    Ort:
    Bielefeld/NRW(D)
    Mein Notebook:
    Samsung R50 WVM 1730 III
    Die Übertragungsrate ist in der Regel vom Router/Switch/Hub abhängig.
    Kann sein, dass der direkt erkannt wurde und so deine Karte die Gbit-Rate garnicht mehr anbietet.

    So weit mein Tipp ;)
     
Thema:

x20 1860 & Übertragungsrate Lan

Die Seite wird geladen...

x20 1860 & Übertragungsrate Lan - Ähnliche Themen

  1. [R50 WMV 1860] Nach Speicheraufrüstung bleibt der Schirm schwarz

    [R50 WMV 1860] Nach Speicheraufrüstung bleibt der Schirm schwarz: Hallo Leute! Ich habe hier ein gut 12 Jahre altes Samsung R50 WVM 1860 Notebook von meiner Mutter, dem ich mehr oder weniger wieder neues Leben...
  2. Vaio (diverse) Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung

    Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung: Hallo, Ich musste meinen Sony Vaio VPCEH3L1E neu aufsetzen, da ich einen Virus hatte. Alles funktioniert außer das W-Lan nicht. Ich habe...
  3. Neue W-Lan Karte für altes Notebook

    Neue W-Lan Karte für altes Notebook: Hey Leute, mein erstes Thema also bissel Rücksicht bei Fehlern, falls ihr wleche findet.:p Gut, nun zum Problem. Mir ist in meinem Notebook(ca...
  4. Netzwerkprobleme und seltsames Verhalten

    Netzwerkprobleme und seltsames Verhalten: Hallo Ihr Lieben, ich habe plötzlich ein rätselhaftes Problem mit meinem Laptop und kann es selber nicht lösen und hoffe, dass jemand einen...