Vaio A cpu-load hoch wenn usb platte abgesteckt

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von schmendrick, 17.03.2009.

  1. #1 schmendrick, 17.03.2009
    schmendrick

    schmendrick Forum Freak

    Dabei seit:
    15.11.2008
    Beiträge:
    111
    Zustimmungen:
    0
    Mein Notebook:
    Vaio A617M
    hi alle,
    wenn ich keine externe usb platte angeschlossen habe (xp sp3) ist meine cpu auslastung ungefähr bei 80% während meine os auslastung bei 2% liegt,
    auf meinem vaio notebook mit centrino pentium m 735@2,26ghz (dothan,singlecore,sonoma (915 intelboard)),
    ohne das ich irgendetwas im hintergrund laufen habe.

    wenn ich die externe jetzt anschliesse, fällt die cpu auslastung auf ca 5%,
    wieder ab, auf 80%.

    da es mal ein sp2 xp problem mit usb powersaving gab (gibt?):
    AnandTech: Intel Core Duo USB Issue: A Mischaracterized Bug

    habe ich die vorgeschlagenen sachen, sprich
    das powersaving der usb hubs im gerätemanager ausgestellt und den reg eintrag gemacht.

    hat nichts gebracht, aber wie ich das sehe, ist mein problem auch leicht abgewandelt, der cpu-load geht hoch, wenn die platte ab ist.

    das ding ist auch, dass die cpu auslastung vom taskmanager auch nicht koscher ist, denn dort wird sie nicht angezeigt (auch nicht vom process explorer) sondern nur von zb RMclock, da es die wahren cpu-cycles liest.

    man kann ja, wie im anandtech artikel beschrieben, sehen ob die cpu in den c3 status geht (perfmon, c3 residency monitor). bei mir geht mein pentium m nie in den c3 sleep.

    das problem trat auf, als ich meine platte das erste mal an die usb buchse angeschlossen habe und xp den treiber installiert hat..

    hat noch jmd das problem mit seinem notebook (pentium m+aufwärts?).
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. VLTM

    VLTM Forum Benutzer

    Dabei seit:
    21.02.2009
    Beiträge:
    27
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo!

    Sehe ich das richtig, es handelt sich hier um ein A617M ?

    Hast Du bereits dieses Update installiert:

    Vaio : Support Toshiba Bluetooth-Stack für Windows, Version 4.00.31b(SO)

    (frag nicht, warum ich Dir bei USB/CPU Problemen ein BT Update empfehle ... :rolleyes: )

    MfG
    JAN
     
  4. #3 schmendrick, 21.03.2009
    schmendrick

    schmendrick Forum Freak

    Dabei seit:
    15.11.2008
    Beiträge:
    111
    Zustimmungen:
    0
    Mein Notebook:
    Vaio A617M
    jep, 617m.

    allerdings bezweifle ich, daß es mit bluetooth zusammenhängt,
    da ich von vorne herein darauf verzichtet habe bluetooth zu installieren,
    da ich es nicht nutze.

    bevor ich mir mein system mit dem toshiba treiber zuspamme,
    frag ich trotzdem mal, warum du denkst es damit zu tun haben könnte.

    auch ohne bluetooth installiert zu haben?
     
  5. VLTM

    VLTM Forum Benutzer

    Dabei seit:
    21.02.2009
    Beiträge:
    27
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo!

    Auch wenn wahrscheinlich für Dich unbefriedigend, aber ich habe eine ähnliche Problematik durch die Installation des o.g. Updates schon einmal beheben können. Natürlich gibt es da keine "Garantie". Und einen thematischen Zusammenhang zwischen deiner USB/HDD Problematik und Bluetooth gibt es natürlich nicht. Es ist aber möglich, dass der nicht installiere BT Stack (der intern ja auf dem USB Port sitzt) hier zu Problemen führen kann.

    Mein Tipp: Wiederherstellungspunkt setzen, Daten sichern, ausprobieren! :)

    Mfg
    JAN
     
  6. #5 schmendrick, 22.04.2009
    schmendrick

    schmendrick Forum Freak

    Dabei seit:
    15.11.2008
    Beiträge:
    111
    Zustimmungen:
    0
    Mein Notebook:
    Vaio A617M
    ach ja, die blutooth installation hat auch nichts gebracht.
    alle devices sind auch installiert (nirgendwo ein gelbes ?).
    so ein s##*ß, alles ausprobiert und nix klappt.

    kann mir vielleicht jemand einen tip geben wie ich rausfinden kann was dies verursacht?

    die auslastung schnellt immer so 20sek nachdem der desktop geladen ist (HD macht nichts mehr) hoch! das gibts doch nicht..:mad:
     
Thema:

cpu-load hoch wenn usb platte abgesteckt

Die Seite wird geladen...

cpu-load hoch wenn usb platte abgesteckt - Ähnliche Themen

  1. hilfe!!! mein vaio pcg 6121 fährt nicht mehr hoch1!M

    hilfe!!! mein vaio pcg 6121 fährt nicht mehr hoch1!M: Ich hoffe dass hier jemand mir helfen kann, mein Vaio will nicht mehr hoch fahren. Bzw. er startet nicht mehr, ich kann ihn nur noch einschalten....
  2. Samsung NP350E7C Fährt hoch aber kein Bild

    Samsung NP350E7C Fährt hoch aber kein Bild: Hallo Ich habe da ein Problem mit meinem Laptop. Ich habe im Bios die Boot Reihenfolge geändert da ich auf das Gerät Windows 7 einspielen möchte....
  3. Vaio C Sony Vaio fährt nicht sauber hoch

    Sony Vaio fährt nicht sauber hoch: Hallo liebe Community :) Ich habe meinen Sony Vaio eine SSD von Samsung spendiert. Wenn ich das Windows frisch auf die SSD spiele fährt der...
  4. T400 fährt nicht mehr hoch

    T400 fährt nicht mehr hoch: Hallo, Mein T400 fährt nicht mehr hoch. Genau geommen, bleibt er beim schwarzen Thinkpad Bildschirm hängen. Mehrmaliges an- und ausschalten mit...
  5. Samsung RC730 fährt nicht hoch!!!!

    Samsung RC730 fährt nicht hoch!!!!: hallo leute , mein Notebook RC730 fährt nicht mehr hoch. Nur das Einschalt-Symbol leuchtet und es macht die Geräusche die es immer macht. Dann...