Kein Ton am AMILO Pa 1510

Dieses Thema im Forum "Samsung Forum" wurde erstellt von Hibari_kyoya, 25.12.2010.

  1. #1 Hibari_kyoya, 25.12.2010
    Hibari_kyoya

    Hibari_kyoya Forum Newbie

    Dabei seit:
    25.12.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi, Ich hab mir auf mein Laptop AMILO Pa 1510 windows xp prof. drauf gemacht, seitdem funktioniert kein Ton mehr :( Ich hab den dazugehörigen Treiber Realtek High Definition Audio auch schon installiert, trozdem NICHTS.

    Im Bios finde ich auch nichs was mit dem Sound zu tun haben könnte.

    Kann mirJemand helfen?! (Bin leider keine Fachfrau -.- also bitte so das ichs verstehe =D)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Retrostyle, 26.12.2010
    Retrostyle

    Retrostyle Forum Stammgast

    Dabei seit:
    11.09.2010
    Beiträge:
    277
    Zustimmungen:
    0
    Mein Notebook:
    FSC Lifebook E8010/E8020/C1110
    Wenn die Tastaturen bei allen FSC "gleich" sein sollten, mal die Tasten "FN"+"F3" (gleichzeitig) drücken, damit kann man den Sound "Hardwareseitig" aus- und anschalten. ;) Und danach mal, sofern ersteres keinen Effekt zu haben scheint, "FN"+"F9". Ruhig mal öfter die letztere Kombination drücken. Wenn zuerst Methode 1 keinen Erfolg zu haben schien und auch mit der anderen hinterher kein Erfolg beschieden ist, noch einmal Kombination 1 verwenden, dann sollte es aus den Lautsprechern heraus tönen. Wenn nicht, Soundchip oder Southbridge (Adressverwalter für die "Peripherie) (teil-)defekt.
     
Thema:

Kein Ton am AMILO Pa 1510

Die Seite wird geladen...

Kein Ton am AMILO Pa 1510 - Ähnliche Themen

  1. FujitsuSiemens Amilo A 1640 kein Sound

    FujitsuSiemens Amilo A 1640 kein Sound: Ich habe WIN XP Prof SP3 neu installiert, weil ich den Computer ohne Platte bekam. Ich bekomme einfach keinen Ton. Im Gerätemanager ist ein...
  2. Amilo Xi2428 kein Start nach Ram Upgrade

    Amilo Xi2428 kein Start nach Ram Upgrade: Hi, habe folgendes Problem bei einem Amilo Xi2428 bei dem die Ram gewechselt wurden. Das Notebook wurde im August gekauft und verträgt laut...
  3. Problem Fujitsu Siemens AMILO M1439G Lässt sich kein Xp installieren???

    Problem Fujitsu Siemens AMILO M1439G Lässt sich kein Xp installieren???: hi @ll bin neu hier. ich habe folgendes problem. wenn ich xp installieren will, wird das Display nach der forderung beliebige taste drücke,...
  4. kein bild - kein ton - amilo M1425 - Hilfe!

    kein bild - kein ton - amilo M1425 - Hilfe!: Hallo da draußen, gestern habe ich zum letzten mal den rechner runtergefahren und heute geht gar nichts mehr. heißt: bei eingestecktem...
  5. kein sound amilo xi1546 t7200

    kein sound amilo xi1546 t7200: hallo hab mir vor kurzem windows xp mit sp2 drauf gemacht funktioniert auch alles so weit nur das ich kein sound hab hab mir schon den...