kein wlan adapter im gerätemanger nach xp neuinstallation

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von Äktschn, 19.05.2007.

  1. #1 Äktschn, 19.05.2007
    Zuletzt bearbeitet: 19.05.2007
    Äktschn

    Äktschn Forum Newbie

    Dabei seit:
    19.05.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Servus an alle!

    Also ich hoffe erstmal dass ich nicht grad wieder ein problem habe dass schon zu oft da war und ich es nicht gefunden habe.

    es geht aber um folgendes

    Toshiba satellite pro l20 mit Win xp sp2

    musste für jemanden den laptop neu aufsetzen. war eigentlich auch alles kein problem, doch nach der neuinstallation ist plötzlich kein wlan adapter mehr im gerätemanger zu finden. die orange lampe vorne leuchtet zwar, aber mehr auch nicht.
    jetz hab ich schon dirverse wlan treiber von der toshiba homepage versucht aber war noch nicht erfolgreich.

    jetzt weiß ich momentan auch nicht weiter.

    außerdem werden noch der eathernetcontroller und das pci modem als unbekannte geräte erkannt!

    viell kann mir jemand weiterhelfen, wär spitze, danke schon mal im vorraus
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Hagiman, 20.05.2007
    Hagiman

    Hagiman Forum Master

    Dabei seit:
    22.03.2006
    Beiträge:
    642
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    alle mögichen Porteges
    Darf man fragen warum du nicht mit der Recovery DVD neu installiert hast.
     
  4. #3 Äktschn, 20.05.2007
    Zuletzt bearbeitet: 20.05.2007
    Äktschn

    Äktschn Forum Newbie

    Dabei seit:
    19.05.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    das hat mehrer gründe
    1.weil ich die zu dem zeitpunkt nicht hatte.
    2.weil wir über einen mircosoft acount kostenlos software beziehen können und ich mir dachte: warum nicht
    3.ich blöderweise nicht daran gedacht habe das es mit dem wlan adapter schwiriegkeiten gibt ( dachte es ginge so wie mit der grafikarte, damit hab ich ja kein problem gehabt)


    finde ich denn den treiber aufder recovery cd, die bekomm ich nämlich heute noch?

    gruß andi

    ach ja is mir grad noch so eingefallen.

    kann ich zur not den rechner nochmal komplett mit der recovery cd neuinstallieren, auch wenn ich jetz ein anderes xp drauf hatte?
    sorry kenn mit mich dem recovery zeugs nicht so aus.

    danke
     
  5. #4 schlager, 20.05.2007
    schlager

    schlager Forum Benutzer

    Dabei seit:
    13.04.2007
    Beiträge:
    34
    Zustimmungen:
    0
    Ort:
    graz
    Mein Notebook:
    satego p100-10F
    recovery cd sollte eigentlich immer gehen (probleme kanns geben wenn du z.b. aufgerüstet hast und es sind neue/andere komponenten drinnen als zum kaufzeitpunkt)

    s.
     
  6. #5 Äktschn, 21.05.2007
    Äktschn

    Äktschn Forum Newbie

    Dabei seit:
    19.05.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    so habs jetzt mit der recovery nochmal neu gemacht, jetzt geht wieder alles.

    sorry für die umstände;)

    servus
     
  7. Irene

    Irene Forum Freak

    Dabei seit:
    10.02.2007
    Beiträge:
    51
    Zustimmungen:
    0
    Mein Notebook:
    Satelite A100-590

    Normal sollte es auch nach dem ich Vista runter geschmisen habe und wieder XP drauf machte konnte ich nicht ins netz per wirreles obwohl alles vorschriftmässig konfiguriert war

    Darauf habe ich dann die Reorvery drauf gemacht weil ich schon dachte das die netzwerkkarte defeckt wäre pustekuchen auch bei der Recorvery ging nicht

    Seltsame weiss geht es aber bei Vista doch, das weiss ich weil ich wieder zu Vista zurückkehrte aus dem vorhin genanten gründen

    Beov ich Vista benutzte ging es aber, und habe da keine erklärung warum jetzt nicht
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: kein wlan adapter im gerätemanger nach xp neuinstallation
Besucher kamen mit folgenden Suchen
  1. warum habe ich kein wlan nach neuinstallation

Die Seite wird geladen...

kein wlan adapter im gerätemanger nach xp neuinstallation - Ähnliche Themen

  1. Keine Wlan Verbindung möglich

    Keine Wlan Verbindung möglich: Guten Tag, unser toschiba satellite s50 b12u hat aus dem nichts keine w lan Verbindung mehr herstellen können. Daraufhin, haben wir das Laptop...
  2. HP Pavilion dv6 - Nach Neuinstallation kein WLAN

    HP Pavilion dv6 - Nach Neuinstallation kein WLAN: Hallo zusammen, ich hoffe ihr könnt mir helfen! Notebook: HP Pavilion dv6-6b55sg System: Win 7 Home Premium, 64bit, SP1 Problem: Nach...
  3. Keine Treiber-CD - finde den richtigen WLAN Kartentreiber nicht.

    Keine Treiber-CD - finde den richtigen WLAN Kartentreiber nicht.: Hallo Leute, Ich habe von einem Bekannten einen alten Laptop bekommen, welchen er wiederum von einem Arbeitskollegen erhalten hat. Jetzt wollte...
  4. Kein WLan

    Kein WLan: Liebe Fachleute, ich bin seit kurzem im Besitz eines Lenovo 3000 N200 Notebooks. Habe Win XP Prof incl. SP3 draufgespielt, die erforderlichen...
  5. Latitude Serie Keine Wlan Erkennung des eigenen Netzes

    Keine Wlan Erkennung des eigenen Netzes: Moin, Meine Frage ist diese: Ich haben bei meinem Dell Latitude E6400 ein Problem mit dem Heimnetzwerk, das sich so äußert, das es nach einem...