LAN Probleme nach Formatierung

Dieses Thema im Forum "Acer Forum" wurde erstellt von GoldenGalil, 21.04.2011.

  1. #1 GoldenGalil, 21.04.2011
    GoldenGalil

    GoldenGalil Forum Newbie

    Dabei seit:
    21.04.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,
    ich besitze einen Acer Extensa 3001WLMi. Leider hat mein Freund, dem ich den ausgeliehen hab, ziehmlich zugemüllt, daher hab ich sowohl C: als auch D: formatiert. (Die Daten waren unwichtig...)

    Nach der Neu-Installation von Windows XP, hab ich leider Probleme mit dem 1394-Netzwerkadapter.

    Egal ob das LAN kabel angeschlossen ist oder nicht, er sagt, Verbindung hergestellt. Und selbst wenn das LAN kabel angeschlossen ist, bin ich nicht mit dem Router verbunden...

    Hat jemand ne Ahnung?

    Danke schonmal im Vorraus :)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 4eversr, 21.04.2011
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    1394-Netzwerkadapter = Firewire-Anschluss, was gar nichts mit deinem Netzwerk zu tun hat, sondern nur mit der Firewire Schnittstelle für Videokameras/Festplatten usw.

    Vermutlich musst du noch die Treiber für deine echte Netzwerkkarte installieren. Im Windows-Gerätemanager sind bei dir eventuell viele Frage- und Rufzeichen, weil Treiber fehlen !?
     
  4. #3 GoldenGalil, 21.04.2011
    GoldenGalil

    GoldenGalil Forum Newbie

    Dabei seit:
    21.04.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Uhm danke :)

    Naja also wenn ich auf der Acer-homepage nach treibern fürs Extensa 3000 suche, kommen, als einzige, die LAN Broadcom treiber. Diese hatte ich bereits Installiert, jedoch beschwert er sich, dass er keinen Broadcom-Netzwerkadapter gefunden hat...

    Andere scheints für den Extensa 3000 nicht zu geben.
     
  5. #4 4eversr, 21.04.2011
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Auch das ist ganz einfach zu beheben, eigentlich: Du gehst in den Windows Gerätemanager. - Sofern deine "echte" Netzwerkkarte nicht vernünftig erkannt wurde, müsste dort "Netzwerkadapter" oder "Unbekanntes Gerät" mit nem gelben Fragezeichen stehen. - Wenn dies der Fall ist machste da nen Rechtsklick drauf und gehst in die Eigenschaften. Dort, unterm Reiter "Details" schaltest du um auf "Hardware-ID". Diese Hardware-ID kopierst du dir da raus (STRG + C) oder schreibst sie auf nen Zettel (vor allem die ersten beiden Zahlengruppen sind wichtig) und googlest danach bzw. gibst die Dinge bei PCI Vendor and Device Lists ein, und weißt dann genau was das für eine Netzwerkkarte ist (Welcher Hersteller/Modell)
     
  6. #5 GoldenGalil, 21.04.2011
    GoldenGalil

    GoldenGalil Forum Newbie

    Dabei seit:
    21.04.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    werds sofort probieren, danke :)
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 GoldenGalil, 21.04.2011
    GoldenGalil

    GoldenGalil Forum Newbie

    Dabei seit:
    21.04.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Tut mir echt leid, dass ich wiedermals fragen muss, aber dank deiner Hilfe hab ich herausgefunden, dass eine Broadcom BCM4313 Netzwerkkarte vorhanden ist, nur gibt es dafür weder auf der Broadcom-homepage noch der Acer-Homepage Treiber für...

    Einen Plan B in der Tasche?!

    (Ich weiß, wenn ich die verdammte Installations CD noch hätte wär das alles kein Problem :( )
     
  9. #7 _reloaded, 25.04.2011
    _reloaded

    _reloaded Forum Master

    Dabei seit:
    03.04.2008
    Beiträge:
    917
    Zustimmungen:
    0
    Mein Notebook:
    Dell Vostro1500, Acer 1810TZ
    Für den Fall, daß Du einen Rechner mit Firewire-Schnittstelle unter XP betreiben solltest: Schau mal in der Systemsteuerung unter "Netzwerkverbindungen" nach.

    Den auf Acer.de für die Extensa 3000 angebotenen Broadcom-LAN-Treiber herunterladen und installieren vielleicht?

    Michael
     
Thema: LAN Probleme nach Formatierung
Besucher kamen mit folgenden Suchen
  1. extensa 3001 wlan defekt

Die Seite wird geladen...

LAN Probleme nach Formatierung - Ähnliche Themen

  1. ASUS X5DI Probleme nach RAM-upgrade (Bluescreen)

    ASUS X5DI Probleme nach RAM-upgrade (Bluescreen): X5DI Probleme nach RAM-upgrade (Bluescreen) Hallo, habe folgendes Problem. Ich wollte einen X5ID mit einem zusätzlichen Speicherriegel...
  2. Probleme nach RAM Aufrüstung Asus A6R

    Probleme nach RAM Aufrüstung Asus A6R: Moin, nachdem ich längere Zeit hier mitgelesen habe, muss ich jetzt auch mal ne Frage stellen ... Ich habe ein Asus A6R Q00R mit original 512MB...
  3. Ladeprobleme nach Austausch Akku ACER Aspire 6935G

    Ladeprobleme nach Austausch Akku ACER Aspire 6935G: Hallo zusammen, ich habe obiges Notebook seit ca. 4 Jahren unter Vista problemlos im Einsatz. Nun war ein neues Akku fällig. Bisher 11 V -...
  4. grafikprobleme nach update

    grafikprobleme nach update: Hallo zusammen, Ich habe mir gestern ein Asus Notebook der G74S-Serie gekauft und war bis jetzt sehr zufrieden damit. Allerdings wurde nach einem...
  5. Asus X53SV: nach Neuinstallation Treiberprobleme

    Asus X53SV: nach Neuinstallation Treiberprobleme: Hallo, ich habe letzte Woche mein neues Notebook Asus X53SV erhalten. Leider war mir das OEM Betreibssystem zu zugemüllt. Also habe ich...