Nexoc Osiris 703 schaltet nach einschalten aus

Dieses Thema im Forum "Alle anderen Hersteller" wurde erstellt von alex0815, 06.02.2010.

  1. #1 alex0815, 06.02.2010
    alex0815

    alex0815 Forum Newbie

    Dabei seit:
    22.02.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich hab hier ein 2 1/2 Jahre altes Nexoc Osiris 703 III Gamer Edition mit einer 7950GTX und 250GB Samsung HDD.

    Hier sonst noch ein paar Daten:
    CPU: Intel Core 2 Duo T 7200 2x2,00 GHz
    Ram: 2x1 GB Ram (Team, von werk aus)
    Grafikkarte: Geforce 7950GTX
    HDD: Samsung 250 GB

    Also das Problem ist, dass das Notebook heute im Betrieb ausgegangen ist und als ich es wieder einschalten wollte, nur der Bios Bild schirm kurz kam und das Notebook dann schonwieder direkt aus war.

    Ich dachte jetzt, das es irgend eine Sicherheitsabschaltung sei, da eventuell etwas zu heiss geworden wäre.

    Also Wärmeleitpaste von CPU & GPU erneuert und immernoch gleicher fehler.

    Dann hatte ich den Ram in Verdacht, also jeden Ram-Riegel einzeln probiert und einmal komplett ohne Ram Probiert, aber der fehler ist immer noch da.
    Danach hab ich anderen Ram von andern Notebook probiert, aber keine besserung.
    Ebenfalls hab ich es mit einer anderen HDD probiert, aber ohne erfolg.

    Dann hab ich mal die Bios-Batterie rausgenommen (hätte ja auch eventuell fehlsignal oder irgendwas beeinflussen können), aber fehler ist immernoch da.

    Jetzt hab ich noch mal das Notebook im Netzbetrieb ohne Akku, mit Akku probiert. dann natürlich auch noch nur akkubetrieb, aber immer der gleiche fehler.

    das Netzteil hab ich auch schon getesten und ein anderes Probiert, aber das ist auch vollkommen ok.

    Oder kann es der Bios-chip sein?? Denn Das Notebook startet, es kommt kurz ein bios-schirm wo CPU, RAM und Bios-version steht, und dann geht das notebook aus.

    Ich weis leider nicht mehr weiter und brauche tipps, da ich das Notebook nächte woche dringend brauche.



    MfG. Alex
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. winrot

    winrot Ultimate Member

    Dabei seit:
    27.06.2008
    Beiträge:
    1.008
    Zustimmungen:
    0
    Ort:
    bei Rendsburg Schl.-Hols.
    Mein Notebook:
    Medion MD95800 & S5612
    hallo,
    bios batterie keine ausreichende spannung mehr? aber nach 2,5 jahren eher unwahrscheinlich. pauschal eher was mit mainboard oder grafikkarte. muss wohl überprüft werden.
    gruss…
     
  4. #3 alex0815, 06.02.2010
    Zuletzt bearbeitet: 06.02.2010
    alex0815

    alex0815 Forum Newbie

    Dabei seit:
    22.02.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen

    ähm, welche spannung musste die bios batterie denn eigentlich haben??
    EDIT: Auf der batterie hab ich 3V ablesen können und gemessen waren es 3,17V ;)


    Den Fehler wie oben beschrieben hatte ich schonmal vor 1 monat, aber da hatte ich die Wärmeleitpaste ernuert und bis gestern ruhe.

    Jetzt heute morgen, eine nacht lang komplett vom strom, ist der fehler immernoch da.

    ich hab da eher den bios-chip in verdacht, das der die fehl infos bzw. den geist aufgibt.


    denn die Grafikkarte hat bis zuletzt unter volllast immer gut gehalten und hatte auch gute temps.
    Als der Fehler gestern aufstrat war ich nur am surfen, also nix mit zocken.


    Weil wenn es wirklich die Grafikkarte oder das Board ist, dann wirds teuer, bzw. lohnt sich schon fast gar nicht mehr.
     
  5. #4 alex0815, 06.02.2010
    alex0815

    alex0815 Forum Newbie

    Dabei seit:
    22.02.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    so hab jetzt mal die Grafikkarte demontiert, aber CPU drauf gelassen und gestartet und siehe da, das Notebook piept zwar weil ja keine grafikkarte angeschlossen ist und der Bildshirm bleibt grau, aber er läuft.
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Nexoc Osiris 703 schaltet nach einschalten aus
Besucher kamen mit folgenden Suchen
  1. nexoc osiris e703 bios batterie wo

Die Seite wird geladen...

Nexoc Osiris 703 schaltet nach einschalten aus - Ähnliche Themen

  1. NEXOC Osiris E705III Grafikkarte

    NEXOC Osiris E705III Grafikkarte: Hallo, ich habe ein Problem mit meiner Grafikkarte in meinem Nexoc-Notebook. Und zwar handelt es sich um eine nVidia GeForce Go! 7950 GTX....
  2. komische display probleme mit nexoc osiris e623

    komische display probleme mit nexoc osiris e623: Tach leute, ich hab ein nexoc osiris e623 und hab derbst komische display probleme: 1. Der laptop bootet normal, der bildschirm bleibt aber in...
  3. Notebook Nexoc Osiris 703 (Clevo 575 U

    Notebook Nexoc Osiris 703 (Clevo 575 U: Verkaufe Nexoc Osiris 703 (Clevo M575U) Das Notebook ist im guten zustand .Kein Akku.kein Betreibssystem. Eine Treiber CD von Windows XP kann...
  4. Nexoc Osiris E705III

    Nexoc Osiris E705III: Hallo zusammen, bin neu hier und hoffe richtig. Stehe kurz davor, mir ein neues Notebook anzulegen. Da, wie ihr sicherlich wisst, am 3.12 GTA4...
  5. Nexoc Osiris E709

    Nexoc Osiris E709: Hallo. Habe mir das Nexoc Osiris E709 mit folgender Konfiguration geholt: hier zu sehen -Intel Core™2 Duo T9300 2x 2,5 GHz (Original verbaut:...