R580 - Windows Explorer funktioniert nicht mehr !

Dieses Thema im Forum "Samsung Forum" wurde erstellt von Jägerin, 30.09.2010.

  1. #1 Jägerin, 30.09.2010
    Jägerin

    Jägerin Forum Newbie

    Dabei seit:
    30.09.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    seit einer Woche habe ich den Samsung R580 und wenn ich jetzt die FN + F8 Taste drücke kann man 3 Modi wählen, Extra Leise, Normal und Speed für ein aktuell laufendes Programm. Immer wenn ich diese Tastenkombination benutze kommt die Fehlermeldung "Windows Explorer funktioniert nicht mehr ".
    Woran kann das liegen ?

    Ich den ersten Tagen habe ich Programme installiert wie ITunes, Chrom , Mozilla , Thunderbird....

    Kann mir jemand dabei helfen?

    Grüße Jägerin
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Johann Zaraian, 01.10.2010
    Johann Zaraian

    Johann Zaraian Forum Stammgast

    Dabei seit:
    25.08.2010
    Beiträge:
    307
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Vpcw12s1e
    Hi,

    trat der Fehler erst nach den install´s von den Programmen auf? Und welches OS bzw. war das OS vorher schon drauf oder hast du down/upgrade bezüglich es Betriebssystems gemacht?


    mfg
     
  4. #3 Jägerin, 02.10.2010
    Jägerin

    Jägerin Forum Newbie

    Dabei seit:
    30.09.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Das ist ein komplett neuer Laptop mit Windows 7 Home Premium, ich denke mal, genau kann ich es leider nicht sagen da es mir da noch nicht so aufgefallen ist das der Fehler am Anfang noch nicht da war... erst nachdm ein paar Programm instlalliert waren
     
  5. #4 Johann Zaraian, 02.10.2010
    Johann Zaraian

    Johann Zaraian Forum Stammgast

    Dabei seit:
    25.08.2010
    Beiträge:
    307
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Vpcw12s1e
    Hi,

    hört sich nach einer fehlerhaften Verknüfung zwischen der Tastenkombination Fn+F8 und deren Befehl an.
    So einfach mal ins Blaue....

    Der Fehler trit nur bei "fn + f8 " auf oder nicht bei "fn+f* "?

    Scan mal prophylaktisch nach Viren...und schau mal ob die Tastenkombination auch im "Abgesicherten Modus" funktionieren. Den findest du, wenn du deinen Rechner neustartest und bevor das Windows Logo erscheid, F8 drückst.


    mfg
     
  6. #5 Jägerin, 02.10.2010
    Jägerin

    Jägerin Forum Newbie

    Dabei seit:
    30.09.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Im abgesicherten Modus gehen diese Tastenkombinationen gar nicht. Keine. Die Treiber dazu werden gar nicht geladen. Im Prinzip ist ja so eine Funktion wie wen ich die Helligkeit erhöhe über FN und Pfeiltaste.

    Wenn ich eben diese FN und F8 taste drücke zeigt er mir am Bildschirm auch das Bild an das er auf Speed geht und man hört auch und merkt das der Rechner mehr Leistung bringt. Und gleich darauf kommt eben die Fehlermeldung das der WE nicht mehr funktioniert.

    Bin schon am Programme deinstallieren...
    Bei anderen FN+F.. funktionen kommt es nicht... komisch...
    Viren habe ich schon gecheckt ,.. alles ok.
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Brunolp12, 02.10.2010
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    notfalls auf einen Windows-Wiederherstellungspunkt zurückgehen oder gar in den Auslieferungszustand zurücksetzen.
     
  9. #7 Jägerin, 02.10.2010
    Jägerin

    Jägerin Forum Newbie

    Dabei seit:
    30.09.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Lösung

    So nach langem hin und her, habe versucht die Treiber neu zu installieren > da kam der Fehler dann noch öfter und endete in Blue Screens, habe ich den Lappi auf den Auslieferungszustand zurückgesetzt und da schau her, es funktioniert wieder :)
    Zwar schade das man so drastische Maßnahmen ergreifen muss aber jetzt erscheint die Meldung nicht mehr.

    Danke für eure Hilfe :)
     
Thema:

R580 - Windows Explorer funktioniert nicht mehr !

Die Seite wird geladen...

R580 - Windows Explorer funktioniert nicht mehr ! - Ähnliche Themen

  1. Samsung R580 Harris - Windows 10 Installation und fehlerfreier Betrieb möglich?

    Samsung R580 Harris - Windows 10 Installation und fehlerfreier Betrieb möglich?: Guten Tag, hat jemand ein Samsung R580 - Harris Notebook? Mir geht es darum, Windows 10 darauf zu installieren und das so, dass es anschließend...
  2. Samsung R580 Hitze-Problem

    Samsung R580 Hitze-Problem: Servus Leute, ich habe ein riesen Problem mit dem Laptop von meiner Frau. Das ist ein Samsung R-580 JS02DE. Der Laptop geht nach stärkerer...
  3. HP Probook 4540 vs. Samsung R580 Harris

    HP Probook 4540 vs. Samsung R580 Harris: Hallo zusammen, ich suche derzeit für meinen alten Samsung R580 Harris Ersatz: Samsung R580 Harris: Tests, Bilder, Technische Daten,...
  4. Samsung R580 geht im Betrieb aus

    Samsung R580 geht im Betrieb aus: Hallo zusammen, ich habe ein immer wiederkehrendes Problem mit meinem Samsung R580 Harris. Link zum Rechner: Samsung R580-Harris 39,6 cm...
  5. Samsung R580 Aura i3-330M

    Samsung R580 Aura i3-330M: Hii leute ich hab ne frage leider wenn ich mein Laptop starte dann kommt kein bild ! nur schwarze Bildschirm ? ich glaube der Graka ist...