SSD in Asus X70IO klappt nicht

Dieses Thema im Forum "Asus Forum" wurde erstellt von cartman2002, 17.08.2015.

  1. #1 cartman2002, 17.08.2015
    cartman2002

    cartman2002 Forum Newbie

    Dabei seit:
    17.08.2015
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Leute ich habe folgendes Laptop Asus X70IO-TY077V 43,9 cm Notebook: Amazon.de: Computer & Zubehör
    Ich wollte bei dem Laptop meine Alte SSD Platte einbauen und die alte Originale ersetzten. Das klappt aber leider nicht da ich immer Fehlermeldungen bekomme bzw weil die Neuinstallation von Win7 über eine Stunde dauert. Egal ob ich es von USB oder DVD Installieren will. An der Platte kann es nicht liegen denn ich habe sie in ein anderes Laptop eingebaut und Win7 war in knapp 10 min komplett Installiert.
    Ich bin mir nicht sicher ob es am Bios oder an was anderem liegt denn an der SSD kann es nicht liegen. Ich habe Bios auf 220 upgedatet. Vorher war 116 drauf.
    Ich hänge mal ein paar Bilder von den Bios Einstellungen an falls das hilft.
    Ich habe nun schon versucht es mit Windows zu machen (Systemabbild) geht aus verschiedenen Gründen nicht. Zb. Verschiedene größen der Platte usw.
    Dann habe ich es versucht zu Clonen usw. Geht auch irgendwie nicht. kommt immer irgend welche Fehlermeldungen. Neuinstallation mit 3 Veschiedenen USB Sticks und 2 Verschiedenen DVDs auch schon versucht. Mit dem USB bzw der DVD dauert die Installation ewig. (über 1 Std.) und wenn es zb. für die erste Verwendung vorbereitet wird geht gar nichts mehr.
    Hat evtl jemand eine Idee was da der Fehler sein könnte??
    Wäre echt Dankbar für hilfe da ich jetzt bereits mehrere 10 Stunden damit verbracht habe und es immer noch nicht geht :confused:
    Ach ja es handelt sich um eine ScanDisk Solid State Drive SSD.
    2015-07-24 18.39.57.jpg 2015-07-23 19.45.56.jpg 2015-07-23 19.40.59.jpg 2015-07-23 19.17.00.jpg
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 cartman2002, 17.08.2015
    cartman2002

    cartman2002 Forum Newbie

    Dabei seit:
    17.08.2015
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Sorry aber es kann sein das die beiden Bilder wichtig sind!
    2015-07-23 19.02.12-2.jpg 2015-07-23 19.02.21.jpg
     
  4. Loksi

    Loksi Forum Stammgast

    Dabei seit:
    27.03.2012
    Beiträge:
    286
    Zustimmungen:
    0
    Mein Notebook:
    XMG P505
    Ich habe meine Kingston HyperX aus meinem P505 in meinen alten Toshiba eingebaut. Die bremst das BIOS aus und verschwindet wenn ich ein BS installieren will. Im P505 lief die fehlerfrei. Im Toshiba hatte ich eine Samsung EVO und die lief super.
     
  5. #4 cartman2002, 18.08.2015
    cartman2002

    cartman2002 Forum Newbie

    Dabei seit:
    17.08.2015
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Danke Loksi
    Das kann doch nicht sein das es SSD Platten gibt die nicht laufen in einem ASUS Laptop. Das habe ich ja noch nie gehört.
    Mir wird sie ja perfekt angezeigt nur dauert es alles viel zu lange als wenn er nur 128Mb vom Speicher nutzen würde oder so. Wenn ich Win drauf mache blinkt das Kontrolllicht vom Laptop das mir anzeigt das es auf die Festplatte zugreift am Anfang mal langsam mal etwas schneller und nach ca 3 min geht es gar nicht mehr aus und ab da dauert es ewig bis ich 1% Fortschritt bei der Installation habe.
    Ich werd echt bekloppt mit dem Sch.... Teil.
    Ach übrigens habe ich den Support von Asus auch mal angeschrieben und die Antwort bekommen das sie das Laptop nur in der Original Zusammenstellung verkauft haben und daher keinen Support dafür anbieten. Auch Lustig! War aber sicher eh mein letztes Asus denke ich mal.
    Noch jemand eine Idee was ich machen kann damit die Platte funktioniert?
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: SSD in Asus X70IO klappt nicht
Besucher kamen mit folgenden Suchen
  1. x70io ssd

Die Seite wird geladen...

SSD in Asus X70IO klappt nicht - Ähnliche Themen

  1. Asus N750JV NVidia GT 750M - Beim Xmedia Recode muss sie deaktiviert werden

    Asus N750JV NVidia GT 750M - Beim Xmedia Recode muss sie deaktiviert werden: Liebes Forum, ich habe ein großes Problem mit meinem Asus NotebookN750JV NVIDIA GT 750 M Windows 8.1 Pro bei Arbeiten mit den Software: Xmedia...
  2. Asus N752VX GC189T

    Asus N752VX GC189T: Hallo Habe heute mein oben gennantes Laptop bekommen. Nun habe ich leider das Problem das ich nicht in das Bootmenü komme, obwohl ich alles...
  3. ASUS N73SV

    ASUS N73SV: Grüße an alle in diesem Forum ! In der Hoffnung, dass mir jemand helfen kann - hier meine Frage: bei dem o.g. Nobelgerät gibt es ein Problem: das...
  4. Asus Laptop wieder in die Gänge bringen

    Asus Laptop wieder in die Gänge bringen: Hallo Zusammen, Mein Asus X57V (schon älteres Modell ca. 8 jahre alt) ist langsam und überhitzt mir die ganze Zeit. Ich würde ihn gerne...
  5. Asus N76VZ-Startprobleme

    Asus N76VZ-Startprobleme: Hallo liebe Leute,:) ich habe ein obengenanntes Asus Notebook,bei welchem ich das Board gewechselt habe.Nun lief es 3 Wochen prima,ohne...