T40 am Netz...

Dieses Thema im Forum "Lenovo Forum" wurde erstellt von geret, 12.06.2007.

  1. geret

    geret Forum Newbie

    Dabei seit:
    12.06.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen!

    Ich hoffe jemand von euch kann mir helfen, denn ich verzweifel langsam.
    Ich habe seit einigen Tagen das Problem, das mein T40 nicht mehr erkennt wenn ein Netzkabel (Strom) eingesteckt ist.
    Die Anzeigen also unter XP und das kleine Batteriesymbol im Deckel leuchten ständig auch bei ausgezogenem Netzteil und selbst wenn´s komplett runtergefahren ist meint "er" er ist im Netzbetrieb.

    Woran kann sowas liegen und wie kann ichs beseitigen?

    vielen dank schon mal und nen Gruß vom Neuling Heiko...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

T40 am Netz...

Die Seite wird geladen...

T40 am Netz... - Ähnliche Themen

  1. Festnetz t-DSL Tarif

    Festnetz t-DSL Tarif: Hey zusammen Ich suche nach einem günstigen DSL Festnetz Tarif und möchte hier mal fragen, was es so alles zu beachten gibt. Ich habe mir ja...
  2. XPS Serie Umschalten auf Netzstrom?

    Umschalten auf Netzstrom?: Hallo Forum! Ich habe vor, dieses Jahr ein gutes Notebook zu kaufen. In Betracht ziehe ich dabei das neue Dell XPS 15 mit 4k Auflösung. Wenn ich...
  3. Latitude Serie Treiber für Netzwerkcontroller gesucht

    Treiber für Netzwerkcontroller gesucht: Hallo, bin ganz neu hier. Hoffe bin hier richtig. Ich habe mir ein gebrauchtes Dell Latitude D530 vor ein paar Tagen gekauft mit Windows Xp...
  4. Netzwerkprobleme und seltsames Verhalten

    Netzwerkprobleme und seltsames Verhalten: Hallo Ihr Lieben, ich habe plötzlich ein rätselhaftes Problem mit meinem Laptop und kann es selber nicht lösen und hoffe, dass jemand einen...
  5. nc6320 Netzteil Adapter

    nc6320 Netzteil Adapter: hi leute, hab ein hp nc6320 gebraucht erstanden, leider ohne netzteil jetzt meine frage, hat jemand ne idee zur pin-belegung da ich diesen...