Toshiba U400-14M

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von TheHubi, 22.10.2008.

  1. #1 TheHubi, 22.10.2008
    TheHubi

    TheHubi Forum Newbie

    Dabei seit:
    22.10.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    habe mir ein U400-14M gekauft und finde es im Grunde sehr gut. Eigentlich wollte ich Vista neu installieren, aber das hat nicht so wirklich funktioniert. Bei jedem Start musste ich die Treiber/Programme wieder bestätigen. WLan ging überhaupt nicht. Iregdnwas habe ich falsch gemacht. Wahrscheinlich die Reihenfolge der Installation nicht Richtig eingehalten.

    Also habe ich eine Recovery gemacht. Jetzt funktioniert es. Was mich aber nervt ist, dass beim Start Ziemlich lange "Bitte Warten" kommt und dann unter Vista der Start auch noch mal relativ lange dauert. Installiert habe ich bis jetzt nur Firefox und iTunes. Andere Programme sind noch nicht drauf.

    Warum dauert der Start so lange? Kann man Vista sauber installieren, worauf muss man achten?

    Vielen Dank schon mal für die Hilfe

    Hubi
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Meinnameisthase, 22.10.2008
    Meinnameisthase

    Meinnameisthase Forum Freak

    Dabei seit:
    29.10.2007
    Beiträge:
    193
    Zustimmungen:
    0
    Mein Notebook:
    TP R61 NF1FNGE 8933-FNG
    Vista ist vor allem deshalb so langsam, weil es beim Booten so viele Dienste startet. Keine Ahnung, wieviel Speicher dein NB hat, aber mit 2 GB hast du eine deutlich ruhigere Festplatte und ein schnelleres System. Die lange Bootzeit bleibt aber immer noch. Hauptbremsen sind Indexdienst und der Wiederherstellungsdienst. Details zu möglichen Lösungen findest du hier, wenn du den Tread vollständig liest.
    http://www.notebookforum.at/lenovo-...rbeitet-staendig-t61p-mit-vista-ultimate.html

    Hab mir TVista 2.0 von Data Becker besorgt, um das System mit Hilfe verschiedener Optimierungsfunktionen schlanker und schneller zu machen. Das erste, was das Programm macht, ist die aktivierung beider Prozessorkerne für den Systemstart (was von Hause aus nicht der Fall ist). Ich habe selbst keine Ahnung, wo man im BIOS beide Kerne manuell aktiviert, aber das ist auf jeden Fall die wichtigste Einstellung, wenn man Vista Beine machen will.
     
  4. max04

    max04 Forum Freak

    Dabei seit:
    02.06.2007
    Beiträge:
    221
    Zustimmungen:
    0
    Mein Notebook:
    Sony X 11; E4300; T60;
    Dort kann man auch mal ausprobieren, den den zweiten Core explizit einzuschalten (msconfig.exe starten und dort gibt es dann unter "Systemkonfiguration" den Tab Start aufrufen, erweiterte Optionen, in denen man dann Prozessoranzahl 2 einstellt)

    Nur es bringt nichts.
    Werdet ihr auch noch in der Praxis feststellen.
     
  5. #4 Notebooker, 23.10.2008
    Notebooker

    Notebooker Forum Master

    Dabei seit:
    22.11.2006
    Beiträge:
    818
    Zustimmungen:
    0
    Mein Notebook:
    Satellite U500-115
    Deinstalliert das Programm bzw. deaktivier das Programm Toshiba TEMPRO wenn du keine Inet Verbindung hast prüft das EWWWWWIG bei mir hats gute 2 Minuten gebracht.
     
  6. #5 Meinnameisthase, 23.10.2008
    Meinnameisthase

    Meinnameisthase Forum Freak

    Dabei seit:
    29.10.2007
    Beiträge:
    193
    Zustimmungen:
    0
    Mein Notebook:
    TP R61 NF1FNGE 8933-FNG
    Bei mir hat sich der Start um eine knappe Minute verkürzt, seitdem sich die Prozessoren die Arbeit teilen. Kommt wahrscheinlich auf die Festplatte an. Wenn der Prozessor auf die Festplatte warten muss, bringt die Einstellung sicherlich nicht viel.
     
Thema:

Toshiba U400-14M

Die Seite wird geladen...

Toshiba U400-14M - Ähnliche Themen

  1. Toshiba Satellite U400-14M

    Toshiba Satellite U400-14M: Toshiba Satellite U400-14M Gerade in Österreich bei Media Markt um 829,- u. Saturn um 799,-(dort scheinbar ohne Blue tooth) erhältlich. Wie...
  2. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...
  3. Toshiba Qosmio X300-13l aufrüsten

    Toshiba Qosmio X300-13l aufrüsten: Hallo zusammen ich habe denn oben gennanten laptop von einem bekannten geschenkt bekommen und da ich leidenschaflicher spieler bin wollte ich mal...
  4. Toshiba Satellite C70D-A-11E auseinander bauen

    Toshiba Satellite C70D-A-11E auseinander bauen: Hallo Freunde ich habe seit heute ein Problem mit meinem Toshiba Satellite. Dieser geht nach ca. 20-30 Minuten von alleine aus und das war's...
  5. toshiba satellite 775 3D

    toshiba satellite 775 3D: hallo leute könte eure hilfe gebrauchen.als erstes muß ich sagen das ich nicht sehr viel ahnung vom pc habe.habe aauf dem toshiba ubuntu 16.4 neu...