Vaio FS VGN FS415 Kein Sound nach neuaufsetzten

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Northon, 22.10.2008.

  1. #1 Northon, 22.10.2008
    Northon

    Northon Forum Newbie

    Dabei seit:
    22.10.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo ;D

    Hab gestern das SONY VAIO VGNFS415S den ich von meinem Bruder bekommen hab neu aufgesetzt, XP installiert und gleich mal Service Pack 2 Raufgepackt.

    Hab anschließend die FS4 Treiber von der Sony Seite gedownloadet und die Treiber weitgehends installiert. Leider hab ich jetzt das Problem, dass ich dennoch keinen Sound habe. Im Gerätemanager scheinen keine fehlenden (Audio)Treiber auf, in den Systemsteuerungen wird aber trotzdem keine Hardware angezeigt.

    Mal ein Screen des Geraetemanagers: Mieb


    Bitte um rasche Hilfe. Das Leben ohne Sound ist kein Leben :(
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Pumbafrecher, 22.10.2008
    Pumbafrecher

    Pumbafrecher Forum Stammgast

    Dabei seit:
    06.09.2007
    Beiträge:
    400
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi du,

    wenn mich nicht alles täuscht hast du eine falschen Sound Treiber Installeirt. Die FS Series müßte den realtek Treiber Version neun 2.06 haben. der Link dazu
    Realtek

    klick auf next udn lade dir den Xp Treiber runter dann müßte es gegen. Tipp 2 Lade dir von der Intel Seite den Chips Satz Treiber runter birng gut 10% mehr Leistung für das Teil. Falls du ihn nicht findest auf der Soyn Sieter das Fz18m Model nutzen denn kannst du auch Verweden von der SERIES ist der gleiche kommt ja von Intel
     
  4. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Woher nimmst du die 10 Prozent mehr Leistung? Hab davon noch nie gehört...

    Natürlich sollte man den Chipsatztreiber installieren, da manchmal bestimmte Ports erst mit diesem Treiber erkannt werden, aber dass die Leistung allegemein besser wird wundert mich jetzt; weiß es aber nicht.


    lg
     
  5. #4 Northon, 23.10.2008
    Northon

    Northon Forum Newbie

    Dabei seit:
    22.10.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Wenn ich da den Haken mache, und next klicke kommt nur die meldung "Object moved to here." und ich komm beim klicken auf den Link zurück
     
  6. #5 Ratchet, 24.10.2008
    Ratchet

    Ratchet Forum Freak

    Dabei seit:
    08.10.2007
    Beiträge:
    81
    Zustimmungen:
    0
    Mein Notebook:
    NC8000 / VGN-SZ62MN/B
    Hi,

    wie ich in deinem Link sehen kann, fehlt dir so einiges :)

    Deine Soundkarte ist diese hier :

    Realtek ALC260 2-Channel High Definition Audio Codec 3D Surround AC 97

    Treiber bekommste hier :

    Vaio : Support

    Ach ja, das darfst Du nicht vergessen : How to install High Definition audio driver after Windows XP setup

    1. You must first install the Microsoft's KB835221 hotfix
    2. Install the audio driver for your sound device

    Das brauchste auch :

    Vaio : Support

    Vaio : Support

    Vaio : Support

    Vaio : Support

    So, wenn noch was fehlen sollte, schreib doch bitte.

    MFG
     
  7. #6 Northon, 24.10.2008
    Northon

    Northon Forum Newbie

    Dabei seit:
    22.10.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Kannst mir noch sagen, wo ich den hotfix herbekomme ? :(
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Wenn er nicht schon bei den Links dabei ist... wie wäre es mit microsoft??
     
  10. #8 Pumbafrecher, 25.10.2008
    Pumbafrecher

    Pumbafrecher Forum Stammgast

    Dabei seit:
    06.09.2007
    Beiträge:
    400
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    den Uralt Treiber von SOny vergiss mal schnell
    hier nochmal der Link Realtek

    realtek hat diesen verändert sorry dann mach es von der hompage aus den link anklicken dann unten rechts auf HD Audio Codec Driver schon gelangst du zum neuen Treiber für xp oder Vista. <sony s anlter Treiber war und ist fehlerhaft und Support gibts für das alte Book nicht mehr
     
Thema: VGN FS415 Kein Sound nach neuaufsetzten
Besucher kamen mit folgenden Suchen
  1. sony vgn fs415s

    ,
  2. VGN-FS415S kein Sound

    ,
  3. vaio vgn-fs415s treiber audio

Die Seite wird geladen...

VGN FS415 Kein Sound nach neuaufsetzten - Ähnliche Themen

  1. Vaio FS Altes VGN-FS415M hat nochmal welche Hardware?

    Altes VGN-FS415M hat nochmal welche Hardware?: Hallo liebe Leute! Ich habe ein selbstgemachtes Problem mit meinem Notebook. Da der WinXP Support nun eingestellt wurde musste auch ich dann...
  2. Vaio FS FS415 - Monitor bleibt schwarz - tüüüt tüt tüt beim booten

    FS415 - Monitor bleibt schwarz - tüüüt tüt tüt beim booten: Es geht um einen FS415 der 2 Tage im Dauerbetrieb war und der nach dem nächsten Hochfahren nur einen schwarzen Bildschirm zeigte und einmal lang...
  3. Vaio FS Sony Vario VGN-FS415E fährt nach Useranmeldung nicht hoch

    Sony Vario VGN-FS415E fährt nach Useranmeldung nicht hoch: Hallo liebe Gemeinde, ich habe erneut ein neues Problem. Nachdem ich meinen Rechner zum laufen bekommen habe, Internet eingerichtet habe und...
  4. Vaio FS Sony Vario VGN-FS415E - nach Neuinstallation von XP funktioniert nichts mehr

    Sony Vario VGN-FS415E - nach Neuinstallation von XP funktioniert nichts mehr: Hallo, ich benötige mal Eure Hilfe. Nachdem mein Notebook nicht mehr hochfuhr, habe ich Windows XP neu installiert. Da ich keine...
  5. Sony Vario VGN-FS415E startet nicht mehr richtig

    Sony Vario VGN-FS415E startet nicht mehr richtig: Hallo, habe seit heute das Problem, dass mein Notebook nicht mehr richtig hochfährt. Ich schalte den Rechner ein, er zeigt das Windows XP...