Y580: EFI Startparamter fehlt nach Restore

Dieses Thema im Forum "Lenovo Forum" wurde erstellt von aries13, 17.12.2013.

  1. #1 aries13, 17.12.2013
    aries13

    aries13 Forum Benutzer

    Dabei seit:
    28.11.2011
    Beiträge:
    23
    Zustimmungen:
    0
    Ort:
    Wien
    Mein Notebook:
    IdeaPad U450p
    Ich habe mein Y580 mit dem Paragon Partition Manager so eingerichtet, dass ich die Riesen-C-Platte verkleinert habe und zusätzlich eine A-Platte generiert habe. Die D-Platte blieb unangetastet.

    Ich habe auch schon Backups mit One-Key Recovery und Paragon Backup&Reovery 12 Home gemacht und alles hat funktioniert, auch das Restore (meine ich zumindest).

    Nun habe ich wieder mit dem Paragon Backup&Recovery eine frühere C-Version restored, aber es fehlt der EFI Eintrag im BIOS BOOT Menü. Laut Paragon ist das normal, denn für alle UEFI Systeme gilt, dass sich nach Anschluss eines Systemplattenclons (externe Sicherungsdisk) und Starten der wiederhergestellten Festplatte Windows nicht mehr booten lässt. Und deshalb kommt beim Hochfahren ein "Boot Manager" Menü zwecks Start-Auswahl von Windows Setup (EMS enabled) und Windows 8.

    Bei Windows Setup wird das One-Key Recovery Menü gezeigt, aber beim Restore mit One-Key loopt das Programm.
    Bei Windows 8 kommt nach langer Zeit der Sperr-Schirm (oder wie immer das im Win8 heißt) und dann funktioniert Win8 normal.

    Paragon bietet eine Option "Boot Corrector" an mit den Funktionen Korrektur boot.ini und BCD sowie EFI Startparameter korrigieren. Beide Funktionen beenden mit "erfolgreich", aber der EFI Eintrag ist nach wie vor leer und ich muss nach Hochfahren am Boot Manager Windows 8 starten - etwas mühsam...

    Hat jemand hier das auch schon gehabt und wie ist die Lösung?

    Danke und viele Grüße
    Aries13
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Y580: EFI Startparamter fehlt nach Restore

Die Seite wird geladen...

Y580: EFI Startparamter fehlt nach Restore - Ähnliche Themen

  1. Y580 Wie umschalten zwischen Intel 4000 und NVIDIA GTX 660M Grafikkarte?

    Y580 Wie umschalten zwischen Intel 4000 und NVIDIA GTX 660M Grafikkarte?: Das Y580 hat eine interne Intel HD Grafik 4000 und eine NVIDIA Grafikkarte GTX 660M. Wenn eine hohe Grafikleistung benötigt wird, wid...
  2. Y580 und Win 8.1 Qualcomm Atheros Adapter AR8161 nur 100 MB/S

    Y580 und Win 8.1 Qualcomm Atheros Adapter AR8161 nur 100 MB/S: Habe auf meinem Y580 auf einer SSD Platte Win 8.1 installiert und stelle fest, dass das Netzwerk nur 100 MB/s "langsam" ist, obwohl der Ethernet...
  3. Y580 Win 8.1 USB 3.0 langsam wie 2.0

    Y580 Win 8.1 USB 3.0 langsam wie 2.0: Ich habe auf einer SSD das Win8.1 installiert und stelle fest, dass die beiden USB 3.0 Ports nicht schneller als die beiden USB 2.0 sind. Lenovo...
  4. Y580 BIOS Passwörter ?

    Y580 BIOS Passwörter ?: Im BIOS-Security kann man folgende Passwörter einstellen: Admin Passwort User Passwort HDD Passwort Beim Aufruf von "Set Admin Passwort"...
  5. Y580 Festplatte wird heiß

    Y580 Festplatte wird heiß: Habe Ashampoo HDD Control 2 installiert und das meldet mir alle paar Minuten mit schrillem Geläute dass die HDD 53 Grad hat und besser gekühlt...