Y580 und Win 8.1 Qualcomm Atheros Adapter AR8161 nur 100 MB/S

Dieses Thema im Forum "Lenovo Forum" wurde erstellt von aries13, 05.04.2014.

  1. #1 aries13, 05.04.2014
    aries13

    aries13 Forum Benutzer

    Dabei seit:
    28.11.2011
    Beiträge:
    23
    Zustimmungen:
    0
    Ort:
    Wien
    Mein Notebook:
    IdeaPad U450p
    Habe auf meinem Y580 auf einer SSD Platte Win 8.1 installiert und stelle fest, dass das Netzwerk nur 100 MB/s "langsam" ist, obwohl der Ethernet Adapter "Gigabit" Qualcomm Atheros AR8161 1000 MB/s kann - heißt ja auch "Gigabit"...

    Im Gerätemanager in den Eigenschaften von PCI-E-Gigabit-Ethernet-Controller - Eigenschaft "Übertragungsrate & Duplexmodus" können nur 10 und 100 MBit/s Vollduplex eingestellt werden, nicht aber 1000 MB/s, di werden nicht angezeigt.

    Lenovo hat auf der Support Page keinen Win 8.1 Treiber für den Ethernet Controller.

    Auf meinem Win7 PC scheint dies aber auf und da habe ich die Netzwerkkarte auf fix 1000 MB/s Vollduplex ingestellt.

    Hat noch jemand dieses Problem?

    Danke und Grüße
    aries13
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 05.04.2014
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Ist dasselbe wie deine USB 3 Frage:
    Den Modus bekommst du nur, wenn am Router 1 GB möglich ist, wenn das Ethernetkabel das Richtige ist und wenn der Rechner es kann. Hat es mit dem anderen Gerät an genau demselben Kabel und dem identischen Anschluss am Router geklappt?
     
  4. #3 aries13, 05.04.2014
    aries13

    aries13 Forum Benutzer

    Dabei seit:
    28.11.2011
    Beiträge:
    23
    Zustimmungen:
    0
    Ort:
    Wien
    Mein Notebook:
    IdeaPad U450p
    Danke Brunolp12,

    als ich nur meinen Win7 Desktop hatte, war die Transferrate vom PC zum NAS Server 10 MB/s, obwohl beide Gigabit können.
    Da dachte ich noch nichts böses.
    Nun habe ich das Y580 Notebook mit Win 8.1 auch mit Gigabit Port und ein Transfer läuft auch nicht schneller als 10 MB/s.
    Ich checkte den Switch und musste sehen, dass es nur ein 100 MB war.
    Also kaufte ich einen Gigabit Switch.
    Alle meine LAN Kabel (Cat6) laufen nun an dem Gigabit Switch zusammen und trotzdem geht nichts schneller als 10 MB/s.
    Also bei einem Kopiervorgang zwischen PC und Y580 und von Y580 zum NAS und PC zum NAS nie schneller als 10 MB/s.
    Und das sollte doch um einiges schneller sein - oder?
     
Thema:

Y580 und Win 8.1 Qualcomm Atheros Adapter AR8161 nur 100 MB/S

Die Seite wird geladen...

Y580 und Win 8.1 Qualcomm Atheros Adapter AR8161 nur 100 MB/S - Ähnliche Themen

  1. Y580 Wie umschalten zwischen Intel 4000 und NVIDIA GTX 660M Grafikkarte?

    Y580 Wie umschalten zwischen Intel 4000 und NVIDIA GTX 660M Grafikkarte?: Das Y580 hat eine interne Intel HD Grafik 4000 und eine NVIDIA Grafikkarte GTX 660M. Wenn eine hohe Grafikleistung benötigt wird, wid...
  2. Y580 Win 8.1 USB 3.0 langsam wie 2.0

    Y580 Win 8.1 USB 3.0 langsam wie 2.0: Ich habe auf einer SSD das Win8.1 installiert und stelle fest, dass die beiden USB 3.0 Ports nicht schneller als die beiden USB 2.0 sind. Lenovo...
  3. Y580: EFI Startparamter fehlt nach Restore

    Y580: EFI Startparamter fehlt nach Restore: Ich habe mein Y580 mit dem Paragon Partition Manager so eingerichtet, dass ich die Riesen-C-Platte verkleinert habe und zusätzlich eine A-Platte...
  4. Y580 BIOS Passwörter ?

    Y580 BIOS Passwörter ?: Im BIOS-Security kann man folgende Passwörter einstellen: Admin Passwort User Passwort HDD Passwort Beim Aufruf von "Set Admin Passwort"...
  5. Y580 Festplatte wird heiß

    Y580 Festplatte wird heiß: Habe Ashampoo HDD Control 2 installiert und das meldet mir alle paar Minuten mit schrillem Geläute dass die HDD 53 Grad hat und besser gekühlt...