Vaio AR 61M (8400M GT) - Kaputtes Bild über HDMI

Diskutiere 61M (8400M GT) - Kaputtes Bild über HDMI im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; 61M (8400M GT) - Kein Bild über HDMI Hallo zusammen, ich habe meinen Vaio mit der hervorragenden Anleitung aus diesem Forum...

  1. #1 Dacoco, 16.11.2009
    Zuletzt bearbeitet: 21.11.2009
    Dacoco

    Dacoco Forum Benutzer

    Dabei seit:
    06.03.2008
    Beiträge:
    36
    Zustimmungen:
    0
    Mein Notebook:
    Vaio VGN-AR61M
    61M (8400M GT) - Kein Bild über HDMI

    Hallo zusammen,

    ich habe meinen Vaio mit der hervorragenden Anleitung aus diesem Forum (http://www.notebookforum.at/sony-va...installations-guide-gilt-auch-fuer-vista.html) installiert.

    Eigentlich funktioniert alles, nur HDMI macht massive Probleme (Der Vollständigkeit halber - unter Vista klappt alles einwandfrei)

    Das AR61M hat eine Geforce 8400M GT an Bord. Natürlich lassen sich die Original NVidia Treiber nicht installieren, natürlich habe ich bei laptopvideo2go einen Alternativtreiber gesucht.
    Trotz allem - sobald ich meinen TV über HDMI anschliesse sehe ich auf dem TV ein - hmm wie beschreib ichs - kaputtes Bild.
    Die Farben sind größtenteils lila und türkis, die Auflösung ist schätzungsweise 640x480 und es flackert.
    Mit den Auflösungen und Wiederholfrequenzen habe ich bereits rumgespielt.

    Die einzige Frage nun - und ich hoffe wirklich dass jemand ne Lösung hat:
    Welchen Treiber habt ihr an eurem Vaio mit 8400 M GT der sowohl auf dem Notebook, als auch bei Nutzung von HDMI keine Probleme macht?

    Dank euch!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Dacoco

    Dacoco Forum Benutzer

    Dabei seit:
    06.03.2008
    Beiträge:
    36
    Zustimmungen:
    0
    Mein Notebook:
    Vaio VGN-AR61M
    Hier muss doch jemand ein Vaio mit Win7 64Bit und ner 8400M GT verwenden!?
     
  4. #3 VaioLink, 20.11.2009
    VaioLink

    VaioLink Forum Newbie

    Dabei seit:
    27.01.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Bitte einmal folgenden Grafikkartentreiber unter diesem Link herunterladen:
    (Dabei bitte den IE verwenden)

    Microsoft Update Catalog

    nVidia - Display - NVIDIA GeForce 8600M GT - Windows 7 - Drivers (Other Hardware) - 01.09.2009 - 8.16.11.8691 - 101,6 MB.

    Dieser ist gleichermaßen für die 8400M Serie zertifiziert. Siehe unter:

    NVIDIA DRIVERS 186.81 WHQL

    Vor der Installation erst den alten Grafiktreiber über den Gerätemanger deinstallieren, nicht einfach überspielen.
     
  5. Dacoco

    Dacoco Forum Benutzer

    Dabei seit:
    06.03.2008
    Beiträge:
    36
    Zustimmungen:
    0
    Mein Notebook:
    Vaio VGN-AR61M
    Treiber aus dem MS Catalog:
    "Das NVIDIA Setup-Programm konnte keine Treiber finden, die mit der aktuellen Hardware kompatibel sind. Das Installationsprogramm wird jetzt beendet"

    Treiber direkt von NVidia:
    "Das NVIDIA Setup-Programm konnte keine Treiber finden, die mit der aktuellen Hardware kompatibel sind. Das Installationsprogramm wird jetzt beendet"
     
  6. #5 VaioLink, 20.11.2009
    VaioLink

    VaioLink Forum Newbie

    Dabei seit:
    27.01.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Bitte nur den Treiber aus dem MS Catalog verwenden, die von der nvidia Homepage sind für einige Hersteller gesperrt. Die Datei per Rechtsklick extrahieren und über die setup.exe ausführen.
     
  7. #6 Sonybrumer, 20.11.2009
    Sonybrumer

    Sonybrumer Forum Stammgast

    Dabei seit:
    30.05.2009
    Beiträge:
    295
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Sorry das ich dir ins Wort falle, wie wäre es wenn man die Orignal NVIDIA Treiber über den Gerätemanager erzwingt. Das geht und funktioniert auch mit den gesperrten Treibern.
     
  8. #7 Sonybrumer, 20.11.2009
    Sonybrumer

    Sonybrumer Forum Stammgast

    Dabei seit:
    30.05.2009
    Beiträge:
    295
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Sorry das ich dir ins Wort falle, wie wäre es wenn man die Orignal NVIDIA Treiber über den Gerätemanager erzwingt. Das geht und funktioniert auch mit den gesperrten Treibern. Ach und noch was. Wie wäre es wenn man die ID Nummer ausließt im Gerätemanager , dann findet man auch einen 64 bit Treiber.
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 VaioLink, 21.11.2009
    VaioLink

    VaioLink Forum Newbie

    Dabei seit:
    27.01.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Kein Problem, dass ist sicherlich auch eine Option. Ich kann in diesem Moment nur aus meiner Erfahrung heraus berichten, und in diesem Fall ging es nur über die setup.exe. Es kann im Zusammenspiel der Treiberkonstellation sicherlich von Gerätetyp zu Gerätetyp varrieren.
     
  11. Dacoco

    Dacoco Forum Benutzer

    Dabei seit:
    06.03.2008
    Beiträge:
    36
    Zustimmungen:
    0
    Mein Notebook:
    Vaio VGN-AR61M
    Das ist mir aber peinlich :rolleyes:

    Es lag anscheinend am Kabel. Obwohl früher und unter Vista alles geklappt hat, hatte das Kabel anscheinend einen Wackler. Denn nun geht es auch unter Vista nicht mehr. Mit nem neuen Kabel geht aber alles einwandfrei.
    Komisch, denn ich dachte dass durch TDMS eigentlich nur Bild oder Nichtbild bzw. Bild mit aufblitzenden Pixeln möglich ist....

    Hier kann also zu gemacht werden :)
     
Thema:

61M (8400M GT) - Kaputtes Bild über HDMI

Die Seite wird geladen...

61M (8400M GT) - Kaputtes Bild über HDMI - Ähnliche Themen

  1. SONY Vaio SV-E1713 schaltet ein und wieder ab (kein Bild)

    SONY Vaio SV-E1713 schaltet ein und wieder ab (kein Bild): Ein herzliches Hallo in das Notebookforum! Ich bin Automatisierungstechniker und repariere hobbymäßig TV, Video, PC's und Laptops (hauptsächlich...
  2. R60 kein Bild auf internem Monitor, extern aber alles gut

    R60 kein Bild auf internem Monitor, extern aber alles gut: Hallo zusammen, mein guter alter R60 hatte ganz plötzlich kein Bild mehr auf dem integrierten Monitor. Nur die Hindergrundbeleuchtung...
  3. Asus N750JV NVidia GT 750M - Beim Xmedia Recode muss sie deaktiviert werden

    Asus N750JV NVidia GT 750M - Beim Xmedia Recode muss sie deaktiviert werden: Liebes Forum, ich habe ein großes Problem mit meinem Asus NotebookN750JV NVIDIA GT 750 M Windows 8.1 Pro bei Arbeiten mit den Software: Xmedia...
  4. Preiswertes Bild-/Videobearbeitungsprogramm

    Preiswertes Bild-/Videobearbeitungsprogramm: Hallo Leute, wie der Titel bereits verrät, suche ich ein preiswertes Bild-/Videobearbeitungsprogramm zum bearbeiten und schneiden von Videos....