Asus 900HD Treiber für Lan XP - keiner funktioniert!

Diskutiere Asus 900HD Treiber für Lan XP - keiner funktioniert! im Asus Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hiiiiiiiilllllllfffeeeeee! Ich habe von einer Bekannten ein Netbook Asus 900HD mit XP vor mir! Sie hatte sich den Bundestrojaner eingefangen...

  1. #1 Ice2001, 06.10.2012
    Zuletzt bearbeitet: 06.10.2012
    Ice2001

    Ice2001 Forum Newbie

    Dabei seit:
    25.09.2012
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hiiiiiiiilllllllfffeeeeee!

    Ich habe von einer Bekannten ein Netbook Asus 900HD mit XP vor mir!
    Sie hatte sich den Bundestrojaner eingefangen und ich habe das System komplett gelöscht!
    XP sollte wieder drauf, also habe ich erst XP Prof. und dann noch mal XP home (hat Sie den Key für) drauf installiert! Beide Systeme haben keinen LanTreiber gefunden.
    Und zwar kein Wireless und kein Lan.

    Ich habe die Treiber von der Asus Page heruntergeladen. Kein Treiber funktioniert! Erst dachte ich es liegt an Professional, aber auch bei der Home Version installiert es nix und kann mit nix was anfangen!

    Ich bin am verzweifeln!
    Der Gerätemanager zeigt:
    ! Ethernet-Controller
    ! Netzwerkcontroller

    Kann mir jemand einen Tipp geben:confused:
    Die Restorepartition ist nicht mehr da! Da hat schon mal jemand dran rumgeschraubt und die Partition gelöscht:mad:

    Hat jemand das Netbook und kann mir sagen, was da für ne Netzwerkkarte und Wirelesskarte drin ist!?!

    Vielen Dank!

    greets ICE

    Nachtrag!
    So, ich habe noch mal die ganzen Treiber von Asus Support heruntergeladen und siehe da. Jetzt werden sie installiert und alles erkannt!

    Nichts anderes habe ich vor ein paar Tagen gemacht und die Treiber wollte er da dann nicht!

    Egal...bitte closen! Danke!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Asus 900HD Treiber für Lan XP - keiner funktioniert!

Die Seite wird geladen...

Asus 900HD Treiber für Lan XP - keiner funktioniert! - Ähnliche Themen

  1. ASUS Rog G752VY zweite SSD M.2 512MB

    ASUS Rog G752VY zweite SSD M.2 512MB: Hallo, ich habe das Rog G752VY mit einer 256 NVMe SSD von Samsung und habe dort jetzt noch einen Steckplatz frei, kann ich da eine normale M.2...
  2. ASUS eee Notebook 1015 PEM extrem langsam

    ASUS eee Notebook 1015 PEM extrem langsam: Hallo, unser Zweitnotebook spinnt. Bis vor ca. 1/2 Jahr war Windows 7 Starter drauf. Dann kam Windows 10. Auch das ging noch zufriedenstellend....
  3. Grafikkarte extern für Asus N73S

    Grafikkarte extern für Asus N73S: Hallo erst mal! ich hab da mal ne frage und zwar hab ich ein laptop asus n73s leider ist da die grafikkarte hin .Nach einer zeit geht denn das...
  4. Asus N750JV NVidia GT 750M - Beim Xmedia Recode muss sie deaktiviert werden

    Asus N750JV NVidia GT 750M - Beim Xmedia Recode muss sie deaktiviert werden: Liebes Forum, ich habe ein großes Problem mit meinem Asus NotebookN750JV NVIDIA GT 750 M Windows 8.1 Pro bei Arbeiten mit den Software: Xmedia...
  5. Asus N752VX GC189T

    Asus N752VX GC189T: Hallo Habe heute mein oben gennantes Laptop bekommen. Nun habe ich leider das Problem das ich nicht in das Bootmenü komme, obwohl ich alles...