Asus 900HD Treiber für Lan XP - keiner funktioniert!

Diskutiere Asus 900HD Treiber für Lan XP - keiner funktioniert! im Asus Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hiiiiiiiilllllllfffeeeeee! Ich habe von einer Bekannten ein Netbook Asus 900HD mit XP vor mir! Sie hatte sich den Bundestrojaner eingefangen...

  1. #1 Ice2001, 06.10.2012
    Zuletzt bearbeitet: 06.10.2012
    Ice2001

    Ice2001 Forum Newbie

    Dabei seit:
    25.09.2012
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hiiiiiiiilllllllfffeeeeee!

    Ich habe von einer Bekannten ein Netbook Asus 900HD mit XP vor mir!
    Sie hatte sich den Bundestrojaner eingefangen und ich habe das System komplett gelöscht!
    XP sollte wieder drauf, also habe ich erst XP Prof. und dann noch mal XP home (hat Sie den Key für) drauf installiert! Beide Systeme haben keinen LanTreiber gefunden.
    Und zwar kein Wireless und kein Lan.

    Ich habe die Treiber von der Asus Page heruntergeladen. Kein Treiber funktioniert! Erst dachte ich es liegt an Professional, aber auch bei der Home Version installiert es nix und kann mit nix was anfangen!

    Ich bin am verzweifeln!
    Der Gerätemanager zeigt:
    ! Ethernet-Controller
    ! Netzwerkcontroller

    Kann mir jemand einen Tipp geben:confused:
    Die Restorepartition ist nicht mehr da! Da hat schon mal jemand dran rumgeschraubt und die Partition gelöscht:mad:

    Hat jemand das Netbook und kann mir sagen, was da für ne Netzwerkkarte und Wirelesskarte drin ist!?!

    Vielen Dank!

    greets ICE

    Nachtrag!
    So, ich habe noch mal die ganzen Treiber von Asus Support heruntergeladen und siehe da. Jetzt werden sie installiert und alles erkannt!

    Nichts anderes habe ich vor ein paar Tagen gemacht und die Treiber wollte er da dann nicht!

    Egal...bitte closen! Danke!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Asus 900HD Treiber für Lan XP - keiner funktioniert!

Die Seite wird geladen...

Asus 900HD Treiber für Lan XP - keiner funktioniert! - Ähnliche Themen

  1. Windows explorer funktioniert nicht!

    Windows explorer funktioniert nicht!: Moin. Mein HP Pavilion G6-1334sa hat eine lange Hochlaufphase. Dann funktioniert der Windows Explorer Zeitweise nicht. Beim Leistungscheck wurde...
  2. Ersatzakku funktioniert nicht

    Ersatzakku funktioniert nicht: Vaio NR11Z: Probleme beim Akkutausch Ich besorgte für obigen Laptop einen Ersatzakku, laut Anbieter "garantiert" kompatibel. Nach Anschluss des...
  3. Asus Rog G501JW "Bildschirmartefakte"

    Asus Rog G501JW "Bildschirmartefakte": Guten Tag, ich habe mich hier im Forum angemeldet, da ich kurz einen Rat von ein paar Profis suche. Ich habe mir vor gut 1.5 Jahren einen Asus...