FE-Serie probleme mit pci-device, audio und modem! HILFE

D

dasushi71

Forum Newbie
Hallo!

Ich habe das neue VGN-FE11S Notebook und bin grundsätzich zufrieden!
Toller style, wahnsinn´s monitor und für nen laptop sehr brauchbar schnell!

Negativ: die schon oft erwähnte vorinstalation mit den dazugehörigen programmen die ich (außer Adobe) nicht brauchen kann und daß keine Windows installations cd dabei ist. egal, trotzdem kann ich bis jetzt dieses teil nur weiterempfehlen!

zur meiner frage!!

ich habe das betriebsystem neu aufgesetzt (nicht recovery) funzt alles. jedoch beim instalieren der treiber bleibt mir der pci-device treiber mit einem rufzeichen über. wenn ich den audiotreiber installieren will (jedes mal eine fehlermeldung no device, starten sie das system neu und probieren sie es nochmal). Weiters ist das Modem im Gerätemanager nicht aufzufinden!
Ich habe auch die hier angegebene reihenfolge beachtet und zuerst den grafiktreiber dann die benötigte vaio software und dann die restlichen hardwargeräte (bei Audio zuerst den Chipsatztreiber und dann erst den audiotreiber) instaliert. da sich so denk ich mal die pci device auf die soundkarte bezieht und ich auch noch immer keinen ton habe, geh ich davon aus das hier mein problem steckt.

Ich bitte um dringende Hilfe, ich bin´s halt geswohnt mein system selbst aufzusetzen und auch so zu konfig. daß es nach meinen bedürfnissen entspricht!!

Danke für jede Hilfe
 
K

KaenGuruH

...aus anderem Forum:

afrigola schrieb:
...für alle gequälten Seelen die sich mit vorinstalliertem Systemmüll und/oder Windows XP MCE auf Deutsch nicht anfreunden wollen aber deren Soundkarte nach der Neuinstallation nicht erkannt wird gibts nen einfachen Tipp: auf realtek.com den high definition sound treiber runterladen und installieren, neu starten und danach den Sigmatel der auf der Sony CD bzw. auf der Supportseite von Sony im Ordner Audio steckt installieren und schon sind Sound und Modem erkannt und die Welt wieder in Ordnung

Ich kann es leider (noch) nicht testen...
 
D

dasushi71

Forum Newbie
Danke

Jetzt hätte ich noch eine bitte, kannst nen link oder die kb835221.exe datei
mir zukommen lassen, denn der realtek link half mir nicht weiter, außer dass ich auf die supportseite von microsoft gekommen bin ohne einen downloadbutton zu finden (vielleicht bin ich auch zu dämlich). beim googeln fand ich auch nach 2 stündiger suche auch keinen download.

Bitte noch einmal um deine hilfe! ich bin mir sicher das dies mein problem beheben wird.

DANKE
 

Ähnliche Themen

Hilfe - PROBLEME - AUDIO - VAIO VGN-FE41Z

Vaio FZ Anleitung: XP auf FZ11

Oben