FN Taste funktioniert nicht mehr - Lösung

P

Piskopat

Forum Benutzer
15363

Hallo Leute habe da ein problem! Hoffe Ihr könnt mir weiter helfen! Also meine FN taste funzt nicht mehr keine ahnung warum ! Könnt ihr mir vieleicht sagen wie ich das wieder hin bekomme ! Kann da nicht drauf verzichten da ich es offt benutze um die lautstärke und heligkein dimme !
Bedanke mich schonmal !
Kann es sein das ich was gelöcht habe über Software! Habe gestern einige software gelöcht die ich nicht brauche. Hat die taste ein bezug auf irgendein Programm oder wie oder was ! Shit !

Gruß an alle
:-(

editiert von: Thorsten, 18.10.2005, 18:21 Uhr
 
T

Thorsten

Ultimate Member
15368

HI,

was hast du denn alles gelöscht?
Normal sollte die FN Taste hardwaremässig sein, bin mir aber nicht sicher.
Die Sony eigenen Tasten benötigen jedenfalls einen Treiber - vielleicht ist dies auch so bei der FN Taste.

Thorsten
 
stausi

stausi

Forum Master
15389

ich sag nur Sony Event Manager. Hast du den Dienst abgestellt, bzw. das dazugehoerige Programm geloescht?

editiert von: stausi, 16.10.2005, 14:01 Uhr
 
P

Piskopat

Forum Benutzer
15406

Stausi das hab ich nicht merh ! Also im Software kann ich es nicht sehen ! Also kann sein das ich das weg gemacht habe ! So nun wie mach ich das wieder drauf !
 
T

Thorsten

Ultimate Member
15428

HI,

einzeln kann man die dir fehlenden Programme nicht installieren - du musst dein System durch die von dir erstellte Recovery Medien neu aufsetzen.

Thorsten
 
T

Thorsten

Ultimate Member
15429

ich sag nur Sony Event Manager. Hast du den Dienst abgestellt, bzw. das dazugehoerige Programm geloescht?editiert von: stausi, 16.10.2005, 14:01 Uhr

Hm,

ist die FN Taste wirklich nur in Verbindung mit dem Sony Event Manaegr möglich?
Denn mein anderes, ein wenig älteres Notebook hat auch die FN Taste, die funktioniert.
Auch nach Neuinstallation von Windows XP ohne spezielle Treiber.

Thorsten
 
P

Piskopat

Forum Benutzer
15436

Habs herausgefunden....die Datei VESMgrSub.exe im Sony\VAIO Event Service\ Verzeichnis musst gestartet werden..... hab es ins autoplay verzeichnis gelegt...nun sollte es funzennn....

Danke an euch alle...
 
T

Thorsten

Ultimate Member
15443

Danke für den super Tipp, somit wissen wir wieder etwas mehr.
Wir müssen mal eine Datenbank mit solchen Tipps erstellen..

Thorsten
 
P

Piskopat

Forum Benutzer
15458

jo finde ich auch das sowas noch fehlt! hoffe das ich einigen weiter helfen konnte das was google und sony rüber bringt ist S.... . Leute wie ich als leie ist das ein hammer problem wenn es so um kleinigkeiten geht.

See u Later.
Gruß @ All
Ps.: Super Board macht weiter so !!
 
D

dual-prozzi-fan

Forum Benutzer
15495

Hi @all


Also ich hab das selbe Problem, dass meine FN-Tasten nicht mehr funken, haber aber blöderweise :-x :-x die Datei VESMgrSub.exe nicht mehr nur VESMgrSubPS.dll
Jetzt wollt ich fragen ist es irgentwie möglich, dass ich die VESMgrSub.exe Datei von irgentjemanden von euch bekomme????? Sprich per Mail oder so?

lg Marcel
 
P

Piskopat

Forum Benutzer
15526

Email unter PM geben. Ich schick dir meine !
 
stausi

stausi

Forum Master
15537

den Eventservice kannst du dir auch bei Vaio-Link runterladen, ist dort in den Preinstalled Tools drin.
 
G

gangbang

Forum Benutzer
bin gerade beim kämpfen mit dem selben problem nur wenn ich die datei ins autostart setzte tut sich absolut nichts! ich kann diese datei zwar doppelklicken aber es tut sich nichts!! weitere möglichkeiten?

gruss
 
S

savuti

Forum Benutzer
Hallo,

ich verstehe nicht so ganz die ganze Aufregung, ihr könnt alle Treiber bzw. Utilities von der VAIO-Seite runterladen. Unter http://www.vaio-link.com/downloads/register/register.asp?l=de&p=select
einfach eure Seriennummer von Laptop angeben (steht auf der Unterseite vom Notebook und beginnt mit 28) und dann das entsprechende Betriebssystem wählen. Unter "Preinstalled Utilities" findet man das "Original Utilities Package", in welchem auch das hier gesuchte Utility zu finden ist. Das einzige Problem was auftauchen könnte, ist das man nicht genau sagen kann in welchem Ordner sich das gesuchte Programm befindet, da Sony klevererweise die Ordner nicht ordentlich benannt hat. Aber beim Ausführen der setups kann mal schnell erkennen was was ist. Das mit dem Autostart geht zwar, ist aber irgendwie zeimlich "russisch".
Ich hoffe ich konnte etwas helfen... ;)


Grüße
savuti
 
J

jge

Forum Freak
hi
geht noch einfacher
wenn du unter c:utils hast
utils.exe installiert alle utilities
jge
 
T

Thorsten

Ultimate Member
@gangbang

Hat dies dein Problem gelöst?

Thorsten
 
G

gangbang

Forum Benutzer
@thorsten: nicht so ganz! hab mir das utils pack runtergezogen (9 ordner von 1-9) und unter utilspack 6 findet sich das event service! ich installiere das pack 6 also das event service und es tut sich nichts!? als hätt ichs gar nicht installiert! ist dies vielleicht nicht das ganze pack von event service? ich weiss es wirklich nicht.......


kann es sein das ich die treiber vielleicht in einer bestimmten reihenfolge installieren muss um das event service problemlos zu installieren? dadurch ich mir von utils pack den 6 installiert habe (also event servcie) und es funkt nicht? muss ich zusätzlich noch was installieren? ich weiss wirklich nicht mehr in welcher reihenfolge ich windows, service pack und treiber installieren soll damit das funkt!!??

mir geht langsam die kraft aus

grusss
 
Zuletzt bearbeitet:
J

jge

Forum Freak
ja, wenn du nicht willst dann laß es
sony windows ist ein verschachteltes windows
da kann man oft nicht einfach was herausnehmen und reparieren
da mußt du flasche leer machen
jge
 
V

Vaganz

Forum Newbie
servus,

laut sony

sichern sie ihre persönlichen daten und stellen sie mit der Recovery CD/DVD ihr System wieder her...

das zum Thema wen die FN tasten nich so gehn wie sie sollten

so wurde mir das offiziel mitgeteilt wo ich ein ähnliches prob mit meinen sony vaio sz1m hatte... da ging bei den FN tasten die regelung der monitor helligkeit nicht mehr
 
S

savuti

Forum Benutzer
Mal was anderes, seit wann funktioniert die FN-Taste nicht mehr? Was hast du gemacht? Eventuell kannst du auch etwas über einen Wiederherstellungspunkt was regeln. Schon mal probiert?
 

Sucheingaben

fn taste funkt micht

FN Taste funktioniert nicht mehr - Lösung - Ähnliche Themen

  • Acer Aspire V3 771G - Tasten funktionierten nicht>auseinandergebaut>was jetzt?

    Acer Aspire V3 771G - Tasten funktionierten nicht>auseinandergebaut>was jetzt?: Guten Tag, Seit langem funktionieren einige Tasten meines Laptops (z.b. "." , A, N) nur wenn ich den Laptop schräg halte. Mir wurde gesagt ich...
  • Vaio (diverse) Sony - Vaio Touchpad - Linksklick / Linke Taste funktioniert nicht

    Sony - Vaio Touchpad - Linksklick / Linke Taste funktioniert nicht: Guten Abend, kurze Beschreibung des Problems: Vorhin noch am Surfen gewesen (ohne USB - Maus) als urplötzlich kein Linksklick per Touchpad...
  • Hilfe! Linke Maustaste des Touchpads funktioniert nicht!

    Hilfe! Linke Maustaste des Touchpads funktioniert nicht!: Ich habe ein Problem: Die linke Maustaste des Touchpads an meinem Samsung Notebook funzt plötzlich nichtmehr! Ich klappte den Laptop zu(zu diesem...
  • ASUS 1201 N fn Taste funktioniert nicht mehr

    ASUS 1201 N fn Taste funktioniert nicht mehr: Hallo, Ich bin neu hier und habe gleich ein Problem. Habe seid einiger Zeit mit meinem EEE PC 1201N ein Problem und weiß nicht wie ich es...
  • Vaio FZ FN-Taste funktioniert nach einiger Zeit nicht mehr

    FN-Taste funktioniert nach einiger Zeit nicht mehr: Hallo! Ich habe ein Sony Vaio VGN-FZ11Z. Wenn ich mein Notebook längere Zeit in Betrieb habe, funktioniert die FN-Taste mit den...
  • Oben