Vaio TZ HILFE!!!! VGN-TZ31WN/B WWAN Modem verliert dauernd Verbindung

B

Bomminator

Forum Benutzer
Hallo @ All!!!

Ich bin so langsam mit meinem Latein am ende und weiss nicht mehr weiter.

Ich habe ein VAIO VGN-TZ31WN/B. VISTA BUSINESS SP1

Das integrierte WWAN Modem Globetrotter GTM378 macht mir irgendwie Probleme. Es sollte das GTM378e sein, so steht es auf der Option Seite wenn ich nach der IMEI danach suche.
Ich habe die T-Mobile Software deinstalliert und gleich die von Sony angebotene Globetrotter connect Software installiert.

Es schien alles soweit gut.
Nach dem Verbinden funktioniert auch alles erst einmal. Nach teilweise einigen Sekunden oder Minuten ist die Verbindung weg, aber das GTC zeigt mir nach wie vor "verbunden" an.
Wenn ich versuche die Verbindung zu trennen reagiert das Programm nicht sofort.
Ich habe mal die Diagnose laufen lassen.

bevor die Verbindung abbrach:

Hardwartest
Kartenname: GTM378
Programmanschluss: COM6
Seriennummer der Karte: SE3986A1XX
Firmwareversion: 2.3.3Hd (Date: Jul 17 2007, Time: 15:49:23)
Hardwareversion: 3.1
IMEI-Nummer: 35237501629xxxx
ICCID-Nummer: 9807110300209490xxxx
Telefonnummer(n)
Ablauftest
PIN-Codestatus: Bereit
Netzwerkname: MTS RUS
Netzwerkauswahlmodus: Automatisch
Signalstärke: 12,0
Netzwerkeinstellungen
CS-Netzwerkregistrierung: Registriert
PS-Netzwerkregistrierung: Registriert
PS-Netzwerkanbindung: Anbindung
APN(s): internet.mts.ru


nachdem die Verbindung abbrach:

Hardwartest
Kartenname
Programmanschluss: COM5
Seriennummer der Karte
Firmwareversion
Hardwareversion
IMEI-Nummer
ICCID-Nummer
Telefonnummer(n)
Ablauftest
PIN-Codestatus: Bereit
Netzwerkname: Beeline
Netzwerkauswahlmodus: Automatisch
Signalstärke: 28,0
Netzwerkeinstellungen
CS-Netzwerkregistrierung: Registriert
PS-Netzwerkregistrierung: Registriert
PS-Netzwerkanbindung: Keine Anbindung
APN(s): internet.beeline.ru


Was mir dabei komisch vorkommt ist, das der COM-Port ein anderer ist, und die Kartenbezogenen Daten fehlen. Als wenn die Karte abgeschaltet worden ist. Ich muss dazusagen das ich die SIM Card gewechselt habe um einen anderen Provider zu versuchen, deswegen stehen dort unterschiedliche Provider. Aber es ist bei allen SIM Cards das gleiche Problem.
Ich hatte auch die Software zum x-ten mal neu installiert und eine andere Version versucht.
Oh, ich vergass zu erwähnen das die Karten in einem anderen USB Modem wunderbar funktionieren.
Mir scheint als würde das Modem irgendwie abgedockt, oder abgeschaltet.
Ich kann jedoch nichts dazu finden.
ES IST ABER DEFFINITIV EINGESCHALTET ÜBER DEN HARDWARESCHALTER AM GEHÄUSE UND BEI VAIO SMART NETWORK AKTIVIERT.
Nachdem ich die Verbindung getrennt habe (sie war ja schon getrennt, aber zeigte mir bei GTC "verbunden" an) kann ich Teilweise nicht mehr verbinden.
es kommen die Fehlermeldungen: "Die Verbindung ist fehlgeschlagen [0x800703e3] oder auch mal [0x80070279].
Ich muss das Modem mit Vaio Smart Network oder dem Hardwareschalter abschalten und ein bischen warten um es erneut zu aktivieren, so das es wieder funktioniert.
...oder das Notebook neustarten.


Wie man sehen kannn bin ich gerade in Russland, und das für die nächsten 4 Wochen. Also bin ich bissel auf das Teil angewiesen.

Mittlerweile habe ich mehrere Versionen der Globetrotter connect Software ausprobiert, aber alle mit gleichen Problemen.
Ich habe auch schon das Flashtool und das Fujitsu Siemens gebrandete Programm für dieses Modem getestet, aber kein Erfolg.

Gibt es vielleicht irgendeine Einstellung die ich bisher nicht gefunden habe, oder gibt es ein Update? Sony bietet nichts dazu an.
Hat jemand ähnliche erfahrungen mit dem Modem gesammelt?

Es gibt irgendwo eine Firmware 2.4.6 für das Modem, aber ich finde diese nicht.


Hat den irgendjemand von euch eine Idee was das Problem verursachen könnte?
Falls Ihr weitere Details benötigt, so lasst es mich wissen.

Vielen Dank für jede Hilfe!!!!!

Gruss aus Russland,

Bomminator
 
G

gsilly

Forum Stammgast
Dein Problem ist leider kein Einzelfall. Hab dir mal die relevanten Threads hier aus dem Forum rausgesucht. Lies dir das durch und dein Problem sollte gelöst sein.

LG

Thread_1
Thread_2
Thread_3
 
B

Bomminator

Forum Benutzer
vielen Dank für die superschnelle hilfe!!!!

...3 Tage vergeblich im Netz nach einer Lösung gesucht, x-mal GTC installiert, upgedated usw....

ich habe jetzt das tool von MWCONN heruntergeladen und entsprechen konfiguriert.
ist zwar bissel umständlich und kommt mit der russischen sprache nicht klar (bei sms werden nur hyroglyphen angezeigt) aber es läuft stabil.

super tool!!!!:D;):)

aber es ist echt ein armutszeugnis für sony, etwas anzubieten was nur mit "bestimmten" dingen richtig funktioniert.:mad::mad::mad:

...und das bei einem exklusiv gerät wie die TZ serie.:confused::confused::confused:

Ich habe seit einem jahr ein VGN-SZ71VN/X, aber benutze das Gerät nur in Deutschland bzw auf Dienstreisen die ich mit dem PKW mache.
habe das integrierte WWAN Modem noch nie benutzt, aber denke das wird das gleiche Problem sein. ...aber ich kenne die Lösung jetzt!!!

Wenn es jetzt noch igendwo eine Sammlung an Konfigurationen für MWCONN für die einzelnen Mobilfunkanbieter Weltweit gäbe, dann wäre alles PERFEKT!!!

ABER ERSTMAL VIELEN DANK FÜR DIE HILFE!!!!:)
 
G

gsilly

Forum Stammgast
Hast die Lösung von meinem geposteten Thread_3 versucht? Würd mich interessieren ob das wirklich funktioniert. Dann könntest nämlich GlobeTrotter weiterverwenden.
 
B

Bomminator

Forum Benutzer
...hatte ich nicht probiert, aber werd ich jetzt gleich mal testen.

meld mich gleich wieder...
 
G

gsilly

Forum Stammgast
Ich hab mein SZ6 jetzt auch schon über 1 Jahr und verwende eigentlich seit Anfang MWconn. Hatte noch keine Probleme damit. Das mit der Sprache ist natürlich ein Problem. :confused:

LG
 
L

Lightspeed

Forum Stammgast
Hallo Bomminator,

das ist für Dich sicherlich eine unangenehme Situation ohne funktionierende I-net verbindung in RUS zu sitzen.

Zu Deinem Problem:

Hallo @ All!!!

Ich habe ein VAIO VGN-TZ31WN/B. VISTA BUSINESS SP1

Ich habe die T-Mobile Software deinstalliert und gleich die von Sony angebotene Globetrotter connect Software installiert.

Bomminator

Sony bitte für TZ31 Serie+Vista keine Globetrotter Treiber zum Downlad an. Du hast vermutlich Globetrotter, die XP Downgrade vorgesehen ist installiert.

Nachdem ich die Verbindung getrennt habe (sie war ja schon getrennt, aber zeigte mir bei GTC "verbunden" an) kann ich Teilweise nicht mehr verbinden.
es kommen die Fehlermeldungen: "Die Verbindung ist fehlgeschlagen [0x800703e3] oder auch mal [0x80070279].
Bomminator


Die 1.Fehlermeldung [0x800703e3] bedeutet, dass der bisher verwendeter COM-Port nicht/noch nicht freigegeben wurde. Das passiert meistens, wenn die Connectsoftware den Port nach Beendigung der Verbindung nicht sofort freigibt, sondern für sich weiterhin reserviert. Daher ist ein Neustart notwendig. Das Problem haben die MWCONN Entwickler besser gelöst als die Option Software es tut.

2. Fehlermeldung [0x80070279] deutet daraufhin, dass der WAN Modem abgeschlatet wurde. Das passiert in der Regel, wenn in den Vista Power Options unter USB selektives Ein-/Ausschalten aktiviert ist.

aber es ist echt ein armutszeugnis für sony, etwas anzubieten was nur mit "bestimmten" dingen richtig funktioniert.

...und das bei einem exklusiv gerät wie die TZ serie.

Bomminator

Sony bietet ein Gerät inkl. T-Mobile Software und Sim-Karte an. Die funktionsweise dieser Kombination wird auch garantiert. In anderen EU-Ländern ist der WAN-Modul gelocked auf einen anderen Provider, wie bei Mobiltelefonen.
Wenn Du eine andere Software und eine andere SIM-Karte benutzt und Probleme damit hast, wie soll Sony dafür verantwotlich sein.
Wie beim Auto: der Hersteller verkauft Dir ein Auto, Du veränderst die Steuergerätsoftware oder benutzt ein anderes Gerät und beklagst Du Dich, dass Dein Auto nicht problemlos oder ganicht fährt.
 
B

Bomminator

Forum Benutzer
Hallo nocheinmal!!!

zum Thread_3

habe etwas gefunden um die GTC Software zu nutzen!!!:D:D:D
ich musste die Anleitung etwas modifizieren, aber so ist Sie auch in Deutsch verständlich und funktioniert bei mir;)

einfach nach der u.a. Anleitung vorgehen und die Software trennt nicht mehr automatisch!!! ...funktioniert mit allen von mir getesten Simkarten (die vorher nicht richtig gingen) z.b. MTS und BEELINE in Russland:cool:

...so geht es...

* T-Mobile Software deinstallieren (ggf. die Globetrotter Connect falls diese installiert ist)
* im Gerätemanager das HSDPA Modem Globetrotter deinstallieren (falls noch vorhanden)
* den Schalter für Drahtlosverbindugen auf "aus" bzw. "off" schalten ("Wireless" auf off >>> Hardwareschalter für alle Funkverbindungen am Notebook)
* Notebook neustarten
* die Globetrotter Connect software vom Sony Vaio Windows XP downgrade installieren (gibt es auf der Sony supportseite falls)
* Aktiviere das Modem mit dem Schalter "Wireless on"

* den Registrierungsschlüsselpatch hinzufügen (ExtraDisSelSusp DWORD)
  • >>> öffne REGEDIT
  • >>> gehe dort zum Ordner >>>
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\U SB\Vid_0af0&Pid_6901\Serial_Number\Device Parameters\
  • >>>in dem Ordner mit rechter Maustaste einen neuen Schlüssel DWORD-Wert (32bit) erstellen.
  • >>>nenne diesen Schlüssel ExtraDisSelSusp
  • >>>öffne ExtraDisSelSusp mittels Doppelklick und setze den Wert auf "1" (als Hexadezimal lassen)

* Starte Globetrotter Connect Software
* ggf. die Netzbetreiberdaten manuell eingeben
* auf "Verbinden" gehen und unbeschwert WWAN nutzen!!!


Problem gelöst!!!!:):):)
 
Zuletzt bearbeitet:
B

Bomminator

Forum Benutzer
Sony bietet für TZ31 Serie+Vista keine Globetrotter Treiber zum Downlad an. Du hast vermutlich Globetrotter, die XP Downgrade vorgesehen ist installiert.

Das ist richtig was den Download des Programms angeht, aber falsch das es nur für XP sein soll. Ich habe den hinweis zur verwendung des Programms bei Vista von Sony bekommen! ...ausserdem haben die XP User das gleiche Problem mit den Verbindungsabbrüchen


Sony bietet ein Gerät inkl. T-Mobile Software und Sim-Karte an. Die funktionsweise dieser Kombination wird auch garantiert. In anderen EU-Ländern ist der WAN-Modul gelocked auf einen anderen Provider, wie bei Mobiltelefonen.
Wenn Du eine andere Software und eine andere SIM-Karte benutzt und Probleme damit hast, wie soll Sony dafür verantwotlich sein.
Wie beim Auto: der Hersteller verkauft Dir ein Auto, Du veränderst die Steuergerätsoftware oder benutzt ein anderes Gerät und beklagst Du Dich, dass Dein Auto nicht problemlos oder ganicht fährt.

Dieses Modem ist nix besonderes und wird auch von anderen Herstellern verwendet! (z.b. FSC)
Dein Vergleich mit der "steuergerätesoftware" ist etwas extrem aufgegriffen.

Ich würde dazu den Vergleich mit dem Auto so ausdrücken:

...wenn ich die Reifen am Auto tausche z.b. goodyear gegen michelin und nebenbei auch das Ersatzrad aus dem Kofferraum drauf ist weil ein reifen platt war, dann darf das Auto nicht einfach nach 3 minuten stehen bleiben!!!:rolleyes::rolleyes::rolleyes:
Wenn es sich hierbei um einem S-Klasse Mercedes handelt, dann geh ich davon aus das die Kiste Funktionieren sollte!!!
Ich hab mal die Reifendruckkontrolle ausgelassen:D:D:D

Ob dieses Problem von Vista oder Option ist, ist eine andere Frage.

Fakt ist, es funktioniert nun auch die Globetrotter Software!!!
 
Zuletzt bearbeitet:
G

gsilly

Forum Stammgast
Danke für deine Bemühungen. Gut zu wissen, dass die Registry Methode funktioniert. Werd ich bei Gelegenheit auch mal unter XP versuchen. Obwohl MWconn schon wirklich gute Dienste leistet.

LG
 
B

Bomminator

Forum Benutzer
MWconn ist ein super tool!
ist zwar nichts für "anwender" aber die features sind klasse.
so kann ich meinen traffic sehen usw.

wie gesagt, bei ersten versuch klappte es nicht mit der registry, aber nachdem ich es in dieser reihenfolge erneut machte ging es.

das GTC ist für mich besser, weil ich öffters im ausland bin und es teilweise die settings schon kennt.

ist sonst bissel schwierig die daten irgendwo zu finden.

also für freaks ist MWconn die beste und für "Anwender" ist GTC die beste Lösung.

...ab und zu machen sich Fremdsprachenkenntnisse doch ganz gut:D:D:D

hatte die info aus einem englischen forum.

gruss aus Russland mit MTS 3G HSDPA connection,

Bomminator


1GB Traffic kostet 700 RUBEL, das sind etwa 15,30 EURO:rolleyes:
 
S

supra-fan

Forum Benutzer
hallo!
wollte eigentlich einen eigenen Thread aufmachen, aber da der hier ja noch nicht so alt ist und es um das selbe geht schreib ich mal hier (sagen wenn ungut)

1.) Die Programme wie GTC gehen also grundsätzlich mit allen (internen) WWAN Lösungen? Will mir ein Vaio P besorgen... ist zwar teuer, aber es kann einfach alles was ich brauch/will und Verarbeitung ist auch gut.

2.) Meine wichtigste Frage jedoch:
was kann man außer Internet noch so alles anstellen?
SMS (senden und empfangen!?), Telefonieren, Videotelefonieren?​
vor allem SMS wären Pflicht (stand ja schon hier, also sollte es gehen?), aber auch Videotelefonieren (hab da schon im Notebookforum was gelesen, aber da stand nix genauerers) wäre durchaus extrem cool!

Ich hab eine 3 USIM mit 3GB (gratis weil Aktion), 1000 sms (weil lässig-Bonus) und graits zu meiner anderen Nummer tel/video/mms/usw (weil Family & Friends). und alles zusammen um 5€ im Monat btw :D
allerdings such ich jetzt seit wochen oder schon eher Monaten ein passendes Mini/Net-Book...

vielen dank, lg
 
N

nino

Die Registry Methode funktioniert mit Globetrottersoftware und Vista auf meinem TZ31 auch. Ich habe jetzt 2 Tage getestet. Der Rechner war deswegen schon bei Sony zur Garatiereperatur und ich hatte vorher trotz googeln den Beitrag nicht entdeckt.
Dank an Bomminator und dem Unbekannten Registryspezi.
 
S

supra-fan

Forum Benutzer
hab auch Neuigkeiten zum Vaio p, sollte mal jemand das suchen und den Thread finden und keine Antwort auf meine Frage finden :D

Globetrotter ist sogar vorinstalliert am Vaio p, funktioniert also; wollte es aber mit der 3-Sim im Saturn testen, allerdings hatte das Modell scheinbar einen Fehler, weil es meinte dauernd, man müsse den Akku einlegen, obwohl ein Mitarbeiter schon einen extra für mich geholt hatte... Konnte es daher nicht wirklich testen.

Sollte aber alles funktionieren denke ich!
Ebenfalls vielen dank an Bomminator, der mir auch abseits des Forums geholfen hat :)
 
A

aichi

Forum Newbie
[*]HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\U SB\Vid_0af0&Pid_6901\Serial_Number\Device Parameters\

Bei mir gibt es den Schlüssel Vid_0af0&PId_6901 nicht, dafür einer mit der Bezeichnung Vid_0af0&PId_6911. Wenn ich jedoch dort unter .\Serial_Number\Device Parameters\ den Wert ExtraDisSelSusp erstelle löst das das Problem nicht.
 
B

Bomminator

Forum Benutzer
was für ein notebook hast du denn?
es kann sein das du ein anderes modem verbaut hast, aber dazu solltest du schon sagen welches notebook du hast.
 
Zuletzt bearbeitet:
A

aichi

Forum Newbie
was für ein notebook hast du denn?
es kann sein dsas su ein anderes modem verbaut hast, aber dazu solltest du schon sagen welches notebook du hast.

Danke erstmal für die schnelle Antwort.

Ich hab ein Vaio VGN-Z21WN/B. Im Geräte-Manager zeigt es mir als Modems an:

-GlobeTrotter Module HSxPA-Modem Interface
-HDAUDIO Soft Data Fax Modem with SmartCP
 
B

Bomminator

Forum Benutzer
ok,
du hast die probleme mit den verbindungs abbrüchen?
das notebook hat (soweit ich das jetzt erahnen kann) ein anderes globetrotter modem verbaut. nicht nur hsdpa, sondern hsupa.
ich könnte dir versuchsweise mal die globetrotter connect software von meinem neuen TT11VN/X zukommen lassen.
die ist bissel neuer und es käme auf einen versuch drauf an.
muss aber erstmal schauen wo ich die habe und vorallem wie gross die datei ist.
email könnte schwierig werden.
es ist schon ein wenig spät, deswegen würde ich das gern auf morgen abend verschieben wollen.
jedenfalls wird dieser registry eintrag bei dir nicht so funktionieren weil du ein anderes modem hast. (so meine vermutung)

hast du schonmal MWCONN versucht?
ist freeware und ich bin total begeistert von dem kleinen programm!
nutzte nur noch dieses.

schau mal beim "gockel" (google) nach dem programm.

vlg aus derzeit ungarn ;o)
 
A

aichi

Forum Newbie
ok,
du hast die probleme mit den verbindungs abbrüchen?

Ja, nach kurzer Zeit bricht die Verbindung ab, GlobeTrotter zeigt jedoch weiterhin "verbunden" an.
Wenn ich dann beim GlobeTrotter trenne, einige Zeit warte und wieder verbinde funktioniert das Internet meistens wieder. (Zumindest ein paar Sekunden oder manchmal auch mehrere Minuten, bis es dann wieder abbricht)

jedenfalls wird dieser registry eintrag bei dir nicht so funktionieren weil du ein anderes modem hast. (so meine vermutung)

GlobeTrotter Connect zeigt mir in der Diagnose als Modem "GTM378" an, also das gleiche wie du geschrieben hast.

Hab mir jetzt auch eine neuere Version von Globetrotter (3.1.0.1086) heruntergeladen. Meine Treiberversion ist 4.0.3.2

hast du schonmal MWCONN versucht?
ist freeware und ich bin total begeistert von dem kleinen programm!
nutzte nur noch dieses.

hab ich schon ausprobiert, habs aber nicht zum laufen bracht,
hab in der config.exe Benutzername, Passwort, APN und PIN-Code eingegeben als ich das Programm dann gestartet hab, hats nur gemeldet "Suche PC-Karte"
 
Zuletzt bearbeitet:
B

Bomminator

Forum Benutzer
hab in der config.exe Benutzername, Passwort, APN und PIN-Code eingegeben als ich das Programm dann gestartet hab, hats nur gemeldet "Suche PC-Karte"

also dazu musst du bei MWCONN sicher den COM-Port manuell vorgeben.
(bei mir VGN-TT11VN/X ist es port COM7)
schau dazu mal im gerätemanager unter
"Anschlüsse (COM & LPT)" nach
"GlobeTrotter MO40x - Application 2 Interface" (COM???)
dann hast du den Port den du eintragen musst.
bitte beachte das du das Modem im VAIO Smart Network eingeschaltet und den Hardwareschalter of WIRELESS ON haben musst.


aber ich glaube fast zu wissen was dein problem ist.:confused:
dazu würde ich gern wissen ob du
1. aus deutschland bist.
2. eine simkarte im eplus netz benutzt. (zb. blau.de, base, eplus....)

ich würde darauf spekulieren das du beide fragen mit "ja" beantworten kannst, oder?

oh, hast du eine Verbindung über GPRS/EDGE oder UMTS oder HSDPA???
an welchen stellen hast du bisher probiert online zu gehen?
(nur bei dir daheim, oder irgendwo im umkreis >10km entfernt auch?)


gruss aus z.zt. ungarn ;o)
 

Ähnliche Themen

Lifebook mit neuer Simkarte läuft nicht

Sucheingaben

sony vaio vgn tz31wn install windows 7

Oben