Live-Linux nicht möglich?

Diskutiere Live-Linux nicht möglich? im Samsung Forum Forum im Bereich Notebook Hersteller - Markennotebooks; 11779 Hallo, wollte einmal testen, inwiefern Linux das Samsungnotebook (X20 1600 V) unterstützt und ob alles su funktioniert, wie ich es...

  1. #1 robert.s, 21.08.2005
    robert.s

    robert.s Forum Benutzer

    Dabei seit:
    29.06.2005
    Beiträge:
    18
    Zustimmungen:
    0
    11779

    Hallo,

    wollte einmal testen, inwiefern Linux das Samsungnotebook (X20 1600 V) unterstützt und ob alles su funktioniert, wie ich es brauche.

    Um nicht gleich Linux komplett zu installieren, habe ich es mit einem Live-Linux probiert.

    Sowohl mit dem Live-Linux von Suse (9.3) als auch von Knoppix (4.0 DVD) seh ich zwar am Anfang in der Shell alle Sachen, die installiert werden, aber sobald das System dann soweit hochgefahren ist, dass man die grafische Oberfläche zu Gesicht bekommen müsste, bleibt alles schwarz.

    Da ich nun nicht weiß, was genau ihn da stört (Auflösung, Grafikkarte,...) hoffe ich mal dass jemand schon Erfarhungen damit gemacht hat und weiß woran es liegt.
     
  2. Gast

    Gast abgemeldeter Benutzer

    Dabei seit:
    01.01.1970
    Beiträge:
    656
    Zustimmungen:
    0
    11784

    Mit Knoppix habe ich die selbe Erfahrung gemacht, wahrscheinlich erkennt er weder Bildschirm noch Grafikkarte und befindet sich außerhalb des zulässigen Bereichs. Suse 9.3 hat bei mir allerdings einwandfrei funktioniert, hattest Du die Live-DVD gestartet?

    Die Live-CD von Ubuntu funktioniert übrigens auch, nur ist die Hardwareerkennung um Längen schlechter als bei Suse 9.3, denn von den Centrino-Komponenten wurde so gut wie nichts korrekt erkannt.
     
  3. #3 robert.s, 22.08.2005
    robert.s

    robert.s Forum Benutzer

    Dabei seit:
    29.06.2005
    Beiträge:
    18
    Zustimmungen:
    0
    11862

    Ich hab die Suse 9.3 Personal DVD. Im Bootmenü gibt es die Option "Live DVD" und diese habe ich verwendet und die hat leider auch nicht funktioniert.
     
  4. Gast

    Gast abgemeldeter Benutzer

    Dabei seit:
    01.01.1970
    Beiträge:
    656
    Zustimmungen:
    0
    11866

    Ich habe das gerade nochmal getestet:

    Zum Einsatz kommt ein X20 1600 V und eine SUSE Live-CD in der Version 9.3.

    Minute 0:
    - Es wird beim Booten von DVD gestartet
    - Der Welcome-Bildschirm erscheint
    - Im Startmenü ist das Starten als Live-DVD voreingestellt. Man kann Enter drücken oder den Countdown abwarten.
    - Der Kernel wird initialisiert
    - Die Hardware wird initialisiert
    - "Starting devices..." erscheint auf dem Bildschirm

    Minute 3:
    - Der Bildschirm wird schwarz
    - nach wenigen Sekunden erscheint die Uhr im Suse-Design, die anzeigt, dass das System beschäftigt ist
    - Danach erscheint der schwarze Mauszeiger

    Minute 4:
    - Der Login-Screen wird angezeigt
    - Durch Drücken von "Enter" wird der Desktop geöffnet

    Wo genau geht es bei Dir nicht weiter?
     
  5. #5 robert.s, 22.08.2005
    robert.s

    robert.s Forum Benutzer

    Dabei seit:
    29.06.2005
    Beiträge:
    18
    Zustimmungen:
    0
    11871

    Bis dahin, wo ich zitiert habe geht das bei mir. Nur bleibt der Bildschirm dann schwarz Habe da auch schon gut 5 Minuten gewartet, aber es passiert nichts.

    Wenn ich dann den Powerschalter betätige, kommt wieder das gelbe SuSe-Bild mit dem Hinweis, dass jetzt runtergefahren wird.
     
  6. Gast

    Gast abgemeldeter Benutzer

    Dabei seit:
    01.01.1970
    Beiträge:
    656
    Zustimmungen:
    0
    11872

    Hast Du irgendwelche externen Geräte angeschlossen? Hast Du es mal mit und mal ohne Akku probiert?
     
  7. #7 robert.s, 04.09.2005
    robert.s

    robert.s Forum Benutzer

    Dabei seit:
    29.06.2005
    Beiträge:
    18
    Zustimmungen:
    0
    12696

    Als externes Gerät hatte ich nur mein USB-Modem von AVM dran, zwecks Erkennung. Aber auch ohne hat es nicht geklappt.

    Mit Akku hab ich das ganze noch nicht probiert, wäre aber höchst unbrauchbar, wenn das LiveLinux nur mit Akku läuft...
     
  8. #8 ph.schmidt, 05.09.2005
    ph.schmidt

    ph.schmidt Forum Benutzer

    Dabei seit:
    07.08.2005
    Beiträge:
    25
    Zustimmungen:
    0
    12721

    Kann es sein, dass er das Bild auf den TV-Out oder den VGA Ausgang legt?
    Versuch mal mit FN-F4 umzuschalten...
    Ansonsten sind eure Systeme ja identisch, also sehr merkwürdig.
     
  9. Kessl

    Kessl Forum Newbie

    Dabei seit:
    15.08.2005
    Beiträge:
    9
    Zustimmungen:
    0
    12725

    Hallo zusammen,
    ich muss mich hier mal einklinken.
    Ich habe vor mir das X20 XVM 1730V zu kaufen aber jetzt lese ich hier von Problemen mit Knoppix beim 1600V.
    Wie siehts da beim 1730V aus? Knoppix wäre für mich ein muss (brauch ich für die Schule).

    Gruß Kessl
     
  10. #10 ph.schmidt, 05.09.2005
    ph.schmidt

    ph.schmidt Forum Benutzer

    Dabei seit:
    07.08.2005
    Beiträge:
    25
    Zustimmungen:
    0
    12728

    Knoppix geht nicht auf meinem 1730V.
    Die Shell geht natürlich, aber kein X-Server.
    Mit der Grafikkarte gibts wohl Probleme - jedenfalls mit der Intel onboard. Wie es mit der ATI aussieht weiß ich nicht.
    Aber Suse 9.3 funktioniert spitze. Installiere dir das doch einfach auf einer Partition.
    Dann kannst du über nen Bootmanager entscheidet welches System du brauchst.
    Knoppix wird ja kein Muss sein für die Schule, oder?
    Ich schätze mal, hauptsache irgendein Linux.
     
Thema: Live-Linux nicht möglich?
Besucher kamen mit folgenden Suchen
  1. Knoppix keyboard= boot option

Die Seite wird geladen...

Live-Linux nicht möglich? - Ähnliche Themen

  1. Nach Display-Tausch funktionieren Tastatur und Trackpad nicht mehr

    Nach Display-Tausch funktionieren Tastatur und Trackpad nicht mehr: Hallo, ich bin am verzweifeln, Ich hab am HP-Laptop (Spectre 13-4104ng) das Display komplett getaucht (TouchScreen). Und nun funktionieren...
  2. Computer startet bis "Windows wird ausgeführt" und nicht weiter

    Computer startet bis "Windows wird ausgeführt" und nicht weiter: Hallo Ich habe einen HP Compaq Elite 8300 Desktop Computer mit Win.7 Nach einer Programm Installation ist mein Computer abgestürzt. Als ich...
  3. GE60: Intel WLAN 7260 wird nicht erkannt.

    GE60: Intel WLAN 7260 wird nicht erkannt.: Wegen etwas höherer Geschwindigkeit auf 5Ghz wollte ich das WLAN/BT-Modul Intel 3160 gegen das Intel 7260 tauschen. Nach Installation der Treiber...
  4. Windows 10 - Win-Taste & Pfeiltasten funktionieren nicht

    Windows 10 - Win-Taste & Pfeiltasten funktionieren nicht: Hallo zusammen, ich stehe momentan vor dem Problem, dass seit kurzem die Windows-Taste und die Pfeiltasten auf meiner Tastatur nicht...
  5. Notebook läuft nur mit Intel GPU nicht GTX

    Notebook läuft nur mit Intel GPU nicht GTX: Hallo, ich benötige so dringend Hilfe, ich möchte Trials Rising spielen. Die Daten mindest-Anforderungen und und empfohlene Anforderungen sind...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden