NFSU 1&2 ruckeln?

A

Adonay

Forum Freak
13337

Habe auf meinem Schlapptop NFSU 1&2, liefen auf hohen Details auch ganz sauber bevor ich nun eine 100GB Platte aufgerüstet und das System neu aufgesetzt habe.
Jetzt ruckelt der ganze Kram total obwohl die Frames nie (außer bei Qualm und Staub) unter 30fps absinken.
Die Ruckler (man könnte es auch eher als haken bezeichnen) treten immer dann auf wenn die Framezahl schlagartig sinkt oder steigt, beispielsweise von 60 auf 40 oder 30 und auch umgekehrt...

Da 30fps eigentlich ja noch ausreichend sind frage ich mich warum das dann hakt (und warum es vorher nicht war???

Strassendetails sind aus, alles was im Menü oben drüber ist an, ansonsten ist Lichtkorona, Partikelsystem und Nebel an, AA ist natürlich aus, Vsync ist an.
Wenn ich den Texturfilter einschalte läufts etwas besser.

Woran kann das liegen (wo es doch vorher nicht wahr)?

Habe heute den RAM auf 1GB aufgerüstet hat leider auch nix gebracht...

Kann man da irgendwie abhelfen?

Omega-Treiber?

Danke!

Gruß, Adonay.

__________________

Acer Aspire 1501LMI

Athlon64 3000+ Clawhammer
ATI Radeon M10
Via K8T800
AC'97
Nanya 1 GB DDR 333
Fujitsu 100 GB 4200 U/min
Slimtype 2x DVD-RW
FIR
SD/MMC Cardreader
 
A

Anzeige

D

d_herbst

Forum Master
13354

Grüße!

Das erste was mir dazu einfällt ist: die Festplatte hat idR nicht mir der Spieleflüssigkeit zu tun, vorallem wenn genügend Ram vorhanden ist.
Ich tippe auf die GraKa. Lasse mal ein paar Systemdiagnose Checks drüber laufen, die könnten ein paar Aufschlüsse geben.

mfg
 
Oben