Problem bei WLan Netzwerkeinrichtung

7

7ven

Forum Freak
13492

Hi Leute,

wollte heute mein FS285M per W-LAN mit meinem Desktop-PC verbinden (wegen Drucker, Internet etc.) aber irgendwie gehts nicht!

Habe sogar Virenscanner, Firewall (Windows und Zusatzfirewall) deaktiviert. Sowie mit xp-Antispy alle abgeschalteten Punkte wieder aktiviert - dennoch Fehlanzeige!

Was mach ich falsch?

Habe beiden Computern (Peer-to-Peer) die gleiche SSID gegeben. Die W-LAN-Karten beide auf 54MBit sprich Standard ...11g eingestellt. Sogar jegliche Verschlüsselung deaktivert. Nichts, außer...

...er zeigt mir an, dass ein Netzwerk mit der verwendetetn SSID besteht. Doch wird nicht der andere Computer angezeigt, bzw. eine freigegebene Recource.

Versteht das irgendwie nicht.

Bin für jede Hilfe Dankbar!

Gruß
7ven

editiert von: Thorsten, 18.09.2005, 20:55 Uhr
 
T

Thorsten

Ultimate Member
13493

HI,

nutzt du auf beiden PCs Windows XP?
Wenn ja, nächste Frage: jeder PC kann eine Internetverbindung über einen Router aufbauen oder mächtest du deinen PC direkt über WLan mit deinem Notebook verbinden?

Normalerweise ist der windowseigene Konfigurationsassistent fürs Netzwerk für sowas gut zu gebrauchen, ist einfach und funktioniert auch meist.
Anschliessend kannst du dann Freigaben für Drucker und verschiedene Ordner / Festplatten setzen.

Thorsten
 
G

GTSport

Forum Benutzer
13499

Als erstes mal die neusten Treiber von Intel runterladen.
Mit denen von Sony habe ich keine WPA verschlüsselte Verbindung hinbekommen, mit denen von Intel kein Problem. Auch ist die Verbindung wesentlich stabiler.
 
stausi

stausi

Forum Master
13503

du musst eine Ad-hoc WLAN verbindung erstellen.
 
D

DougHeffernan

Forum Benutzer
13513

und vor allem solltest du unter systemsteuerung->System->Computername beiden den gleichen Arbeitsplatznamen geben. da finden sich beide rechner schneller.
Auch solltest du beiden eine passende TCP/IP adresse zuweisen. Also z.B. 1.Rechner:192.168.0.1 und 2.Rechner: 192.168.0.2 und beiden die Subnetzmaske: 255.255.255.0. Dann noch n ordner im explorer freigeben und ein paar minuten warten bis sie sich gefunden haben.
So sollte es denne auch mit dem nachbarn klappen ;-)
 
7

7ven

Forum Freak
13523

Schon mal vielen Dank!

Hab gestern schon ad-hoc bzw. peer-to-peer ausgewählt. Hat funktinoiert.
Möchte meinen PC mit dem Notebook ohne Accesspoint verbinden. Beide XP. Kein Router oder ähnliches.

War gestern mal per W-LAN surfen (in der Stadt) das hat problemlos funktioniert... Allerdings musste ich da keine Freigaben erkennen etc.

Ne feste IP hab ich auch eingegeben. Auch die Arbeitsgruppe hab ich eingestellt - bei beiden die gleiche.

Also prinzipiell ist die Verbindung da - irgendwie scheinen sich die beiden PCs zu verstecken - weiß ja auch nicht.

Werde mir mal die W-LAN-Treiber von Intel downloaden - obwohl ich meine meiner wäre sogar von Intel...
...wo bekomme ich denn den neueren?

Es funktioniert immer noch nicht. Bin ratlos.

Gruß
7ven
 
T

Thorsten

Ultimate Member
13536

HI,

feste IP Adresse ist für den Anfang nicht zwingend notwendig.
Hast du den Assistenten zur Windows Netzwerkinstallation mal gestartet?

Thorsten
 
stausi

stausi

Forum Master
13548

Hallo,
die WLAN Verbindung klappt ja mal, am Treiber liegt es daher nicht, der neuere Treiber ermoeglicht einfach ne stabilere Verbindung.

Du musst daher die ganze Netzwerkkonfigurtion ueberpfruefen, XP ist eigentlich so eingestellt, dass so was fast von alleine geht. Sofern du da nichts "optimiert" hast, sollte das auch fuer dich nicht schwierig sein. Die Datei und Druckfreigabe und der MS-Netzclient ist im WLAN Adapter aktiviert?

Gruss,
Martin

ps. an den Admin, es geht hier nicht unbedint um WLAN spezifisches sondern um ein generelles Netzwerkproblem, daher ist der Titel falsch bzw ungenau
 
T

Thorsten

Ultimate Member
13550

Hab den Threadtitel editiert.

Ich würde alle Änderungen im Bereich Netzwerkeinstellung rückgängig machen, dann den Assistenten erneut starten. Gerade durch das SP2 bei Windows XP ist auch die WLan Geschichte einfacher geworden.
Dann einen Ordner freigegeben und versuchen dort drauf zuzugreifen, dies sollte dann machbar sein.
Habe gerade selbst ein wenig versucht, allerdings über einen WLan Router.

Thorsten
 
7

7ven

Forum Freak
13592

Thanks!

Kann die Ordnerfreigabe endlich am jeweils anderen PC sehen! *freu*

Hatte die oben erwähnte zusätzliche Checkbox (Computer zu Computer-Netzwerk) vergessen zu aktivieren, da man die nur einmalig bei der SSID-Eingabe mit eingeben kann. Danach ist die Checkbox hellgrau...sprich man kann nichts mehr ändern. Eigentlich seltsam.

Allerdings war auch ZoneAlarm mein Problem. Da ich es einfach ausgeschaltet hatte (autostart) wurde es einfach nicht mehr geladen, die Änderungen in der Registry jedoch blieben...
...die W-LAN-Karte hat auf der Internet-Zone (gibt noch sichere Zone für Netzwerk zuhause) gestanden, in der standardmäßig der PC im Netzwerk versteckt wird...war wohl deswegen unsichtbar?! Nach einer Zonenänderung der Netzwerkkarte beider Rechner klappts jetzt.

Allerdings hab ich jetzt ein anderes Problem:

Es ist noch sehr langsam. Etwa 0,25MB/Sekunde
Bei 54MBit W-LAN kommt man Rechnerisch auf 6,75MB/Sekunde. Das ist utopisch - ist mir schon klar. Allerdings könnte ich doch bei einer Verbindugsstärke/qualität von 100% und in einem Abstand von nicht einmal zwei Metern schon 3MB/Sekunde erwarten.
Das spiegeln auch Testberichte von Zeitschriften wieder.

Kann mir jemand helfen? Weiß nicht wo mein Problem liegt...
Außerdem ist aus Testzwecken noch keine Verschlüsselung aktiv - die Senkt die Datendurchsatzrate ja auch nochmal ab.

MFG
7ven
 
stausi

stausi

Forum Master
13602

Hmm, das ist ja wirklich wenig. Netto sollten auf diese Distanz mind. die Haelfte uebrig bleiben. WLAN bedingte Stoereinfluesse kannst du ausschliessen? Andere Funker auf dem gleichen Kanal ? Wlan Karten senden auch mit ganzer Leistung? Was anderes faellt mir momentan auch nicht ein, bei mir laeuft das alles via Router.

Gruss,
Martin
 
7

7ven

Forum Freak
13612

Also Störeinflüsse dürften hier keine sein. Kein W-LAN in der Nähe.
Nur in der Ferne ein Handymast.

Hab allerdings ne Logitech Funktastatur & Mouse? Obs damit zusamenhängt?
Ein Treiberupdate hat jedenfalls nichts gebracht!

Werde mir mal die Einstellungen anschauen wie du gesagt hast. Poste dann hier das Ergebnis.

Thanks!!!

Gruß
7ven
 
T

Thorsten

Ultimate Member
13623

Handymast, Funk-Tastatur und -Maus sind keine Störquellen für WLan.
Ich würde mal einen anderen Kanal wählen, sofern dies möglich ist und die Treiber auffrischen.

Thorsten
 
7

7ven

Forum Freak
13637

Hi Thorsten,

gut, dass das keine Störquellen sind. Hab das auch mal mit den Kanälen ausprobiert, leider ohne Erfolg. Auch ansonsten hab ich an so ziemlich allem Rumgedreht, was beide W-LAN-Karten hergegeben haben. War sehr Zeitaufwendig. Dennoch auch das ohne Erfolg.

Datenrate bei 54MBit nur 0,25MB/Sekunde.

Zum Vergleich: War in der Stadt in einem Internetcafe surfen. Die haben dort 11MBit und damit hab ich Downloadraten von 0,4MB/Sekunde hinbekommen und war nicht allein...

An der Karte vom FS liegts dann eher nicht vermutungsweise? Bei dem hab ichs allerdings noch nicht mit neuen Treibern probiert? Soll ich die von Sony auf der VAIO-Update-Seite nehmen, oder lieber andere von Intel? Wenn ja welche?
Hab folgende Hardware: Intel PRO/Wireless 2200BG Network Connection, Treiber 9.0.1.9 vom 29.10.2004

Gruß
7ven
 
7

7ven

Forum Freak
13773

Laut dem PCI-WLAN-Karten-Hersteller schlatet sie sich im ad-hoc-Modus automatisch auf 11MBit heruntert. Deswegen ist sie angeblich so langsam...

...allerdings hab ich jetzt einen Acesspoint dazwischengeschaltet und es ist immernoch kein Tempoplus zu verzeichnen...

Von welcher Firma sind denn eure W-LAN-Karten (Desktop PC)? Meine ist von D-Link - hatte nämlich ganz gut in so nem Test abgeschnitten...

Gruß
7ven
 
stausi

stausi

Forum Master
13801

Bist du sicher, dass wirklich keine Stoerquellen da sind? Schalt mal alles aus was irgendwie funkt, also inkl. Funktastatur, Maus, DECT Telefon, Bluetooth Geraete. Wenn das nichts bringt, dann kannst du noch versuchen die Hardware-Einstellung der einzelnen Komponenten zu pruefen. Such auch mal in einem Wireless Forum nach Infos zum Problem.

Gruss,
Martin
 
T

Thorsten

Ultimate Member
13803

HI,

ich kann mir nicht vorstellen, dass Funktastatur, Handy, DECT oder Bluetooth Geräte WLan stören können.
Alle diese Geräte habe ich bei mir in der Wohnung auch, ständig an und keine Störquellen.
Funkt vielleicht ein Nachbar auch mit WLan? Dies könnte ich mir noch erklären.

Thorsten
 
stausi

stausi

Forum Master
13806

muss nicht sein, aber kann. Da funkt sehr vieles im 2.4Ghz Band. Garagentore mit Funk gehen da z.B. auch drueber. Einfach alles mal abstellen, geht ein paar Minuten und du bist sicher.
Ein anderes WLAN in der Naehe hat er ja nicht, sagt er jedenfalls, vielleicht sieht er es nur nicht?
 
T

Thorsten

Ultimate Member
13808

Wenn ein Nachbar zum Beispiel ein WLan Netzwerk hat, dieses aber versteckt ist, kann man es nicht immer finden.
Dies wäre meine einzigste Vermutung, die ich noch hab.

Thorsten
 
stausi

stausi

Forum Master
13809

ja, das habe ich gemeint. Mit netstumbler oder anderen Tools laesst sich so was rausfinden.
 

Problem bei WLan Netzwerkeinrichtung - Ähnliche Themen

  • asus n75sf - Probleme bei WLAN installation unter w2k8r2

    asus n75sf - Probleme bei WLAN installation unter w2k8r2: einen schönen guten tag, wie die überschrift schon sagt habe ich leichte probleme mein wlan unter server 2008 r2 zum laufen zu bekommen...
  • Vaio NR Wlan Probleme VGN-NR21e Bei XP

    Wlan Probleme VGN-NR21e Bei XP: Hallo zusammen, Habe ein Sony Vaio VGN NR21e und habe XP drauf installiert . Ja mit einer menge Probleme , jedoch mit Erfolg :D nun habe...
  • Probleme mit WLAN bei tx1020ea

    Probleme mit WLAN bei tx1020ea: Hallo Leute, ich habe ein HP Pavilion tx1020ea mit vorinstallierten Vista :( Habe nun mein Notebook auf XP umgestellt, soweit läuft alles...
  • Vaio A AW11S - WLAN Verbindung friert ein bei hohem Datendurchsatz und Netzwerkproblem!

    AW11S - WLAN Verbindung friert ein bei hohem Datendurchsatz und Netzwerkproblem!: Bei diesem Notebook wurden keine einstellungen vorgenommen und wurde auf Werkseinstellungen gelassen und habe da drauf nur einen FTP Programm...
  • WLAN Problem bei Aspire 5920G

    WLAN Problem bei Aspire 5920G: Hallo, kann mir jemand bei folgendem Problem helfen. Ich habe seit knapp 1 Jahr einen Aspire 5920G. Seit ca. 2 Monaten dauert es immer ewig bis...
  • Oben