Radeon Mobility 9700 (externer Monitor)

W

winnipucha

Forum Newbie
Hallo,

Ich hab einen SONY S2XP mit einer Radeon Mobility 9700 (64MB). Da ich sehr oft mehrere Sachen gleichzeitig mache, habe ich einen externen Montior (Flatron 795 FT Plus) angeschlossen. Dann Systemsteuerung->Anzeige->Einstellungen Häkchen bei Windows-Desktop auf diesem Monitor erweitern und die Auflössung angepasst. Doch leider ist jetzt der externe Monitor bei der Identifizierung die #1 und alles wird auf deisem Monitor angezeigt. Ich habe dann die Menuleiste und die Desktopsymbole wieder auf den Notebook Monitor zurückgezogen, doch jedesmal wenn ich ein neues Fenster öffne, wird er auf dem externen Monitor angezeigt!

Wie kann ich das ändern???

mfg WinniPucha
 
Schripsi

Schripsi

Ultimate Member
Du solltest in diesem Dialogfeld auch die Möglichkeit haben, auszuwählen, welcher Monitor das "primäre Anzeigerät" ist. Wähle das Notebook-Display aus der Liste und setze das Häkchen bei der entsprechenden Option.
 
C

chefweb

Forum Benutzer
ich hatte auch Schwierigkeiten mit den Einstellungen.. mit den neusten Omega-Treibern lief es dann problemlos..
 
W

winnipucha

Forum Newbie
Schripsi schrieb:
Du solltest in diesem Dialogfeld auch die Möglichkeit haben, auszuwählen, welcher Monitor das "primäre Anzeigerät" ist. Wähle das Notebook-Display aus der Liste und setze das Häkchen bei der entsprechenden Option.

Ja, aber dieses ist beim externen Monitor gesetzt und kann nicht verändert werden!!!
 
N

nima

Forum Benutzer
dann mußt du den zweiten Monitor anklicken und dort das Häckchen bei Primärer Monitor setzen. Die einstellungen werden dann geändert.
 
Oben