Satellite PRO L300- Kein Ton !!

Diskutiere Satellite PRO L300- Kein Ton !! im Toshiba Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hi... habe Satellite PRO L 300-1ds Habe Festplatte getauscht, RAM auf 4 GB erweitert, Windows 10-64 bit installiert. Seit dem geht Ton (sound)...

  1. #1 RobinUd, 27.04.2017
    RobinUd

    RobinUd Forum Newbie

    Dabei seit:
    27.04.2017
    Beiträge:
    2
    Zustimmungen:
    0
    Hi...
    habe Satellite PRO L 300-1ds
    Habe Festplatte getauscht, RAM auf 4 GB erweitert, Windows 10-64 bit installiert. Seit dem geht Ton (sound) nicht mehr! In Systemsteuerung steht: Alle Komponenten arbeiten einwandfrei. Keine Fehlermeldungen.

    Auf d. alten Festplatte war zuerst Windows 7-64 bit installiert, dan auf Windows 8 upgedatet (auch 64 bit).
    Keine Problemme !

    Bin verzweifelt. Habe mehrere (auch ältere) Treiber ausprobiert.
    Wenn ich mit Linux (Knopix) starte, sound funktioniert !
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 zwergnase, 27.04.2017
    zwergnase

    zwergnase Forum Master

    Dabei seit:
    24.05.2007
    Beiträge:
    628
    Zustimmungen:
    10
    Ort:
    upper austria
    schon mal einen win7-treiber im kompatibilitätsmodus installiert (rechtsklick auf die setup-datei - behandeln von kompatibilitätsproblemen ...etc.) ?
     
  4. #3 RobinUd, 27.04.2017
    RobinUd

    RobinUd Forum Newbie

    Dabei seit:
    27.04.2017
    Beiträge:
    2
    Zustimmungen:
    0
    Einge Treiber ausprobiert (gerade jetzt). Nix hilft, sound ist tot. Meine Vermutung ist die, dass beim Festplattentausch irgendwas am Motherboard beleidigt ist (Hardware), und Notebook das einfach nicht erkennt. Meine letzte Moglichkeit ist eine externe USB-Soundkarte. Ausser, kommt noch wer mit Zauberformel.
     
  5. #4 zwergnase, 27.04.2017
    zwergnase

    zwergnase Forum Master

    Dabei seit:
    24.05.2007
    Beiträge:
    628
    Zustimmungen:
    10
    Ort:
    upper austria
    aber wenn unter linux ein sound da ist, kann es eigentlich kein hardware- , sondern nur ein software - sprich treiber-problem sein!
    du könntest das gerät im gerätemanager deinstallieren (und den treiber löschen) und windows den standard-treiber installieren lassen, vll. läuft der?
     
  6. #5 Agnes-Lugner, 02.05.2017
    Agnes-Lugner

    Agnes-Lugner Forum Benutzer

    Dabei seit:
    01.05.2017
    Beiträge:
    14
    Zustimmungen:
    0
    ich denke auch dass es eher im Bereich der Software zu suchen ist. Ganz neu aufspielen!
     
Thema: Satellite PRO L300- Kein Ton !!
Besucher kamen mit folgenden Suchen
  1. Toshiba Satellite L300 180 treiber

Die Seite wird geladen...

Satellite PRO L300- Kein Ton !! - Ähnliche Themen

  1. Anschaffung Laptop von Asus Vivobook Pro N705UD-GC116T i7-8550U

    Anschaffung Laptop von Asus Vivobook Pro N705UD-GC116T i7-8550U: Hallo liebe Forenmitglieder! Wir beabsichtigen, uns diesen Laptop zu kaufen. Unserer Meinung nach, müßte dieser Laptop wohl ausreichend sein -...