Sony SZ 1 Sound-Problem nach Neuinstallation

Diskutiere Sony SZ 1 Sound-Problem nach Neuinstallation im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Einen Schönen Guten Abend aus dem fernen Japan! (kein Scherz) ich hab ein neues sz1 M und wie hier schon öfters erwähnt von anderen war ich...

  1. #1 jamaicafrog99, 04.04.2006
    jamaicafrog99

    jamaicafrog99 Forum Newbie

    Dabei seit:
    01.04.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Einen Schönen Guten Abend aus dem fernen Japan! (kein Scherz)

    ich hab ein neues sz1 M und wie hier schon öfters erwähnt von anderen war ich auch wenigbegeistert von der ganzen vorinstallierten Software und hab daher das Teil neu aufgesetzt, natürlich vorher die recovery-dvd's gemacht. war trotzdem sehr mühsam wieder alles zum laufen zu bekommen, hab's aber jetzt hinbekommen, nur der SOUND fehlt noch (und der ist hier in nippon wichtig für mich, weil sonst - no skype!!!) also ich habe auch den treiber unter"chipset"installiert und wollt dann anschließend die exe-datei aus dem "audio"-treiber-ordner starten, doch dann bekomme ich die fehlermeldung "Device Object nicht vorhanden". es geht also nix. auch aus dem geräte-manager heraus, wo neben "PCI Device" noch ein gelbes Fragezeichen steht, kann ich keine Treiber installieren. Ich bräuchte sehr dringend Hilfe, weil so einfach ist das hier in Japan nicht (vor allem wenn man die Sprache nicht kann... ). Installiert ist ein legales WinXP Pro, alles neu partitioniert, die recovery-dvd's hab ich nicht mit, aber dafür beide Pakete (Treiber und Utilities) von der Sony HP runtergeladen. soweit meine derzeitige Situation.

    vielen Dank für jede Hilfe, bin für alles dankbar!!!

    Liebe Grüße, Michi
     
  2. Anzeige

  3. #2 daStranger, 04.04.2006
    daStranger

    daStranger Forum Stammgast

    Dabei seit:
    12.12.2005
    Beiträge:
    283
    Zustimmungen:
    0
    Mein Notebook:
    Dell m1210
    ist das PCI device auch wirklich die fehlende Soundkarte? Was steht bei Audio - Video und Game Controller?
     
  4. #3 jamaicafrog99, 06.04.2006
    jamaicafrog99

    jamaicafrog99 Forum Newbie

    Dabei seit:
    01.04.2006
    Beiträge:
    7
    Zustimmungen:
    0
    naja, ich bin recht sicher. es sind noch 2 gelbe fragezeichen übrig, 1.) massenspeichercontroller (ich denke das istder memstick, für den war im driver-packet aber keine software...) und das 2.) ist PCI Device. unter "audio-, video- und gamecontroller" stehen fünf sachen in folgender reihenfolge: 1.) Audiocodecs 2.) Legacy-Audiotreiber 3.) Legacy-Videoaufnahmegerät 4.) Mediensteuerungsgerät 5.) Videocodecs


    ich hab eher den eindruck, dass die soundkarte nicht aktivier ist oder so, aber im BIOS kann man sie nicht aktivieren, da kann man überhauptfast keine einstellungen machen.
     
  5. #4 daStranger, 06.04.2006
    daStranger

    daStranger Forum Stammgast

    Dabei seit:
    12.12.2005
    Beiträge:
    283
    Zustimmungen:
    0
    Mein Notebook:
    Dell m1210
    mmh, bin gerade darauf gestoßen:

    dieser Testbericht http://www.notebookreview.com/default.asp?newsID=2862

    dann folgt eine Liste was alles scheiße ist am sony treiber support

    und dann
    This Thread ist: This Thread

    ich hab keine Ahnung obs dir hilft, les es dir einfach mal durch, englishc vorausgesetzt
     
  6. #5 jamaicafrog99, 06.04.2006
    jamaicafrog99

    jamaicafrog99 Forum Newbie

    Dabei seit:
    01.04.2006
    Beiträge:
    7
    Zustimmungen:
    0
    okay vielen dank, ich habs mal gelesen und dort auch was gepostet. falls jemand noch eine idee hat, nur her damit, und falls ich das problem lösen kann werde ich es posten. so ein shit.

    anyway, vielen dank und liebe grüße nach good old europe!!
     
  7. Sasch

    Sasch Forum Benutzer

    Dabei seit:
    23.03.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Mein Notebook:
    FSC S6410
    Hi Also ich hatte das problem auch als ich Win 2003 drauf spielte - Ich habe es auch nicht gleich hinbekommen - hatte auch immer die Fehler Meldung. Erst als ich ein Windows Update fuhr hat er mir noch eine Hardware erkannt und zwar den "Microsoft UAA Bus Driver for High Definition Audio" danach konnte ich den Audiotreiber installieren.
     
  8. #7 jamaicafrog99, 13.04.2006
    jamaicafrog99

    jamaicafrog99 Forum Newbie

    Dabei seit:
    01.04.2006
    Beiträge:
    7
    Zustimmungen:
    0
    news aus japan:

    also, in dem von "daStranger" geposteten Forum, hab ich auch mal mein problem reingestellt und hab daraufhin eine driver-datei für ein us-amerikanisches sz1 als lösungsvorschlag erhalten. war ziemlich mühsam die runterladen, habs aber schlussendlich gepackt, habe die sachen installiert und dann gings dahin! was hat gefehlt?? "Microsoft UAA Bus Driver for High Definition Audio"!! also auch "Sasch" hatte den richtigen Riecher! Gratuliere! Natürlich war das alles dann nicht so leicht, weil ich natürlich keine WinXP-CD hier in Japan dabei, aber ein Kumpel hat mir dann die benötigten .sys und .dll Dateien via MSN hergeschickt... war ganz eine ganz lustige Aktion. Auf jeden Fall, finally, nach mehreren durchgemachten Nächten, funktioniert mein Sound jetzt. VIELEN DANK. (oder Ohayougozaimasu wie der Japaner sagen würde : - ) ) Mein Geräte Manager zeigt jetzt noch ein gelbes Fragezeichen für "Modem Device on High Definition Audio Bus" an. Jemand eine Idee was ich dafür brauche?? Ich mein so tragisch ist das nicht, ich hab auch noch nicht herumgespielt, was ich da brauch...

    Wie auch immer, vielen vielen Dank nochmal und Liebe Grüße, Michi
     
  9. Sasch

    Sasch Forum Benutzer

    Dabei seit:
    23.03.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Mein Notebook:
    FSC S6410
    Das müßte der ganz normale Modem Treiber aus dem Treiber Paket sein
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 daStranger, 14.04.2006
    daStranger

    daStranger Forum Stammgast

    Dabei seit:
    12.12.2005
    Beiträge:
    283
    Zustimmungen:
    0
    Mein Notebook:
    Dell m1210
    lad doch mal die Treiber für alle anderen SZ Besitzer hoch... Rapidshare?
     
  12. #10 SirRobin, 21.04.2006
    SirRobin

    SirRobin Forum Master

    Dabei seit:
    06.04.2006
    Beiträge:
    547
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VAIO SVS1313C5
    BTW: Könnte man eigentlich wenn man ein Treiberupdate von SigmaTel hätte dieses installieren? Ich habe mal geschaut auf der Homepage von SigmaTel, lustigerweise gibt es da den verbauten Codec gar nicht - allerdings wohl ohnehin keine Treiber ;) !
     
Thema:

Sony SZ 1 Sound-Problem nach Neuinstallation

Die Seite wird geladen...

Sony SZ 1 Sound-Problem nach Neuinstallation - Ähnliche Themen

  1. Vaio S Sony Vaio SVE1512C4E Operating System not Found

    Sony Vaio SVE1512C4E Operating System not Found: Hallo, Es geht um Notebook meines Bruders. Model SVE1512C4E. Ausgeliefert wurde er mit WIndows 8. Dann kam Update auf WIndows 10 und mein...
  2. Altes Sony Vaio Laptop - Soundkartenproblem

    Altes Sony Vaio Laptop - Soundkartenproblem: Hallo allerseits, Ich bin neu hier in der Hoffnung den ein oder anderen hilfreichen Ratschlag zu bekommen. Ich habe einen alten Sony Vaio Laptop...
  3. Vaio TZ Sony Vaio TZ-21MN Real-Time-Clock Probleme

    Sony Vaio TZ-21MN Real-Time-Clock Probleme: Hallo! Bei meinem Sony Vaio VGN-TZ21MN läuft die Uhr seit drei Wochen (wenn ausgeschaltet) nicht mehr. Wenn ich z.B. den Laptop um 16:20...
  4. Vaio NS Sony Vaio VGN-Z21VN/X

    Sony Vaio VGN-Z21VN/X: Hi Guys, I still have a Sony Vaio VGN-Z21VN / X lying around. Had Windows 7 on it. I could not install Windows 10 properly (with all drivers). Now...
  5. Sony Vaio, startet nicht und stürzt ab.

    Sony Vaio, startet nicht und stürzt ab.: Hey, ich hoffe ihr könnt mir helfen. Mein Sony Vaio laptop zeigt seit heute beim starten die Meldung an (bluescreen): es ist ein Problem...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden