Studio 17 - Problem mit dem Sound

Diskutiere Studio 17 - Problem mit dem Sound im Dell Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hi, Ich habe bei meinem neuen Studio 17 ein Problem mit dem Sound. Das Problem dürfte, wenn man so in den Foren herumliest, wohl öfters...

  1. #1 andy359, 25.02.2009
    andy359

    andy359 Forum Newbie

    Dabei seit:
    15.11.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,
    Ich habe bei meinem neuen Studio 17 ein Problem mit dem Sound. Das Problem dürfte, wenn man so in den Foren herumliest, wohl öfters auftauchen. Aufjedenfall ist ein blechiger, knarrender Ton. Nachdem ich im Lautsprecher-Setup mal den Test durchgeführt habe, stellte ich fest dass das Problem nur am rechten Lautpsrecher vorhanden ist. Der link geht ganz normal. Den Sound Treiber hab ich schon aktualisiert.
    Ist hier noch etwas mittels Treiber (Sound, WLAN..) zu machen, oder hilft hier nurmehr der Dell-Techniker.
    Danke für eure Antworten.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 HappyMetaler, 25.02.2009
    HappyMetaler

    HappyMetaler Ultimate Member

    Dabei seit:
    03.09.2008
    Beiträge:
    2.203
    Zustimmungen:
    0
    Ort:
    Mainfranken
    Mein Notebook:
    ASUS X72VM-7S081C
    Um ein Windows-/Einstellungsproblem auszuschließen:

    Teste doch bitte mal mit einer Linux-Live CD (d.h. einem Linux, das von CD läuft, ohne etwas an Deinem System zu verändern), ob das Problem auch unter Linux besteht. Solche Live-CDs wären z.B. Knoppix (*klick*) oder vielleicht besser Ubuntu (*klick*). Beide Linux sind kostenlos.
    Um von der CD zu booten, muss im BIOS die richtige Bootreihenfolge (DVD-Laufwerk vor der Festplatte) eingestellt sein.
     
  4. #3 andy359, 25.02.2009
    andy359

    andy359 Forum Newbie

    Dabei seit:
    15.11.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    So, da ich sowieso eine Ubuntu-CD herumliegen hatte, habe ich das mal getestet. Es tritt leider das selbe Problem auf, sprich der linke Lautsprecher geht normal, der rechte hat wieder dieses Knarren.
     
Thema:

Studio 17 - Problem mit dem Sound

Die Seite wird geladen...

Studio 17 - Problem mit dem Sound - Ähnliche Themen

  1. USB Problem? Treiber? HILFE

    USB Problem? Treiber? HILFE: fehlercode 43, unbekanntes gerät... neuer screenshot !! bitte ansehen, neuer Fehkercode 411 !!
  2. Das Problem der Toshiba PA3534U-1BRS

    Das Problem der Toshiba PA3534U-1BRS: Hallo Leute, ich hatte weiter vorne ja schon mal davon berichtet, dass in mein 2012er MBP schon der dritte Akku werkelt, da die Teile immer...
  3. Externe Festplatte Problem

    Externe Festplatte Problem: Hallo liebe Foris, habe eine externe Festplatte und sie hat auch bisher immer funktioniert sie ist mir dann ca. aus einer Höhe von 80 cm runter...