WLAN Probleme mit Vaio FS315H

T

Troubadix

15079

Hallo!

Ich ahbe mir vor kurzem ein Sony Vaio FS315H gekauft und folgendes problem...

Mein WLAN mag mich offensichtlich nicht, er verbindet mit dem WLAN (WEP verschlüsselt 128bit) dann sagt er mir "Keine Verbindung hergestellt, ..." das internet funktioniert aber trozdem....soweit eigentlich nicht schlimm wenn auch strange nur alle 10-20 minuten sagt er nochmal "keine verbindung zum bevorzugten Netzwerk, ..." und dann gehts wirklich nicht mehr, also auf "reparieren" klicken und das selbe spiel von neuem...

das ganze ist extrem mühsam, woran könnte es liegen, eher am laptop, eher am router (NETGEAR)?

wäre über hilfe sehr dankbar ich beginne langsam die nerven zu verlieren....

editiert von: Thorsten, 11.10.2005, 17:28 Uhr
 
T

Thorsten

Ultimate Member
15094

Hallo,

ich würde den WLan Treiber aktualisieren, es gibt mit einigen Geräten im Bezug auf WLan Kompatibilität (sei es WLan Chipsatz im Notebook oder Router) Probleme.
Intel bietet einen aktuellen Treiber an, einfach mal danach suchen und installieren.
Wenn es nichts nützt, meld dich mal wieder.

Thorsten
 
stausi

stausi

Forum Master
15096

Auf der Intelseite gibt es auch ein WLAN config tool, dass man anstelle des mit WinXP mitgelieferten Tools benutzen kann. Mit dem XP tool hatte ich mit dem Netgear WGR614
aehnliche Probleme. Die Verbindung wurde nach dem Ruhezustand nicht richtig angezeigt und manchmal ging es Minuten bis ueberhaupt ne Verbindung da war. Mit dem Intel tool geht es nur noch ein paar Sekunden. Zusaetzlich werden auch detailliertere Infos angezeigt.

Was fuer einen Netgear Router benutzt du? Du kannst dort auch probieren eine neuere Firmware zu installieren (www.netgear.de). Auch gibt es bei manchen Modellen Probleme mit
reservierten IPs.

Gruss,
Martin
 

Sucheingaben

vgn fs315h wlan probleme

Oben