X20 1730V Lautstärke und Kopfhöhrerausgang

M

Milki

Forum Stammgast
16249

Heute habe ich endlich mein Notebook bekommen.

Jedoch stellte ich nach dem Einschalten fest, dass es sich um das X20 1730V handelt und nicht wie bestellt um ein 1600V (habe bewußt zum 1600er gegriffen, da es zum einen leiser sein soll und zum anderen gerade auf Lager war - im Gegensatz zum 1730 - vor zwei Wochen)

Mein Erster Eindruck vom Notebook war recht gut, nur wird es unter Last doch ziemlich laut und auch der Lüfter könnte im Normalbetrieb einen Tick leiser sein (was er beim 1600V vielleicht auch ist? Laut einem Beitrag im p35 Forum).

Damit konnte ich ja noch halbwegs leben, und sogar mit dem scwarzen Pixelfehler am oberen Rand des Displays hatte ich mich schon fast abgefunden, als ich feststellte, dass das Signal über den Kopfhöherausgang sehr stark von der Festplatte beeinträchtigt wird,
denn, nämlich immer wenn auf diese zugegriffen wird (geschrieben oder gelesen) ertönen fröhlich komische Geräusche aus dem Kopfhöherausgang, welche doch schon recht nervig sein können.

Nun wollte ich mal fragen, ob dies bekannt ist, es eventuell behoben werden kann (mit einem Biosupdate - was ich bezweifle - oder mit einer anderen Festplatte...)

Ich werde mich jetzt noch ein wenig mit dem NB beschäftigen und vielleicht sogar Morgen einen Test darüber schreiben.

mfg
 
D

d_herbst

Forum Master
16265

Grüße!

1) Du bist der 1. mit einem Pixelfehler
2) das Problem mit dem Kopfhörerausgang ist mir neu (ausser dass er nicht allzu laut ist)
3) der Lüfter ist im Normalbetrieb bei mir nicht zu hören.
4) die neuste BIOS Version ist 09Z, schau mal mach welche Du hast!

mfg
 
M

Milki

Forum Stammgast
16267

Was mir sonst noch aufgefallen ist:
Es ist im Auslieferungszustand bei meinem Notebook nicht mal möglich eine DVD ruckelfrei anzuschauen, da das Bild und der Ton regelmäßig in ein paar Minuten Abständen einfach für ne halbe Sekunde hängen bleibt - sehr traurig.

Das neueste Bios werde ich mal eben aufspielen.

Schonmal danke,

mfg

PS: Ich sehe gerade, dass schon das neueste Bios auf dem NB installiert war ...

editiert von: Milki, 28.10.2005, 10:57 Uhr
 

Ähnliche Themen

HP 8220 oder das Samsung X20 1600 V?

Testbericht - Lenovo X60 Tablet - XGA Version

Oben