X20 Bildschirmschoner geht nicht an, wenn USB Maus gesteckt ist

D

dumdi

Forum Newbie
Hallo,

bei meinem X20 geht der Bildschirmschoner nicht an, wenn ich den USB Teil meiner MS Intelli Notebook 4000 Maus angesteckt habe. Weder der "interne" (Bildschirm ausschalten) noch der jeweilige Windows BIldschirmschoner. Ziehe ich das USB Teil ab, geht es prima. Ausserdem geht es auch, wenn ich im Anmeldebildschirm vom XP nichts tue (also vor der Anmeldung am XP). MS Treiber / Updates hab ich alle drauf, BIOS ist auch aktuell. Hat da einer ne Idee?

Vielen Dank.
 
D

d_herbst

Forum Master
Grüße!

Ich gehe mal davon aus dass das eine optische Maus ist. Meine Idee (die keinene Anspruch auf Richtigkeit hat) ist dass die Maus ständig den Untergrund abtastet und deswegen kein Schoner angeht. Das kann ein Fehler am Mäuschen sein, das kann aber auch so gewollt sein.
Meine Logitech Funkmaus geht einwandfrei!

mfg
 
D

dumdi

Forum Newbie
Maus ist Schuld

Danke auch für diesen Hinweis - zeitgleich gab ihn mir meine Frau (war wohl zu naheliegend...) - ich habe jedenfalls eine andere (ist in der Tat eine optische) MS Notebook Maus angeschlossen und das geht prima - meine an einem anderen Notenbook ebensowenig. Muss also das Nagetier Schuld sein. Ärgerlich aber wenigstens Problem gefunden.
 
Z

zaunkoenig

Forum Stammgast
Oder irgendein anderes Gerät greift über den Mausstick dauerhaft auf dein NB zu *paranoia_verursachen* ;)

Meine Logitech macht solche Faxen auch nicht :p
 

Ähnliche Themen

Suche Laptop zum Reisen & Gamen

Notebook zu heiss...

Testbericht: ASUS K51AE-SX049L

Brenner will nur noch cds Brennen

Asus Notebook und Windows 7

Sucheingaben

vaio bildschirmschoner geht nicht an

Oben