X20 III und Suse 9.2: Grafikkarten/Chipsatz Problem

C

chris12

Forum Newbie
2414

Hallo,

hab mal auf meinem X20 III (Mobile Intel 915GM7GMS, 910GML Express Chipset) versucht Suse Linux 9.2 zu installieren. Hat alles gut geklappt bis auf Grafikkarte - momentan geht nur ne Auflösung von 800x600.

Gibt es da vielleicht irgend eine Lösung dieses Problems?

Vielen Dank
Chris
 
D

d_herbst

Forum Master
2416

Grüße!

Das ist soweit ich weiß ein Linux Problem. Liegt daran dass diese Version diese Karte nicht kennt/unterstützt.
Es sollte dazu aber ein update geben, ich mach mich mal auf die Suche!

mfg
 
C

chris12

Forum Newbie
2438

Ich hab jetzt schon Treiber gefunden - direkt bei Intel :)
Hätte ich gar nicht gedacht das die da sogar nen Linix Support bieten - respect

Hier der Link:

http://downloadfinder.intel.com/scr...C&ProductID=1862&OSFullName=Linux*&submit=Go!

Einfach so machen wie in dem textfile beschrieben ist.

Jetzt geht immerhin die 1280 x 1024. Is zwar auch nicht die max mögliche aber damit kann ich erstmal leben :)

Vielleicht weiss jemand ja wies noch besser geht?

Gruesse Chris
 
D

d_herbst

Forum Master
2443

Grüße!

Ich fürchte die einzige Möglichkeit ist auf weitere Treiber zu warten!

mfg
 
P

Psylence

Forum Benutzer
2447

hey chris!!

du hast ja das x20 III - läuft bei dem teil der lüfter auch so oft bzw. ist die festplatte auch unüberhörbar???? thx im voraus!
 
C

chris12

Forum Newbie
2823

hi,

ich hab das X20 III und bei mir läuft der Lüfter auch ständig und die festplatte rauscht auch ständig und "tickt" neuerdings gelegentlich jede sekunde auch wenn ich nichts mache...

is wohl leider so :-(

gruesse
chris
 

Ähnliche Themen

Mobiles Business-Mittelklasse Notebook gesucht

Notebook Suche bis 500 EUR

Vaio N XP auf NS11M installieren?

Vaio SZ Problem mit 2 Grafikkarten

HP mini 210 - Probleme mit Grafiktreiber und akku

Oben