x20: Problem mit dem Kopfhörerausgang

Diskutiere x20: Problem mit dem Kopfhörerausgang im Samsung Forum Forum im Bereich Notebook Hersteller - Markennotebooks; 5665 Ich bin gerade ein riesen Problem mit meinem Kopfhörerausgang. Ich bin gerade in Amerika und auf mein skype angewiesen um nach hause zu...

  1. kayja

    kayja Forum Benutzer

    Dabei seit:
    07.06.2005
    Beiträge:
    17
    Zustimmungen:
    0
    5665

    Ich bin gerade ein riesen Problem mit meinem Kopfhörerausgang.
    Ich bin gerade in Amerika und auf mein skype angewiesen um nach hause zu telefonieren. Aber irgendwie spinnt seit der installation des neuen bios 07 der ausgang. er ist einfach extrem leise...ich hab auch schon die neusten treiber installiert und alle einstellungen durchprobiert. hat jemand ein ähnliches porblem, oder vor allem eine lösung. unter dem mediaplayer ist es übrigens ähnlich, da wird es auch nicht richtig laut. wie laut sind eure kopfhörer. liegt es nur an meinem, oder ist das normal. ich weiß es nicht, da ich mein x20 erst seit 2 wochen habe und es vorher noch nicht probiert habe.

    bitte helft schnell, ich bin nur noch eine wochen hier :oops:

    editiert von: d_herbst, 07.06.2005, 23:53 Uhr
     
  2. Anzeige

  3. #2 d_herbst, 07.06.2005
    d_herbst

    d_herbst Forum Master

    Dabei seit:
    19.03.2005
    Beiträge:
    901
    Zustimmungen:
    0
    Ort:
    Graz - Österreich
    Mein Notebook:
    Samsung x20 1600 III
    5667

    Grüße!

    Es kann gut sein dass das mit dem neuen BIOS zu tun hat! Ich empfehle dir das BIOS zurückzuflashen, unter der Voraussetzung du kennst dich einigermaßen aus! Die Anleitung dazu kommt von ProjektC und steht hier im Forum.
    Es gab schon einige Probleme mit den neueren BIOS. Ob deine Einstellungen stimmen kann natürlich niemand so sagen, wenn das aber nicht nur bei Skype so ist dann fürchte ich liegt es am BIOS!

    mfg
     
  4. timobo

    timobo Forum Newbie

    Dabei seit:
    05.06.2005
    Beiträge:
    8
    Zustimmungen:
    0
  5. kayja

    kayja Forum Benutzer

    Dabei seit:
    07.06.2005
    Beiträge:
    17
    Zustimmungen:
    0
    5784

    danke für die schnelle hilfe. ich werd es ausprobieren und dann nochmal meldung machen. ich denke auch das bios, denn ich kenn mich ganz gut aus mit pcs und denke es kann nur daran liegen. wollt halt nur wissen ob ich der einzige bin der das problem hat.
     
  6. kayja

    kayja Forum Benutzer

    Dabei seit:
    07.06.2005
    Beiträge:
    17
    Zustimmungen:
    0
    6030

    es war das bios. nochmals danke für die schnelle hilfe. :lol:
     
Thema:

x20: Problem mit dem Kopfhörerausgang

Die Seite wird geladen...

x20: Problem mit dem Kopfhörerausgang - Ähnliche Themen

  1. Das Problem der Dell Latitude e7240

    Das Problem der Dell Latitude e7240: Hallo Leute, ich hatte weiter vorne ja schon mal davon berichtet, dass in mein 2017er MBP schon der dritte Akku werkelt, da die Teile immer wieder...
  2. Soundproblem mit ZenBook Pro15 UX580GD

    Soundproblem mit ZenBook Pro15 UX580GD: Mit meinem halbjährigen ZenBook (Windows 10) setze ich überwiegend - bzw. fast ausschliesslich - externe BT-LS ein. Nun nutze ich es im Sommer...
  3. E6400 hat Probleme mit SSD

    E6400 hat Probleme mit SSD: E6400 hat probleme mit SSd, Performance ist sehr schlecht. Hat jemand die gleichen Probleme
  4. Das Problem der Dell Inspiron N5010

    Das Problem der Dell Inspiron N5010: Hallo Leute, ich hatte weiter vorne ja schon mal davon berichtet, dass in mein 2016er MBP schon der dritte Akku werkelt, da die Teile immer...
  5. Amilo xa 2529 Problem

    Amilo xa 2529 Problem: Hallo, ich habe ein Problem mit meinem Laptop Amilo xa 2529 . Der fährt nicht hoch nur blauer Bildschirm. Akku ist voll . Immer wieder hört man...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden